New Ticket     Tickets     Wiki     Browse Source     Timeline     Roadmap     Ticket Reports     Search

Timeline


and

09/02/11:

23:33 Changeset [83481] by hum@…
New port: extractopinion 1.0 - an opinion extraction tool for Japanese …
22:27 Changeset [83480] by bfulgham@…
Add a new variant so we can get wx support under 64-bit builds.
19:48 Changeset [83479] by kimuraw@…
ruby/rb-cocoa: upgrade to 1.0.2
19:10 Changeset [83478] by kimuraw@…
lang/ruby186: upgrade to 1.8.6-p420. - refactoring verndor patches. …
18:55 Ticket #31088 (upgrade git-core from 1.7.6 to 1.7.6.1) created by carsomyr@…
Please find the Port patches attached.
18:34 Ticket #31087 (gnupg2: update to 2.0.18) created by carsomyr@…
Please find the 3 Portfile patches attached. I believe this would also …
18:17 Ticket #31086 (bind9 @9.8.1_0.darwin_11 fails to compile on OS X 10.7) created by dave@…
:info:build /usr/include/netinet6/in6.h:367:2: error: #error …
17:13 Ticket #31085 (expat configure failure) created by nataliemichelledesign@…
[…]
16:47 Ticket #31084 (py26-scipy failures on Lion) created by howarth@…
The py26-scipy package (and other python variants) show new failures on …
16:25 Ticket #31083 (py27-pyquery) created by chris.lagan@…
Please can you create a port of python pyquery 1.0 or 0.7 (which ever is …
13:30 Changeset [83477] by ciserlohn@…
fossil: update to version 1.19
13:10 Ticket #30980 (Update jruby port to 1.6.4) closed by ciserlohn@…
fixed: Thanks, applied with little modifications in r83476.
13:09 Changeset [83476] by ciserlohn@…
jruby: update to version 1.6.4 (see #30980); maintainer timeout
12:01 Ticket #31082 (dbus-devel doesn't build) created by mk@…
I forcibly deactivated dbus and tried to install dbus-devel, but the …
10:27 Ticket #30346 (qt4-mac: trouble with libqcorewlanbearer.dylib (OS X 10.7)) closed by michaelld@…
fixed: It also worked for me on 10.7!
08:56 Changeset [83475] by snc@…
qjson: license
08:45 Ticket #31061 (MacPorts-2.0.1 on Snow fails to build many packages) closed by macsforever2000@…
invalid
08:43 Changeset [83474] by snc@…
qjson: license
08:42 Ticket #31074 (update: hatari version to 1.5.0) closed by macsforever2000@…
fixed: r83473
08:42 Changeset [83473] by macsforever2000@…
hatari: Update to version 1.5.0 (#31074)
08:27 Ticket #31081 (kdeutils4: Filelight patches: caching and volume enumeration) created by djvasi@…
There are two bugs affecting Filelight for which I have patches on the KDE …
07:58 Ticket #31080 (molden: update to 5.0-20110901120200) created by ben@…
Hi, Another stealth upgrade for molden came out yesterday (1 September …
06:16 Ticket #31079 (asymptote does not seem to build) created by gleirsch@…
sudo port install asymptote quits with […] Log file: […] Thanks …
06:00 Ticket #31078 (qjson @0.7.1_1 build failure) created by anonymous@…
Can't install qjson (on 10.6.8), needed by amarok. […]
05:05 Ticket #31077 (sshfs @2.3 (and macfuse @2.0.3) fails to load kext under Lion) created by easieste@…
After installation, an attempt to invoke sshfs results in: […] which …
04:53 Changeset [83472] by mk@…
kmymoney4-devel: update to svn revision 1250384
03:39 Changeset [83471] by jmr@…
clear distfiles when changing fetch.type rather than changing the …
02:13 Changeset [83470] by mww@…
remove port: It is outdated, superseded by later versions and did only …
01:41 Ticket #31076 (qt4-mac-devel (4.8.0 beta 1) fails to build under Lion.) created by trojanfoe@…
I have successfully built qt4-mac-devel under Mac OS Lion without the …
01:39 Ticket #31075 (aget: update to 0.4.1) created by ben.kurtovic@…
The port "aget" should be updated from version 0.4 to 0.4.1. See the …
01:23 Ticket #30278 (Can qt4-mac-devel be updated to Qt 4.8.0 beta?) closed by jmr@…
fixed: This ticket is about the update, which is done. Open a new defect ticket.
00:22 Ticket #31072 (corrupt flat registry cannot be converted to sqlite) closed by jmr@…
wontfix: One of your flat receipts is corrupt. There isn't really anything that …

09/01/11:

23:57 Ticket #30278 (Can qt4-mac-devel be updated to Qt 4.8.0 beta?) reopened by trojanfoe@…
19:51 Ticket #31074 (update: hatari version to 1.5.0) created by panayotis@…
Is it possible to update hatari to version 1.5.0? Thank you!
19:21 Ticket #31073 (Checksum failure for ports that fetch using cvs/git/hg/svn) created by ryandesign@…
With MacPorts 2.0.2, at least some ports that fetch using git fail with a …
19:17 Ticket #31064 (tigervnc: update to 1.1) closed by ryandesign@…
fixed: r83469
19:16 Changeset [83469] by ryandesign@…
tigervnc: update to 1.1 (#31064); fix license; rewrite master_sites to …
19:07 Changeset [83468] by ryandesign@…
xorg-server-devel: remove unnecessary "use_bzip2 yes" (this port fetches …
18:05 Changeset [83467] by singingwolfboy@…
New port: py27-watchdog
18:05 Changeset [83466] by singingwolfboy@…
New port: py27-pathtools
18:05 Changeset [83465] by singingwolfboy@…
New port: py27-brownie
18:04 Changeset [83464] by singingwolfboy@…
New port: py27-argh
17:29 Changeset [83463] by singingwolfboy@…
py27-scss: update to 1.0.8
17:28 Changeset [83462] by singingwolfboy@…
New port: py25-scss
16:03 Ticket #31072 (corrupt flat registry cannot be converted to sqlite) created by newenglishman@…
I am unable to execute any macports commands (including "port help" and …
15:52 Changeset [83461] by ryandesign@…
nasm: fix sha256 checksum
15:51 Changeset [83460] by ryandesign@…
nasm: update to 2.09.10
14:44 Ticket #31066 (zsh @4.2.7_1 +doc - Error: No checksum set for zsh-4.2.7.tar.bz2) closed by ryandesign@…
fixed: Fixed in r83459.
14:44 Changeset [83459] by ryandesign@…
zsh: fix checksum error when using +doc variant; see #31066
14:42 Ticket #31063 (putty-0.6x: Build fails because of -Werror) closed by ryandesign@…
fixed: r83458.
14:41 Changeset [83458] by ryandesign@…
putty: update to 0.61; fix build by removing -Werror (#31063); use gtk2; …
13:47 Ticket #31071 (Checksum mismatch upgrading curl-ca-bundle) closed by ryandesign@…
fixed: r83457.
13:47 Changeset [83457] by ryandesign@…
curl-ca-bundle: update certdata.txt to 1.78; see #31071
13:42 Changeset [83456] by snc@…
kde-l10n-et: disable documentation when not requested, allows dropping of …
13:26 Ticket #29459 (kde-l10n-en_GB @4.5.4 configure failure) closed by snc@…
fixed: Fixed: the old portfile was missing the PortGroup, which was added in the …
13:21 Ticket #30879 (Lilypond: can't find font feta11.pfb) closed by snc@…
fixed: The port builds for me when I use the ../../mf2pt1.pl path fix. r83455.
13:21 Changeset [83455] by snc@…
lilypond: fix build error, #30879
13:16 Ticket #31070 (bzr fails to install in latest version) closed by macsforever2000@…
invalid: My bzr can be run by anyone. You can re-open the ticket if you think this …
12:42 Ticket #31071 (Checksum mismatch upgrading curl-ca-bundle) created by lichadexun@…
I'm getting a checksum mismatch when upgrading curl-ca-bundle. I've done …
12:38 Ticket #31059 (qhull fetch failure) closed by mmoll@…
fixed
12:34 Ticket #31070 (bzr fails to install in latest version) created by ag1t@…
bzr fails to install. Everything looks fine if you run …
11:52 Ticket #29477 (lilypond : missing dependency : meta-post) closed by snc@…
fixed
11:47 Changeset [83454] by gwright@…
Version bump to 5.25.1.
11:10 Ticket #31067 (bind9 @9.8.1 fails to build on 10.5) closed by dluke@…
fixed: committed in r83453
11:10 Changeset [83453] by dluke@…
bind9: add fix for building on 10.5 (don't try to build the 'dlopen' dlz …
10:57 Ticket #31069 (ice-cpp build fails with clang++) created by balazs.vagvolgyi@…
On Mac OS X 10.7 (Lion), right after a fresh MacPorts install, while …
10:52 Ticket #31068 (Request update to SHOGUN Version 1.0.0) created by sammysheep@…
SHOGUN Version 1.0.0 (lib 10.0, data 0.2, param 0) was officially released …
10:31 Ticket #31067 (bind9 @9.8.1 fails to build on 10.5) created by jmr@…
See attached log. The gcc man page says about -shared: "This option is …
10:26 Ticket #31066 (zsh @4.2.7_1 +doc - Error: No checksum set for zsh-4.2.7.tar.bz2) created by dj_mook@…
I am trying to install zsh +doc +mp_completion I get the following error …
10:07 Changeset [83452] by blair@…
scala29: new upstream 2.9.1 release.
09:46 Ticket #31035 (problem to install php5-pear) closed by pixilla@…
fixed: See r83450
09:46 Changeset [83451] by macsforever2000@…
root: Add http master_site for buildbot.
09:45 Changeset [83450] by pixilla@…
php/php5-pear: - Fix stealth source change. See #31035
09:39 Ticket #31065 (kmymoney4(-devel) will not start when launched from finder) created by linuxstuff@…
Hi Guys still having some problems with Kmymoney4. Using snow Leopard …
09:27 Changeset [83449] by jmr@…
www: update current release to 2.0.2
09:26 Changeset [83448] by jmr@…
update RELEASE_URL to 2.0.2
09:08 Changeset [83447] by snc@…
pioneers: fix perl module dependency
09:08 Milestone MacPorts 2.0.2 completed
08:37 Changeset [83446] by jmr@…
MacPorts port: update to 2.0.2
08:33 Ticket #31064 (tigervnc: update to 1.1) created by briandlong@…
TigerVNC 1.1 was released a couple of weeks ago. …
08:31 Changeset [83445] by jmr@…
Create tag for 2.0.2 release
08:27 Changeset [83444] by jmr@…
merge r83395, r83443 from trunk: update ChangeLog
08:17 Changeset [83443] by jmr@…
ChangeLog: 2.0.2 release date
08:14 Changeset [83442] by dluke@…
bind9: per the 9.8.1 release notes, use dnssec-validation auto;
08:09 Changeset [83441] by dluke@…
bind9: version bump to 9.8.1, also enable dnessec in named.conf.dist
07:37 Changeset [83440] by jmr@…
bump branch version to 2.0.2
07:26 Changeset [83439] by eborisch@…
eigen3: Upgrade to 3.0.2; handle documentation issues
07:22 Ticket #31063 (putty-0.6x: Build fails because of -Werror) created by tommyd@…
Under 10.6.8 installing putty fails because of compile warnings that are …
07:00 Ticket #30781 (Small change to qt4-mac and qt4-mac-devel Portfiles) closed by michaelld@…
fixed: Fixed in r83437 and r83438.
06:58 Changeset [83438] by michaelld@…
qt4-mac-devel: Fix setting of MINOR variable.
06:58 Changeset [83437] by michaelld@…
qt4-mac: update to 4.7.4; remove now-unnecessary patch; fix setting of …
06:51 Ticket #31062 (octave-devel builds without qhull support when using qhull @2011.1) created by gnwiii@…
See: http://savannah.gnu.org/bugs/index.php?33712 -- open bug …
06:49 Changeset [83436] by mmoll@…
math/qhull: put man pages in right place, small patch fix, see #31053
06:40 Changeset [83435] by jmr@…
sodipodi: add pkgconfig dep
05:54 Ticket #30978 (can't install logrotate as non-root) closed by pixilla@…
fixed: See r83434
05:50 Changeset [83434] by pixilla@…
sysutils/logrotate: - Remove default_variants +startupitem. See #30978
05:20 Changeset [83433] by jmr@…
sessreg: add xorg-xproto dep
04:58 Changeset [83432] by snc@…
pspp-devel: update to g630f6a
04:47 Changeset [83431] by jmr@…
scale2x: update to 2.4, fix build with libpng 1.4
04:27 Changeset [83430] by jmr@…
safestr: copy va_list correctly, and depend on xxl as seems to have always …
03:50 Ticket #30981 (When trying to build kmymoney4 it hangs on virtuoso) closed by snc@…
worksforme
03:28 Changeset [83429] by jmr@…
rox-filer: add libglade2 dep
03:00 Changeset [83428] by jmr@…
rox-filer: add pkgconfig dep
02:49 Changeset [83427] by mk@…
xfig: revbump it
02:46 Ticket #27340 (xfig 3.2.5: unable to import epsfile) closed by mk@…
fixed: Done in r83426
02:46 Changeset [83426] by mk@…
xfig: fix for ghostscript error, see ticket #27340
01:14 Ticket #31061 (MacPorts-2.0.1 on Snow fails to build many packages) created by david@…
After upgrading to 2.0.1 on Snow many packages fail to build. …

08/31/11:

23:17 Changeset [83425] by jmr@…
roadrunner: avoid build failure due to lib: depspec
22:44 Changeset [83424] by jmr@…
ristretto: add pkgconfig dep
22:26 Changeset [83423] by jmr@…
ristretto: add intltool dep
21:24 Ticket #30545 (Update of MacPorts base to version 2.0.1 fails) closed by jmr@…
invalid: That's a completely different problem than the one described in this …
21:19 Changeset [83422] by ryandesign@…
apache2: update to 2.2.20
21:10 Ticket #31060 (boost-1.47 fails to build with rogue /opt/local/bin/libtool present) created by lkraider+ports@…
From the main.log: […] If I run that last command on a terminal it …
21:05 Changeset [83421] by jmr@…
Thunar: add pkgconfig dep
20:53 Changeset [83420] by jmr@…
Thunar: add intltool dep
20:51 Ticket #31059 (qhull fetch failure) created by cecilyen@…
Tried to build octave from scratch, but fail at building qhull. Here is …
20:28 Changeset [83419] by ryandesign@…
curl-ca-bundle: update certdata.txt to 1.77
20:07 Ticket #30168 (adduser results in macports users appearing as interactive users) closed by jeremyhu@…
fixed: Rich, you can consider my words, "from Apple" What is your radar number …
19:58 Ticket #30545 (Update of MacPorts base to version 2.0.1 fails) reopened by david@…
This is still failing. After upgrading to 2.0.1 on Snow no packages …
19:09 Ticket #31058 (wxWidgets-devel: cleanup supported_archs and configure.ccache) created by ryandesign@…
I noted two peculiarities in the wxWidgets-devel port that were introduced …
19:06 Ticket #31057 (synergy @1.3.1 fails to build COSXScreen.h:223: error: ...) created by dan@…
[…]
18:57 Ticket #31056 (Locking somewhat broken in MacPorts 2) created by ryandesign@…
There is something broken about locking ever since MacPorts 2.0.0. …
18:48 Changeset [83418] by ryandesign@…
wget: update to 1.13.3
17:32 Ticket #31055 (libusb-devel neglects to link IOKit) created by njbutko@…
when libusb-devel is built, the resulting library is not linked to IOKit, …
17:30 Ticket #30168 (adduser results in macports users appearing as interactive users) reopened by rich@…
Replying to dluke@…: > Replying to [comment:21
16:11 Ticket #31051 (Unified py*-anyjson Portfile) closed by blair@…
fixed: Thanks. Updated in r83414, r83415, r83416 and r83417.
16:09 Changeset [83417] by blair@…
py-anyjson: update to 0.3.1; closes #31051.
16:08 Changeset [83416] by blair@…
py-anyjson: add a license; partially resolves #31051.
16:07 Changeset [83415] by blair@…
py-anyjson: use a better livecheck regex; partially resolves #31051.
16:06 Changeset [83414] by blair@…
py2?-anyjson: switch to using a single port with subports; partially …
14:53 Ticket #31054 (wxWidgets-devel fails to compile with clang) created by anatol.pomozov@…
The latest macports on OSX 10.6 produces following log when I try to …
13:52 Changeset [83413] by mmoll@…
math/qhull: patch for g++-4.0 / Leopard, see #31053
13:45 Changeset [83412] by snc@…
smokegen: create 4.7.0
12:21 Changeset [83411] by snc@…
kross-interpreters: create 4.7.0
10:54 Changeset [83410] by snc@…
falcon: create 0.6.9.8
10:49 Ticket #31053 (qhull fails to build using g++-4.0, e.g., leopard) created by gnwiii@…
[…] also http://paste.lisp.org/+2NVH. The author attributes this to …
10:09 Changeset [83409] by jmr@…
retawq: add ncurses dep, update to 0.2.6c
09:33 Changeset [83408] by jmr@…
regexxer: add pkgconfig dep
09:20 Changeset [83407] by jmr@…
regexxer: add intltool dep, update master_sites, add another checksum …
09:01 Changeset [83406] by snc@…
kdewebdev: create 4.7.0
08:12 Ticket #31052 (rabbitmq-server: update to 2.6.0) created by tim@…
rabbitmq-server version 2.6.0 has been released (see …
08:00 Changeset [83405] by snc@…
kdeartwork: create 4.7.0
07:44 Changeset [83404] by snc@…
kdeadmin: fix description
07:42 Changeset [83403] by snc@…
kdeadmin: create 4.7.0
07:19 Changeset [83402] by jmr@…
rdesktop: add pkgconfig dep
06:46 Changeset [83401] by jmr@…
qiv: add pkgconfig dep
06:35 Ticket #25599 (Unable to install kdeedu4 due to eigen bug) closed by snc@…
invalid: Both eigen and kdeedu4 have been updated; if there continues to be an …
06:09 Changeset [83400] by jmr@…
rawstudio: add pkgconfig dep
06:08 Ticket #31051 (Unified py*-anyjson Portfile) created by stromnov@…
Changes: - unified Portfile - new upstream version (0.3.1) - added …
04:48 Ticket #31050 (indi: installs unregistered symlinks) created by ryandesign@…
indi installs symlinks that aren't registered to the port (aren't part of …
04:46 Changeset [83399] by stromnov@…
py2*-msgpack: unify
04:20 Ticket #18949 (Unable to start - open_screen_intern() failed, mlterm, 10.4.11) closed by jmr@…
wontfix: Closing: no maintainer, unsupported platform.
04:13 Ticket #18035 (tk +universal: can't open dynamic library: ...) closed by jmr@…
fixed: Upstream says this is fixed.
04:11 Ticket #15624 (MPlayer 1.0rc2 +osd build failure) closed by jmr@…
wontfix: Closing: no patch, no maintainer, unsupported platform.
04:07 Ticket #26494 (Add pyside ports in addition to the pyqt ones) closed by jmr@…
fixed: These were added in r76849.
03:37 Changeset [83398] by mww@…
v5.4 can use gmp -- explicitely use it; increase revision; add license …
03:34 Ticket #30364 (ghc does not compile under lion) closed by easieste@…
fixed: Fix committed in r83397.
03:34 Changeset [83397] by easieste@…
Fix #30364 (maintainer timeout): build ghc under Lion OS X. In a better …
01:21 Changeset [83396] by mww@…
add license
01:18 Changeset [83395] by jmr@…
update ChangeLog
00:55 Ticket #31049 (ffmpeg: update to 0.7.3) created by ryandesign@…
ffmpeg should probably be updated to 0.7.3.
00:41 Changeset [83394] by jmr@…
merge r83270, r83391 from trunk: suppress messages saying to selfupdate …
00:39 Changeset [83393] by afb@…
libfetch: add missing/unused CPPFLAGS
00:38 Changeset [83392] by afb@…
add archflags/+universal variant for ryan, add license
00:36 Changeset [83391] by jmr@…
add SELFUPDATING variable to makefile to suppress message saying to …
00:13 Changeset [83390] by jmr@…
glew: update to 1.7.0, rev bump dependents

08/30/11:

23:47 Changeset [83389] by jmr@…
py26-docutils, py27-docutils: update to 0.8.1
23:46 Changeset [83388] by afb@…
add archflags/+universal variant for ryan, add license
23:23 Ticket #31033 (cannot use macport on a private repository) closed by jmr@…
fixed
23:12 Ticket #31047 (py26-docutils, py27-docutils: installs symlink to nonexistent file) closed by jmr@…
fixed: r83387
23:11 Changeset [83387] by jmr@…
py26-docutils, py27-docutils: rst2newlatex is gone, so don't create a link …
21:57 Ticket #31048 (libnova: update to 0.14.0) created by ryandesign@…
libnova should probably be updated to version 0.14.0. I've attached a …
20:58 Changeset [83386] by jmr@…
php5-zorba: remove archcheck portgroup
19:35 CommittersTipsAndTricks edited by lennalenna@…
+link to syntax highlighting for TextMate (diff)
18:52 Changeset [83385] by dports@…
standardize some license formatting issues: * use - to indicate version, …
18:46 Changeset [83384] by dports@…
port_binary_distributable: * ncsa and wtfpl are good * ruby is …
18:45 Changeset [83383] by dports@…
libmpc: license
18:44 Changeset [83382] by dports@…
mpfr: license
17:20 Changeset [83381] by dports@…
libsigsegv: license
17:18 Changeset [83380] by dports@…
qt4-mac: license
17:11 Changeset [83379] by dports@…
pgf: add license; use texlive.mktexlsr command in post-activate and …
17:05 Changeset [83378] by dports@…
port_binary_distributable: LPPL is also OK but GPL-conflicting
17:00 Changeset [83377] by dports@…
emacs-snapshot: drop lzmautils dependency (use_xz has that covered)
16:52 Changeset [83376] by dports@…
gwenhywfar4: don't overwrite conflicts in subport
16:47 Changeset [83375] by dports@…
aqbanking5: don't overwrite the conflicts in the subport
16:35 Changeset [83374] by ryandesign@…
fastdb: be consistent in the use of parentheses not curly braces in the …
14:30 Ticket #31018 (tuxtype: use app portgroup) closed by ryandesign@…
fixed: David sent this reply by email: > Yes, by all means So I committed it in …
14:30 Changeset [83373] by ryandesign@…
tuxtype: use app portgroup, add app icon; see #31018
14:28 Ticket #31047 (py26-docutils, py27-docutils: installs symlink to nonexistent file) created by ryandesign@…
[…]
14:20 Ticket #31046 (py27-matplotlib fails to build with clang (Xcode 4.2)) created by rex_4539@…
[…]
14:05 Ticket #31045 (python25: installs python-config2.5 symlink pointing at nonexistent file) created by ryandesign@…
[…]
14:00 Ticket #29608 (update INDI to 0.72 and add indi-qhy driver) closed by ryandesign@…
duplicate
13:43 Changeset [83372] by ged@…
Epoch fail (reset epoch to 1 on sudo port)
13:43 Ticket #31043 (p5.12-locale-gettext not found) closed by ryandesign@…
invalid
13:26 Changeset [83371] by ged@…
Updated sudo to 1.7.7; refs #21314
12:17 Ticket #31024 (update raptor raptor2 rasqal soprano redland) closed by snc@…
fixed: Everything built for me.
12:09 Ticket #31025 (Speex does not build...) closed by macsforever2000@…
invalid
12:09 Ticket #31044 (libtorrent-rasterbar build error) closed by macsforever2000@…
invalid: As per the log, you need to install boost +python26. […]
11:25 Ticket #27380 (Missing l10n packages for KDE4) closed by snc@…
fixed: I've checked in the remainder of the language files, at 4.7.0.
10:17 Changeset [83370] by cal@…
perl/p5-eperl: move +shared-check to pre-configure perl is depends_lib …
10:11 Changeset [83369] by cal@…
perl/p5-eperl: Adding sha256 and rmd160 checksums
09:53 Ticket #21314 (sudo locks up Terminal.app until reboot) reopened by chris.lagan@…
This bug also occurs using snow leopard 10.6 and 2.0.1 did a clean …
09:38 Ticket #31044 (libtorrent-rasterbar build error) created by lev.livnev@…
Hello, I've been trying to install Deluge on OS X Snow Leopard using …
08:30 Changeset [83368] by hum@…
MMDAgent: disable parallel build.
08:17 Changeset [83367] by cal@…
www/nginx: Update to 1.0.6, Fixed livecheck to show only stable versions
08:06 Ticket #31043 (p5.12-locale-gettext not found) created by jdavisonc@…
[…]
07:57 Ticket #31037 (error building librsvg) closed by macsforever2000@…
invalid
07:47 Ticket #31042 (python24 fails to install) closed by macsforever2000@…
invalid
07:42 Ticket #31042 (python24 fails to install) created by raramayo@…
Trying to intsll Python24 I get the following error: Error: Unable to …
07:08 Ticket #31041 (libgsf fails to see installed XML::parser and fails to install) created by raramayo@…
When trying to install it gives me the following: ========== […] …
07:06 Ticket #31040 (libbonoboui fails to see installed XML::parser and fails to install) created by raramayo@…
When trying to install it gives me the following: ========== […] …
07:04 Ticket #31039 (libgnomeprintui fails to see installed XML::parser and fails to install) created by raramayo@…
When trying to install it gives me the following: ========== […] …
07:01 Ticket #31038 (gnome-keyring fails to install) created by raramayo@…
gnome-keyring fails to see installed XML::parser and fails to install …
06:49 Ticket #31037 (error building librsvg) created by michel.desmadril@…
During installation of gimp, I got this message for librsvg : […]
06:02 Changeset [83366] by stromnov@…
py2*-zmq: unify
05:14 Ticket #31036 (build of gnumeric @1.10.12 +no_x11 fails on missing libgtk) created by gosta.ask@…
The build script of gnumeric seems to require an X11-specific library …
05:11 Changeset [83365] by hum@…
New port: MMDAgent 1.1 - a toolkit for building voice interaction systems.
05:10 Changeset [83364] by hum@…
New port: MMDAgent 1.1 - a toolkit for building voice interaction systems.
04:38 Ticket #31029 (librsvg: build breaks from improper escaping) closed by pixilla@…
fixed: carsomyr: Thank you. See r83363
04:33 Changeset [83363] by pixilla@…
graphics/librsvg: - Fix improper escaping. See #31029
04:31 Ticket #31035 (problem to install php5-pear) created by flavio@…
I did 100 times clean but the error remains: […] I hope it helps. …
04:04 Changeset [83362] by jmr@…
zorba: remove archcheck portgroup
03:46 Changeset [83361] by jmr@…
bug-buddy: add rarian dep since scrollkeeper-update is run in …
01:31 Changeset [83360] by afb@…
openbox: upgrade to 3.5.0
01:14 Ticket #31034 (Update qgis port to version 1.7) created by nlebedev@…
Version 1.7 is current official stable version.
00:58 Ticket #31033 (cannot use macport on a private repository) created by Bruno.Guillaume@…
With our own Macports repository […] the command […] returns …
00:56 Ticket #30955 (Upgrade to mercurial-1.9.1) closed by easieste@…
fixed: Comitted in r83359.
00:55 Changeset [83359] by easieste@…
Fix #30955 (maintainer timeout): upgrade to mercurial-1.9.1.
00:49 Changeset [83358] by afb@…
fetch: upgrade to 7.4.0, use right compiler
00:49 Changeset [83357] by afb@…
libfetch: upgrade to 7.4.0, use right compiler
00:30 Changeset [83356] by afb@…
from FreeBSD src/usr.bin/fetch
00:30 Changeset [83355] by afb@…
from FreeBSD src/lib/libfetch
00:10 Ticket #31032 (Split out new port for zabbix agentd to handle multiple startup items) created by kwcheong@…
Since the port zabbix consist of proxy, server as well as agentd, splitted …
00:04 Ticket #31031 (net/zabbix: update to 1.8.6, add proxy variant) created by kwcheong@…
Upgraded to 1.8.6 and included variants proxy for proxy build instead of …

08/29/11:

23:40 Ticket #31030 (mpq_canonicalize hangs in GMP 5.02) created by bruck@…
Running this short program: […] HANGS in my GMP 5.02 as installed by …
22:58 Changeset [83354] by dports@…
libgnomeprint: license
22:51 Changeset [83353] by dports@…
webkit-gtk: license
22:51 Changeset [83352] by dports@…
gst-plugins-base: license
22:46 Changeset [83351] by dports@…
libsoup: license
22:24 Ticket #31029 (librsvg: build breaks from improper escaping) created by carsomyr@…
Please find the patch attached.
22:22 Changeset [83350] by dports@…
libgnome-keyring: license
22:20 Changeset [83349] by stromnov@…
py27-zmq: update to version 2.1.9
22:17 Changeset [83348] by stromnov@…
zmq: update to version 2.1.9
22:17 Changeset [83347] by dports@…
gnome-icon-theme: license
22:16 Changeset [83346] by dports@…
pkgconfig: installs_libs no
22:14 Changeset [83345] by dports@…
gtk-engines2: license
22:11 Changeset [83344] by dports@…
gconf: drop openssl dependency; it's only needed for the openldap variant, …
21:20 Changeset [83343] by jmr@…
pcb: add pkgconfig dep
21:15 Changeset [83342] by dports@…
gnome-keyring: license
20:03 Ticket #30769 (liblrdf does not compile) closed by pixilla@…
fixed: See r83338
20:00 Changeset [83341] by dports@…
intltool: installs_libs no
19:59 Ticket #27887 (svg2pdf update) closed by pixilla@…
fixed: See r83340.
19:57 Changeset [83340] by pixilla@…
graphics/librsvg: - Claim maintainer. - Add svg2pdf script. - See #27887.
19:33 Changeset [83339] by mk@…
gwenhywfar4, aqbanking5: dports added as maintainer (see ticket #31027)
19:19 Changeset [83338] by pixilla@…
textproc/liblrdf: - Patch to handle raptor(1) presence. - Use clang over …
18:44 Changeset [83337] by ryandesign@…
supertux: use app portgroup, add app icon, indicate license; see #31015
18:43 Ticket #28435 (s3cmd cannot compile on x86_64) closed by macsforever2000@…
fixed: Should be fixed by r83336.
18:43 Ticket #30783 (s3cmd: update version, switch to python26) closed by macsforever2000@…
fixed: Maintainer timeout. r83336.
18:42 Ticket #31028 (ipe 7.0.14 version update to ipe 7.1.0) created by m.thon@…
version update to ipe-7.1.0 The previous patches (patch-common.mak.diff, …
18:42 Changeset [83336] by macsforever2000@…
s3cmd: Update to version 1.0.1. Switch to python 2.6. (#30783)
18:40 Changeset [83335] by ryandesign@…
cairo-devel: fix license to match cairo
18:33 Changeset [83334] by dports@…
cairo: license is disjunctive
17:52 Changeset [83333] by dports@…
freetype: license is disjunctive
17:25 Changeset [83332] by pixilla@…
devel/soprano: - Upgrade to version 2.7.0. - Add patches to build with …
15:27 Ticket #31027 (gwenhywfar4/aqbanking5: provide a gtk option) closed by mk@…
fixed: Committed in r83331
15:27 Changeset [83331] by mk@…
gwenhywfar4, aqbanking5: introduce gtk2-subports for use with gnucash (see …
15:21 Ticket #31020 (splash @1.15.0 new release) closed by macsforever2000@…
fixed: r83330
15:20 Changeset [83330] by macsforever2000@…
splash: Update to version 1.15.0. (#31020)
14:55 Ticket #31027 (gwenhywfar4/aqbanking5: provide a gtk option) created by dports@…
I'd like to switch gnucash to using aqbanking5 instead of aqbanking 4. …
14:10 Ticket #31014 (tuxmath: add app icon) closed by ryandesign@…
fixed: David sent this reply by email: > I'ts certainly fine with me - thanks! …
14:10 Changeset [83329] by ryandesign@…
tuxmath: use app portgroup; add app icon; see #31014
13:53 Changeset [83328] by pixilla@…
www/raptor2: - Change raptor temporary depends_lib to depends_build type. …
13:46 Ticket #31026 (stfl @0.20 fails to build - ncursesw dependency) created by wcmiii@…
[…]
13:33 Changeset [83327] by adfernandes@…
science/bali-phi: trivial update to 2.1.1
13:00 Ticket #31025 (Speex does not build...) created by rob.krakora@…
[…]
12:52 Changeset [83326] by snc@…
kde-l10n-zh_TW: create 4.7.0
12:48 Ticket #30246 (Is python26 a pre-requisite of farsight2?) closed by ryandesign@…
duplicate: Duplicate of #29218.
12:43 Changeset [83325] by pixilla@…
www/rasqal: - Remove raptor2 header patch.
12:41 Changeset [83324] by pixilla@…
www/redland: - Update to version 1.0.14. - Remove unused patchfile.
12:39 Changeset [83323] by snc@…
kde-l10n-zh_CN: create 4.7.0
12:36 Changeset [83322] by snc@…
kde-l10n-wa: create 4.7.0
12:35 Changeset [83321] by pixilla@…
www/raptor2: - Upgrade to version 2.0.4. - Drop program suffix. - Drop …
12:32 Changeset [83320] by snc@…
kde-l10n-uk: create 4.7.0
12:32 Changeset [83319] by pixilla@…
www/raptor: - Remove files that conflict with raptor2.
12:27 Changeset [83318] by snc@…
kde-l10n-ug: create 4.7.0
12:24 Ticket #31022 (jags @3.1.0 version update) closed by macsforever2000@…
fixed: r83317
12:24 Changeset [83317] by macsforever2000@…
jags: Update to version 3.1.0. (#31022)
12:21 Changeset [83316] by snc@…
kde-l10n-tr: create 4.7.0
12:17 Changeset [83315] by snc@…
kde-l10n-th: create 4.7.0
12:16 Ticket #30628 (C compiler cannot create executables under Lion) closed by macsforever2000@…
invalid: It's still a setup problem. There's nothing to fix because it works fine …
12:12 Ticket #31023 (Error activating xorg-inputproto when installing koffice: ...) closed by macsforever2000@…
invalid
12:05 Changeset [83314] by snc@…
kde-l10n-sv: create 4.7.0
12:01 Changeset [83313] by snc@…
kde-l10n-sr: create 4.7.0
11:55 Changeset [83312] by snc@…
kde-l10n-sl: create 4.7.0
11:52 Changeset [83311] by snc@…
kde-l10n-sk: create 4.7.0
11:49 Changeset [83310] by snc@…
kde-l10n-ru: create 4.7.0
11:45 Changeset [83309] by snc@…
kde-l10n-ro: create 4.7.0
11:42 Ticket #30628 (C compiler cannot create executables under Lion) reopened by nate@…
Now it isn't working again. 1 week later and the next time I tried to use …
11:30 Changeset [83308] by snc@…
kde-l10n-pt_BR: create 4.7.0
11:25 Changeset [83307] by snc@…
kde-l10n-pt: create 4.7.0
11:22 Changeset [83306] by snc@…
kde-l10n-pl: create 4.7.0
11:18 Changeset [83305] by snc@…
kde-l10n-pa: create 4.7.0
11:13 Changeset [83304] by snc@…
kde-l10n-nn: create 4.7.0
11:09 Changeset [83303] by snc@…
kde-l10n-nl: create 4.7.0
11:03 Changeset [83302] by snc@…
kde-l10n-nds: create 4.7.0
10:59 Changeset [83301] by snc@…
kde-l10n-nb: create 4.7.0
10:54 Changeset [83300] by snc@…
kde-l10n-lv: update to 4.7.0
10:52 Changeset [83299] by cal@…
Preparing p5-eperl for #26534
10:50 Changeset [83298] by snc@…
kde-l10n-lt: update to 4.7.0
10:50 Changeset [83297] by cal@…
svn:ignore for the portindex
10:48 Changeset [83296] by snc@…
kde-l10n-ko: update to 4.7.0
10:45 Changeset [83295] by snc@…
kde-l10n-kn: create 4.7.0
10:42 Changeset [83294] by snc@…
kde-l10n-km: update to 4.7.0
10:39 Changeset [83293] by snc@…
kde-l10n-kk: update to 4.7.0
10:30 Changeset [83292] by jmr@…
pan2: add pkgconfig dep
10:29 Changeset [83291] by snc@…
kde-l10n-ja: update to 4.7.0
10:24 Changeset [83290] by snc@…
kde-l10n-it: update to 4.7.0
10:20 Changeset [83289] by snc@…
kde-l10n-is: update to 4.7.0
10:17 Changeset [83288] by snc@…
kde-l10n-id: create 4.7.0
09:04 Changeset [83287] by snc@…
kde-l10-ia: create 4.7.0
08:55 Ticket #31024 (update raptor raptor2 rasqal soprano redland) created by snc@…
raptor2 needs updated to 2.0.4, which breaks the patches currently …
08:49 Changeset [83286] by snc@…
kde-l10n-hu: update to 4.7.0
08:46 Ticket #31023 (Error activating xorg-inputproto when installing koffice: ...) created by info@…
[…] IF I DONE THIS UND TYPE 'sudo port install koffice' i get the same …
08:46 Changeset [83285] by snc@…
kde-l10n-hr: update to 4.7.0
08:44 Changeset [83284] by snc@…
kde-l10n-he: update to 4.7.0
08:31 Ticket #31022 (jags @3.1.0 version update) created by dmeliza@…
The latest version of JAGS (3.1.0) has been released; this patches the …
08:11 Changeset [83283] by snc@…
kde-l10n-gl: update to 4.7.0
08:07 Changeset [83282] by snc@…
kde-l10n-ga: update to 4.7.0
07:48 Ticket #30950 (gdbm @1.9.1 update - broken dependencies) closed by snc@…
fixed: add dependency and revbump, perl5.10: r83280 add dependency and revbump, …
07:47 Changeset [83281] by snc@…
perl5.14: missing dependency on gdbm, #30950
07:38 Changeset [83280] by snc@…
perl5.10: missing dependency on gdbm, #30950
07:37 Changeset [83279] by snc@…
gst: license
07:34 Changeset [83278] by snc@…
gst: license
07:27 Changeset [83277] by snc@…
gst: license
07:15 Changeset [83276] by snc@…
p5-xml-libxslt: missing dependency on gdbm, #30950
07:13 Changeset [83275] by snc@…
perl5.12: missing dependency on gdbm, #30950
07:12 Changeset [83274] by mmoll@…
math/qhull: update to 2011.1
07:08 Changeset [83273] by jmr@…
merge r83271 from trunk: don't regenerate PortIndex locally during …
07:01 Changeset [83272] by snc@…
gst: missing dependency on gdbm, #30950
06:59 Ticket #30739 (selfupdate should not run portindex when base is outdated) closed by jmr@…
fixed: r83271
06:58 Changeset [83271] by jmr@…
don't regenerate PortIndex locally during selfupdate when base is …
06:43 Ticket #31021 (enblend @4.0 build fails when vigra port is installed) created by beat@…
The system wide vigra installation collides with the locally delivered …
06:04 Ticket #31009 (port command in a stub directory should select the subport automatically ...) closed by jmr@…
invalid: It's not unexpected that installing p5-xml-libxslt also installs …
05:56 Ticket #23094 (selfupdate tells me to use selfupdate) closed by jmr@…
fixed: Fixed the old PortIndex warning in r83270. The other part is now a feature …
05:55 Changeset [83270] by jmr@…
don't warn about old ports tree if running selfupdate or sync (#23094)
05:15 Ticket #29438 (nginx @1.0.0 add ipv6 variant) closed by cal@…
fixed: Commited in r83269.
05:15 Changeset [83269] by cal@…
www/nginx: Add variant ipv6, default is enabled, closes #29438, …
05:11 Changeset [83268] by jmr@…
merge r83267 from trunk: unset TMP/TMPDIR in env if it's not writable or …
05:06 Ticket #30749 (TMPDIR in root login foils building ports) closed by jmr@…
fixed: r83267
05:05 Changeset [83267] by jmr@…
unset TMP/TMPDIR in env if it's not writable or doesn't look like it will …
04:57 Ticket #31020 (splash @1.15.0 new release) created by daniel.price@…
Dear macports folks, I've just released a new splash version, so here is …
04:11 Changeset [83266] by ryandesign@…
Drizzle: update to 30; use app portgroup
04:03 Ticket #31019 (python27 +universal fails to build) created by murray.tipping@…
This build failure was encountered while building universal binaries for a …
03:13 Ticket #31018 (tuxtype: use app portgroup) created by ryandesign@…
This patch uses the app portgroup to create the tuxtype port's application …
03:03 Ticket #31017 (tuxtype: update to 1.8.0) created by ryandesign@…
tuxtype should probably be updated to 1.8.0
02:56 Changeset [83265] by ryandesign@…
graphviz-devel, graphviz-gui-devel, gvedit-devel/Portfile: update to …
02:47 Ticket #31016 (bzflag: update to 2.4.0) created by ryandesign@…
bzflag should probably be updated to 2.4.0.
02:46 Changeset [83264] by ryandesign@…
bzflag: use app portgroup
02:46 Changeset [83263] by ryandesign@…
bzflag: fix build when ccache is on in macports.conf
02:45 Changeset [83262] by ryandesign@…
bzflag: license
02:17 Ticket #31015 (supertux: add app icon) created by ryandesign@…
This patch simplifies the supertux port using the new app portgroup and …
01:54 Changeset [83261] by ryandesign@…
icoconvert: ensure we're UsingTheRightCompiler and build_arch; add …
01:36 Ticket #29635 (Supertux build error) closed by ryandesign@…
fixed: r83260 (maintainer timeout)
01:36 Changeset [83260] by ryandesign@…
supertux: fix build error; see #29635
01:19 Ticket #31001 (swi-prolog, swi-prolog-devel, swi-prolog-lite: remove expat dependency on ...) closed by ryandesign@…
fixed: Replying to ryandesign@…: > So can I apply the attached patch …
01:18 Changeset [83259] by ryandesign@…
swi-prolog, swi-prolog-devel, swi-prolog-lite: remove expat dependency on …
01:14 Changeset [83258] by dports@…
libgnomecups: license
01:12 Changeset [83257] by dports@…
icon-naming-utils: license, installs_libs no
01:09 Ticket #31014 (tuxmath: add app icon) created by ryandesign@…
This patch adds an icon to the TuxMath application bundle. May I commit …
01:09 Changeset [83256] by dports@…
startup-notification: license
01:01 Changeset [83255] by dports@…
gnome-mime-data: license, installs_libs no
01:00 Changeset [83254] by dports@…
gnome-common: installs-libs no
00:59 Changeset [83253] by dports@…
gstreamer: license
00:52 Changeset [83252] by dports@…
libtheora: license
00:49 Changeset [83251] by dports@…
orc: license
00:48 Changeset [83250] by dports@…
p5-xml-simple: license
00:47 Changeset [83249] by dports@…
p5-xml-sax-expat: license
00:45 Changeset [83248] by dports@…
glib-networking: license
00:43 Changeset [83247] by dports@…
libproxy: license
00:42 Ticket #30997 (gdbm @1.9.1 configure error: cannot create a temporary directory) closed by jmr@…
duplicate
00:40 Changeset [83246] by dports@…
enchant: license
00:39 Changeset [83245] by dports@…
aspell: license
00:36 Ticket #31013 (Document how to delete the macports user and group) reopened by sobigyu@…
I think the application is responsible for whatever it added into the …
00:32 Changeset [83244] by dports@…
slib-guile: license (since it doesn't actually build anything)
00:31 Changeset [83243] by dports@…
slib: license
00:29 Changeset [83242] by dports@…
hunspell: license is either GPL, LGPL, *or* MPL, not the intersection of …
00:25 Ticket #31010 (p5-xml-libxslt should depend on gdbm) closed by jmr@…
duplicate: #30950
00:18 Ticket #31013 (Document how to delete the macports user and group) closed by jmr@…
invalid: The same way you delete any other user or group; with dscl. Closing as …
00:16 Ticket #30994 (kile-devel @2.1b5 missing dependency on kate) closed by jmr@…
fixed: r83241
00:16 Changeset [83241] by jmr@…
kile-devel: add runtime dep on kate (#30994)
00:15 Changeset [83240] by dports@…
libunique: license
00:13 Changeset [83239] by ryandesign@…
defendguin: use app portgroup; add universal variant
00:11 Ticket #31009 (port command in a stub directory should select the subport automatically ...) reopened by vinc17@…
I think you missed the point. The goal is that the user can modify the …
Note: See TracTimeline for information about the timeline view.