New Ticket     Tickets     Wiki     Browse Source     Timeline     Roadmap     Ticket Reports     Search

Timeline


and

09/18/11:

22:33 Ticket #31317 (modglue @1.16: size of array 'cbuf' is not an integral constant-expression) created by martin.a.berger@…
I try to install modglue, but it fails with: […]
21:02 Ticket #31308 (Image error: /opt/local/share/man/man3/bn_print.3ssl.gz already exists and ...) closed by macsforever2000@…
invalid: Either delete the file and try again or force the activation.
20:50 Ticket #31316 (msgpack @0.5.4 build fails with llvm-gcc-4.2) created by Ricky28269@…
[…] main.log is attached. I've tried this multiple times now, so sorry …
20:40 Ticket #31297 (qucs cannot be installed when qt4-mac is installed) closed by macsforever2000@…
invalid
18:58 Ticket #31315 (npm: ENOENT, No such file or directory 'ronn.js') created by matt@…
Logfile: https://gist.github.com/e9115a90e6a194ecd3de I got on the …
17:35 Changeset [84128] by jmr@…
delete py27-game, as apparently didn't happen when it was moved for some …
15:55 Changeset [84127] by l2g@…
p5-mojolicious: new version "1.980.0"
15:46 Ticket #31313 (multimedia/live555 is not UsingTheRightCompiler) closed by rmstonecipher@…
fixed: With guidance from akaplan in #macports, freenode IRC, a more specific and …
15:40 Changeset [84126] by rmstonecipher@…
multimedia/live555 is now UsingTheRightCompiler (fixes #31313)
13:57 Ticket #31314 (help2man dependency not found) created by marc@…
help2man dependency not found causing gnu coreutils not to install […]
13:50 Ticket #31313 (multimedia/live555 is not UsingTheRightCompiler) created by rmstonecipher@…
I attempted to patch the config.macosx file (used to generate Makefiles) …
12:57 Ticket #31312 (yap fails to build under lion) created by jody@…
Error during build on lion 10.7.1. Attached main.log Tail of main.log: …
12:30 Ticket #31289 (not able to build apple-gcc42) closed by jeremyhu@…
worksforme: Looks like something is wrong with libdecnumber: […] In that config …
12:25 Ticket #31311 (MPlayer @1.0rc4: ./libavutil/libm.h:63: error: static declaration of ...) created by dizzy@…
I can't build Mplayer with XCode 4.0.2 on OSX 10.6.8. […] Looking into …
12:24 Changeset [84125] by devans@…
deluge: use path dependency to allow either libtorrent-rasterbar or …
12:18 Changeset [84124] by devans@…
libtorrent-rasterbar: conflicts with libtorrent-rasterbar-devel.
12:17 Changeset [84123] by devans@…
libtorrent-rasterbar-devel: new port * based on latest svn trunk (pre …
12:07 Ticket #31310 (py-numpy: +atlas +gcc44 +universal fixes, tested with py27-numpy 1.6.1_0 ...) created by ccorn@…
Platform: PowerMac G5 running MacOS X 10.5.8 …
12:06 Ticket #31309 (msmtp @1.4.24 build failure - configure error) created by cobbe@…
Building msmtp @1.4.24 (no variants) as part of a "sudo port upgrade …
11:08 Ticket #31301 (p5-dbd-mysql @4.018 build failure on osx lion) closed by ryandesign@…
fixed
10:49 Ticket #31308 (Image error: /opt/local/share/man/man3/bn_print.3ssl.gz already exists and ...) created by Peter_Dyballa@…
Building openssl @1.0.0e_0 is fine, but in the end activation fails …
10:19 Changeset [84122] by devans@…
libtorrent-rasterbar: remove trailing whitespace before newline.
08:08 Changeset [84121] by ryandesign@…
p5-dbd-mysql: update to 4.020
08:00 Changeset [84120] by ryandesign@…
mercury: license
07:57 Ticket #31307 (mercury mtree violation) created by ryandesign@…
[…]
07:03 Ticket #31306 (npm: don't build as root) created by ryandesign@…
In r84119 npm was modified to build as root, because otherwise this …
05:55 Changeset [84119] by ciserlohn@…
npm: update to version 1.0.30; build manpages (pre-built manpages have …
04:15 Ticket #31305 (virtualbox: add vnc support) created by ahmed@…
A new variant to support VNC in virtualbox (+vnc)

09/17/11:

23:47 Ticket #31298 (qt3-mac does not install on mac osx lion) closed by ryandesign@…
duplicate: Duplicate of #30679.
23:37 Ticket #31304 (atlas: build fails when libtool is glibtool) created by nolan+macports@…
I'm trying to upgrade my outdated packages. Atlas is one of them and it is …
21:23 Ticket #31303 (libglade2 binary package links against libgtk-x11 even with gtk2 +quartz) created by kliuless@…
I have "+no_x11 +quartz" in my /opt/local/etc/macports/variants.conf file. …
19:29 Ticket #31302 (Skrooge - Cannot talk to klauncher) created by nmed27@…
Below error received when performing import operations from Skrooge - …
14:22 Changeset [84118] by devans@…
podofo: update to version 0.9.1, add license.
14:05 Changeset [84117] by devans@…
seahorse: increment revision to rebuild using openldap for LDAP key server …
14:00 Changeset [84116] by devans@…
gpgme: update to version 1.3.1.
13:38 Ticket #31301 (p5-dbd-mysql @4.018 build failure on osx lion) created by macportscf@…
The DBD-MySQL-Package fails to build on my OSX Lion. The dependencies are …
12:49 Changeset [84115] by devans@…
gnupg: use openldap instead of system versions for ldap keyserver support.
12:09 Ticket #30129 (encfs 1.74 Mac OS X Lion) reopened by tristan.klocke@…
It's not over. I'm still getting a finder error "-42" when copying large …
11:55 Changeset [84114] by devans@…
libproxy: update to version 0.4.7, update configuration, add license.
11:01 Changeset [84113] by takanori@…
lookup: - +with_emacs_app -> +emacs_app - +with_carbon_emacs_package -> …
10:20 Ticket #29022 (avahi depends on python26 only, not python27 ( py26-gtk and dbus-python26)) closed by pixilla@…
fixed: This was fixed in r79737.
09:17 Changeset [84112] by adfernandes@…
py27-libpyelf: minor cleanups suggested by ryandesign
08:34 Ticket #31286 (p5-perlmagick: simplify setting archflags) closed by ryandesign@…
fixed: Replying to astricker@…: > So this is basically the same …
08:34 Changeset [84111] by ryandesign@…
p5-perlmagick: simplify setting archflags; see #31286
08:23 Ticket #31300 (mercury @11.0 +universal mmc fails with inappropriate paths) created by dickinsoe@…
MacOS: 10.6.8. Xcode: 3.2.6. When I run the Mercury Compiler, I get the …
08:14 Ticket #31299 (The 'Available Ports' page is out of date) created by ian@…
The Available Ports page appears to be …
07:54 Ticket #31209 (policykit @0.102 +docs fails to upgrade from @0.101) closed by devans@…
invalid: Or the installation of MacPorts itself. The fact that you have both p5-* …
07:32 Ticket #31298 (qt3-mac does not install on mac osx lion) created by jurgen.defurne@…
I do not know if there *is* a correlation between Mac OSX Lion and Qucs …
07:23 Ticket #31297 (qucs cannot be installed when qt4-mac is installed) created by jurgen.defurne@…
I tried installing qucs, and first did what ticket #27520 recommended …
07:21 Ticket #31296 (Kcolorchooser and Okular: wrong conflict with kdegraphics4) created by nicos_pavlov@…
Kcolorchooser and okular are announcing a conflict with kdegraphics4, …
06:55 Ticket #31096 (Email produced by editing revision properties has faulty headers, requires ...) closed by ryandesign@…
fixed: Thanks, I think that did it; just edited some revision properties now and …
06:25 Changeset [84110] by adfernandes@…
devel/libelf - opps forgot the patchfile (#31288)
05:47 Ticket #31295 (kmymoney4 starts with an error) created by vazspam-forum@…
When I start KMyMoney it opens an error dialog and then exits. The dialog …
05:32 Ticket #31288 (libelf needs '--disable-compat' to fix headers) closed by adfernandes@…
fixed: Whups! I was working on new ports before my morning tea and accidentally …
05:29 Changeset [84109] by adfernandes@…
new port: py27-pylibelf : using py27, cannot get it to work with the …
05:20 Changeset [84108] by adfernandes@…
devel/libelf: add missing VER_NDX_* symbols to elf_repl.h (#31288)
04:35 Changeset [84107] by ciserlohn@…
npm: update to version 1.0.28
04:00 Changeset [84106] by ciserlohn@…
nodejs-devel: update to version 0.5.7
03:35 Changeset [84105] by ciserlohn@…
nodejs: update to version 0.4.12
03:29 Ticket #31294 (Conversion of the registry to sqlite format fails if one of the receipt ...) created by macosx12345@…
After installing MacPorts 2.0, the conversion of the registry to the new …

09/16/11:

23:32 Ticket #31291 (ATLAS build failure on Leopard) closed by vince@…
duplicate: Dup of #28996.
21:38 Changeset [84104] by jmr@…
unify py*-game, part 2
21:34 Changeset [84103] by jmr@…
unify py*-game, part 1
21:17 Ticket #26952 (gimp-app: ScriptExec_Prefix.pch: No such file or directory) closed by jmr@…
wontfix: It looks like this is a result of Xcode messing up its PCH cache somehow, …
21:11 Ticket #26930 (The mdmg and mpkg options are not documented) closed by jmr@…
fixed: As of r84102 these are documented the same as pkg and dmg.
21:10 Changeset [84102] by jmr@…
guide: add examples for mpkg and mdmg actions (#26930)
21:03 Ticket #31293 (libnotify will not install on Lion) closed by macsforever2000@…
worksforme: As per the message, the port does not work on Lion. This is an upstream …
20:59 Ticket #28843 (coq update to upstream 8.3pl1) closed by jmr@…
fixed: Updated, r84101. In future, please provide updates to existing portfiles …
20:58 Changeset [84101] by jmr@…
coq: update to 8.3pl1 (#28843)
20:58 Ticket #26928 (update coq to v8.3) closed by jmr@…
duplicate
20:16 Ticket #26917 (mpich @1.2.7p1 build failed) closed by jmr@…
duplicate
20:12 Changeset [84100] by jmr@…
libnifalcon: delete unused file
20:11 Ticket #26907 (Portfile for libnifalcon) closed by jmr@…
fixed: r84099
20:11 Changeset [84099] by jmr@…
New port: libnifalcon, hardware/development support for the Novint Falcon …
17:20 Ticket #31293 (libnotify will not install on Lion) created by eassona@…
[…]
16:46 Ticket #31292 (qCouldn't load Template::Stash::XS 2.22 after installation of ...) created by kellert@…
After installing p5.12-template-simple I got this error: […]
16:14 Changeset [84098] by jmr@…
py-ply: use subport for docdir, not name
16:04 Changeset [84097] by jmr@…
py-ply: fix stub
15:57 Ticket #31290 (libsdl_image @1.2.10_3 - Image error: /opt/local/include/SDL/SDL_image.h ...) closed by jmr@…
worksforme: This is correct behaviour when a file that a port wants to install already …
15:47 Changeset [84096] by devans@…
gimp2: update livecheck url.
14:59 Ticket #28975 (py*-subvertpy @0.8.0 update) closed by raimue@…
fixed: py-{,25,26,27}-subvertpy updated to 0.8.5 in r84095. Changing the …
14:57 Changeset [84095] by raimue@…
python/py{,25,26,27}-subvertpy: Update to version 0.8.5
14:51 Changeset [84094] by devans@…
vala: fix livecheck.
14:27 Changeset [84093] by devans@…
vino: update to version 2.28.3, add license.
14:21 Changeset [84092] by raimue@…
devel/bzr: Update to version 2.4.1
14:07 Changeset [84091] by devans@…
gtk-doc: update to version 1.18.
13:41 Changeset [84090] by devans@…
farsight2: update to version 0.0.30.
13:36 Changeset [84089] by devans@…
folks: update to version 0.4.3, add license.
13:19 Changeset [84088] by dports@…
xindy: fix master_sites and livecheck
11:27 Ticket #30706 (gnome-utils: baobab won't run, complains about Darwin version) closed by devans@…
fixed: Traced this error to libgtop. Rebuilding that port fixed the problem for …
11:16 Changeset [84087] by devans@…
libgtop: update to version 2.28.4, add license.
11:09 Ticket #31291 (ATLAS build failure on Leopard) created by yvan.strahm@…
Using 10.5.8 and try to upgarde atlas, I got this error: […]
10:21 Ticket #31290 (libsdl_image @1.2.10_3 - Image error: /opt/local/include/SDL/SDL_image.h ...) created by dstwo@…
I was doing a port upgrade outdated (after doing a port selfupdate) and I …
09:23 Ticket #31289 (not able to build apple-gcc42) created by enaud@…
Hello, I am not able to upgrade or install the port "apple-gcc42" on my …
07:49 Changeset [84086] by adfernandes@…
py-ply: fix python.versions line
07:26 Ticket #31288 (libelf needs '--disable-compat' to fix headers) created by adfernandes@…
In bug #14955, conflicting nlist.h headers were handled by deleting the …
07:11 Changeset [84085] by adfernandes@…
python/py-ply: update to new portgroup and bump version to 3.4
07:09 Ticket #31287 (p5-perlmagick: request to co-maintain port) created by ryandesign@…
Now that p5-perlmagick uses the ImageMagick distfile (#25844), it would …
07:04 Ticket #31286 (p5-perlmagick: simplify setting archflags) created by ryandesign@…
This patch simplifies how p5-perlmagick sets its archflags. May I commit …
06:59 Ticket #25844 (p5-perlmagick: use ImageMagick sources) closed by adfernandes@…
fixed: Fixed in r84084; maintainer timeout.
06:58 Changeset [84084] by adfernandes@…
perl/p5-perlmagick: upgrade to 6.72 and close #25844; maintainer timeout
06:47 Ticket #31182 (python27, py27-wxpython: wrong architecture) closed by ryandesign@…
duplicate: Duplicate of #30568.
06:37 Ticket #31285 (py26-wxpython: 'import site' failed) created by yifli82@…
The problem is that its dependency 'py26-wxpython' failed to build.
05:24 Ticket #31284 (Install dpkg failed (failed to install lzmautils)) closed by afb@…
invalid: You have installed your Xcode into a directory with spaces ("/Xcode 4"). …
04:47 Ticket #31284 (Install dpkg failed (failed to install lzmautils)) created by max.iphone.dev@…
I'm trying to install dpkg on Snow Leopard. Latest MacPorts version is …
04:34 Changeset [84083] by snc@…
unbound: update to 1.4.13
04:33 Ticket #31283 (New port: rb-netaddr) created by matt@…
Please find attached a Portfile for the NetAddr Ruby gem.
03:45 Changeset [84082] by yeled@…
patch from upstream for new lion libs
00:21 Changeset [84081] by mww@…
caml-extlib: fix indentation
00:09 Changeset [84080] by mww@…
caml-ancient: omit 'strip'

09/15/11:

23:45 Changeset [84079] by mww@…
caml-ancient: add license; use system -W instead;
23:30 Changeset [84078] by mww@…
caml-sqlite3: version 1.6.1
23:26 Changeset [84077] by mww@…
caml-menhir: add license
23:24 Changeset [84076] by ryandesign@…
root: fix python variants; see #31247
23:24 Changeset [84075] by mww@…
caml-findlib: fix indentation
23:23 Ticket #31260 (root 5.30.01 configure failure when file port is installed and xorg-libX11 ...) closed by ryandesign@…
fixed: I've committed my patch from here in r84074. I'll deal with #31247 next.
23:23 Changeset [84074] by ryandesign@…
root: use /usr/bin/file to avoid problems when /opt/local/bin/file is …
22:53 Changeset [84073] by jmr@…
proj: license
22:50 Changeset [84072] by jmr@…
libgeotiff: license
22:40 Ticket #26906 (Port Upgrade gdk-pixbuf fail) closed by jmr@…
fixed: r75321
22:37 Ticket #26904 (update clojure-contrib to 1.2 (patch included)) closed by jmr@…
fixed: This was committed in r72640.
22:36 Ticket #31282 (Portfile for psqlODBC - PostgreSQL ODBC driver) created by bpanulla@…
Surprised there isn't a package for this, but I took a swing at making …
22:35 Ticket #26902 (oniguruma5 @5.9.2 add livecheck) closed by jmr@…
fixed: r84071
22:35 Changeset [84071] by jmr@…
oniguruma5: add livecheck (#26902)
21:16 Changeset [84070] by ryandesign@…
imaxima: remove "with" prefix from variant names
21:13 Changeset [84069] by jmr@…
unify py*-opengl, part 2
21:09 Changeset [84068] by jmr@…
unify py*-opengl, part 1
21:03 Ticket #30960 (nsping fails to build on Lion) closed by ryandesign@…
fixed: r84067 should resolve it; let me know if it does not.
21:03 Changeset [84067] by ryandesign@…
nsping: avoid conflict with built-in dprintf on Lion; see #30960
20:57 Changeset [84066] by ryandesign@…
nsping: add universal variant
20:52 Ticket #30322 (ImageMagick won't compile/install on Lion) closed by ryandesign@…
worksforme: ImageMagick has been updated, most recently in r83195. Glad you got it …
20:44 Changeset [84065] by ryandesign@…
openmortal: license
20:42 Changeset [84064] by ryandesign@…
openmortal: rewrite master_sites to avoid redirects
20:40 Changeset [84063] by ryandesign@…
openmortal: use app portgroup, fix app icon
20:20 Ticket #31276 (autojump: update to v17) closed by ryandesign@…
fixed: r84062.
20:19 Changeset [84062] by ryandesign@…
autojump: maintainer update to 17; see #31276
20:16 Ticket #31281 (Misnumbered Ports p5-xxx) closed by ryandesign@…
duplicate: Please just ignore these errors. They are annoying, but harmless. …
20:09 Ticket #30322 (ImageMagick won't compile/install on Lion) reopened by ryandesign@…
Actually I'm not sure Christoph's issue is the same as the previous issues …
20:06 Ticket #30322 (ImageMagick won't compile/install on Lion) closed by ryandesign@…
duplicate: Hmm, those files are fine; they're identical to the ones on my system. …
19:40 Changeset [84061] by jmr@…
unify py*-opengl-accelerate
19:39 Changeset [84060] by jmr@…
mpab: move running of portindex back to mpsync.sh so it's done before …
19:13 Ticket #31281 (Misnumbered Ports p5-xxx) created by fmw@…
Here is a summary of failed port installs: […]
19:12 Ticket #26888 (libiconv: make[1]: *** [iconv.lo] Bus error) closed by jmr@…
worksforme: No response; closing.
19:10 Ticket #26887 (aquaterm @1.0.1 fails to build, invalid PCH files) closed by jmr@…
wontfix: There doesn't appear to be anything that could be done about this Xcode …
19:00 Ticket #26881 (port orc fail to build for i386 with -O2) closed by jmr@…
fixed: This ticket was never about ppc. Open a new one for that, and better yet …
18:52 Ticket #26878 (libarchive: missing libxml2 dependency) closed by jmr@…
fixed: r84059
18:52 Changeset [84059] by jmr@…
libarchive: add libxml2 dep (#26878), set license
18:18 Changeset [84058] by ryandesign@…
molden: update to 5.0-20110915122600
18:13 Changeset [84057] by jmr@…
py-googleappengine: fix stub
18:10 Ticket #31280 (fuse4x-kext: move kext unload to pre-deactivate phase) created by anatol.pomozov@…
pre-deactivate is better phase for unloading the kext. Kext should be …
17:38 Changeset [84056] by jmr@…
buildmaster: update cleanup step
17:37 Changeset [84055] by jmr@…
mpab: add cleanup scripts
17:19 Ticket #31145 (unbound: patch for libevent variant) closed by snc@…
fixed: Added in r84054.
17:19 Changeset [84054] by snc@…
unbound: add libevent variant, #31145
17:15 Ticket #31006 (fuse4x-framework not compiling) closed by dports@…
fixed: r84053.
17:15 Ticket #31160 (Installing fuse4x and fuse4x-kext) closed by dports@…
fixed: r84053
17:14 Ticket #31207 (fuse4x: update to 0.8.12) closed by dports@…
fixed: r84053.
17:14 Changeset [84053] by dports@…
fuse4x*: update to 0.8.12 (#31207; fixes #31160)
16:53 Changeset [84052] by devans@…
clutter: update to version 1.6.20.
16:46 Ticket #31239 (fix livecheck.url in some kde ports) closed by snc@…
fixed: Fixed in r84051.
16:46 Changeset [84051] by snc@…
kde/*: fix livecheck (bad mirror), #31239
16:25 Changeset [84050] by snc@…
pngcrush: update to 1.7.17
16:24 Changeset [84049] by snc@…
kdepim4-runtime: update to 4.7.1 with maintainer's permission
14:30 Ticket #31279 (apache-ivy @ 2.2.0 - Build Failed : "impossible to resolve dependencies") created by peter@…
Log file here: http://pastie.org/2539818 [OS/Xcode Version] …
14:00 Changeset [84048] by derek@…
Added rspec tests for OsStatistic model - Test validations - Test …
13:56 Changeset [84047] by derek@…
Updated validations, safety checks in add_os_data - Validate user to …
13:15 Ticket #31195 (New port: imaxima) closed by takanori@…
fixed: r84046
13:15 Changeset [84046] by takanori@…
New port: Imaxima (Ticket #31195)
13:12 Ticket #31196 (emacs-app: Imaxima won't work with Emacs.app) closed by takanori@…
fixed: r84045
13:12 Changeset [84045] by takanori@…
emacs-app: Applied a patch to allow working Imaxima with Cocoa Emacs. …
12:38 Ticket #30886 (libQGLViewer: error: ‘glLockArraysEXT’ was not declared in this scope) closed by raphael@…
fixed: This should be fixed in r84044. Please try again after a {{{sudo port …
12:34 Changeset [84044] by raphael@…
libQGLViewer: * fix license * do not compile terrain example on Lion; …
11:25 Changeset [84043] by mww@…
gcc43: version info-files; increase revision;
10:47 Ticket #31278 (i can't install gedit) closed by macsforever2000@…
worksforme: run the following: […]
10:37 Changeset [84042] by derek@…
Moved data saving methods from Submission to the models that they actually …
10:12 Ticket #31274 (apache-solr @3.4.0) closed by hum@…
fixed: Thank you for your providing the patch! Committed in r84041 with small …
10:01 Changeset [84041] by hum@…
apache-solr: update to 3.4.0; add data_dir option (-d) to the command …
09:48 Ticket #31278 (i can't install gedit) created by harlock59@…
macports can't find p5.12-xml-parser […]
09:47 hum edited by hum@…
(diff)
09:32 Changeset [84040] by hum@…
hadoop: change maintainers.
09:22 Changeset [84039] by hum@…
libsvm: take over the maintainership.
09:21 Changeset [84038] by hum@…
liblinear: take over the maintainership.
09:20 Changeset [84037] by hum@…
hadoop: correct livecheck.url.
08:36 Ticket #31277 (libtorrent-rasterbar 0.15.7 crashes establishing connection to https ...) created by mew@…
Newly installed Snow Leopard 10.6.6 Xcode 3.2.6 Deluge 1.3.3 works fine …
08:34 Ticket #31276 (autojump: update to v17) created by johnny.kuan@…
Portfile patch from v15 is attached.
07:10 Ticket #31275 (cairo: No mutex implementation found. Cairo will not work with multiple ...) created by seba.szwarc@…
Cairo fail to upgrade on Snow Leopard 10.6.8.
06:22 Changeset [84036] by mmoll@…
games/xmj: update to 1.11
06:06 Ticket #31274 (apache-solr @3.4.0) created by hayato_1980@…
apache solr 3.4.0 released. upgrade package and launch script fix. Add -d …
05:55 Ticket #31273 (sitemap_gen update to 1.5) created by and.damore@…
Attached is a patch that changes the homepage to the latest update I could …
05:43 Changeset [84035] by ryandesign@…
py-googleappengine is noarch
05:37 Changeset [84034] by ryandesign@…
lbreakout2: update to 2.6.3; indicate license; rewrite master_sites to …
05:25 Changeset [84033] by ryandesign@…
ltris: update to 1.0.17, indicate license, rewrite master_sites to avoid …
05:12 Changeset [84032] by ryandesign@…
lmarbles: update to 1.0.8; indicate license; rewrite master_sites to avoid …
04:56 Changeset [84031] by ryandesign@…
pure-tk: new port, version 0.3
04:35 Changeset [84030] by ryandesign@…
pure-gen: update to 0.13
04:34 Changeset [84029] by ryandesign@…
hs-language-c: update to 0.4.2
04:28 Ticket #31272 (Download first, configure and compile afterwards) closed by ryandesign@…
duplicate: Duplicate of #2421.
04:16 Ticket #31272 (Download first, configure and compile afterwards) created by lagrave+bugs+macosforge.org@…
It would be nice if there was an option that allowed me to download …
03:44 Ticket #31246 (Apache2 and PHP-5 Corrupted) closed by cal@…
invalid: You don't need to CC yourself and please don't set milestone or high …
03:12 Ticket #31271 (openssl-1.0.0e.tar.gz checksum mismatch) created by geoff@…
Have tried several times over the last couple of days. […] Unable to …
01:05 Ticket #31266 (heimdal build error - shell command failed) closed by ryandesign@…
duplicate: Please remember to use WikiFormatting, fill in the Port field, and Cc that …

09/14/11:

22:47 Ticket #31270 (p5.12-cgi-speedycgi fails to build) created by arjan@…
the speedycgi port fails to build (comes as a dependency for smoke ping) …
21:32 Ticket #31269 (Fail to verify file checksums for caml-res) created by baris@…
[…] This is what I have: […]
20:41 Changeset [84028] by jmr@…
xmlroff: add xmlcatmgr dep
20:06 Changeset [84027] by jmr@…
xmlroff: add pkgconfig dep
19:56 Changeset [84026] by jmr@…
xmlroff: update homepage and master_sites
19:35 Changeset [84025] by jmr@…
xmlroff: remove notes for flat registry
19:33 Changeset [84024] by ryandesign@…
pure-gen: update to 0.12
19:30 Ticket #31268 (playerstage-player fails to install on 10.7 due undefined x86_64 symbols) created by magda@…
When installing playerstage-player port on new installation of 10.7 with …
19:25 Changeset [84023] by ryandesign@…
pure-sockets: update to 0.5
19:24 Ticket #31267 (AntTweakBar is out of date and fails to build on Lion) created by jay@…
Hi there, I noticed that the port for AntTweakBar is broken on Lion. …
19:24 Changeset [84022] by ryandesign@…
pure-gtk: update to 0.10
19:21 Changeset [84021] by ryandesign@…
pure-g2: update to 0.2
19:18 Changeset [84020] by ryandesign@…
phpmyadmin: update to 3.4.5
19:17 Changeset [84019] by ryandesign@…
apache2: update to 2.2.21
19:12 Changeset [84018] by jmr@…
xmj: add pkgconfig dep
19:05 Changeset [84017] by ryandesign@…
curl, curl-ca-bundle: update to 7.22.0
18:59 Ticket #31266 (heimdal build error - shell command failed) created by adam_timmons@…
first noticed an issue with heimdal when trying to install firefox-x11 - …
18:32 Ticket #31263 (qlandkartegt 1.2.3: missing dependencies) closed by ryandesign@…
fixed: r84016.
18:32 Changeset [84016] by ryandesign@…
qlandkartegt: add gpsd and libdmtx dependencies; see #31263
18:30 Ticket #31264 (MediaTomb build error on OSX Lion) closed by ryandesign@…
fixed: r84015.
18:30 Changeset [84015] by ryandesign@…
mediatomb: build with llvm-gcc-4.2 instead of clang; see #31264
18:16 Changeset [84014] by jmr@…
xgsch2pcb: add desktop-file-utils dep
17:31 Changeset [84013] by derek@…
Added spec for Port model. - Test for presence of associations - Test for …
17:30 Changeset [84012] by derek@…
Removed unnecessary has_one association. Port already belongs_to category.
17:05 Ticket #28309 (mediatomb 0.12.1 --enable-sighup on PPC) closed by ryandesign@…
fixed: r84011 (maintainer timeout)
17:05 Changeset [84011] by ryandesign@…
mediatomb: enable SIGHUP handling, which was off before on PowerPC; see …
16:59 Changeset [84010] by ryandesign@…
mediatomb: enable universal variant since ffmpeg now has one
16:59 Ticket #31265 (p5.12-www-mechanize module missing) created by danilopoklepovic@…
Hi, while trying to in tall p5-www-mechanize i receive an error message: …
16:51 Changeset [84009] by devans@…
gutenprint: add license.
16:45 Changeset [84008] by devans@…
gutenprint: update livecheck.
16:36 Changeset [84007] by mww@…
sismpctl: version 3.0
16:23 Changeset [84006] by jmr@…
xgsch2pcb: add intltool dep
16:03 Changeset [84005] by mww@…
compare: whitespace changes only
15:59 Changeset [84004] by mww@…
abdMIDI: whitespace changes only
15:55 Changeset [84003] by mww@…
version 2011-09-13
15:50 Ticket #31264 (MediaTomb build error on OSX Lion) created by hofione@…
After […] the error in attached log occured
15:18 Changeset [84002] by ryandesign@…
qt4-mac: fix dist_subdir for stealth update; see #31252
14:42 Ticket #31252 (qt4-mac 4.7.4 has been stealth-updated) closed by michaelld@…
fixed: Done in r84001, along with Qt's patch for bad digistor certs.
14:42 Changeset [84001] by michaelld@…
qt4-mac: stealth 4.7.4 update; add cert blocklist for bad digistor certs. …
13:48 Ticket #26841 (new portfile: py-pyds9) closed by jmr@…
fixed: r83999
13:48 Ticket #31263 (qlandkartegt 1.2.3: missing dependencies) created by michael.klein@…
qlandkartegt uses gpsd and dmtx libraries if present, should be added as …
13:47 Changeset [84000] by jmr@…
gcc42: clear deps on platforms where we error out, so users doesn't have …
13:39 Changeset [83999] by jmr@…
New port: py-pyds9, a Python interface to XPA to communicate with the …
13:36 Changeset [83998] by jmr@…
fxscintilla: add pkgconfig dep
13:18 Ticket #26822 (Update to maven portfile - maven v1.1) closed by jmr@…
fixed: r83997
13:17 Ticket #26832 (New Port: maven1) closed by jmr@…
fixed: r83997
13:16 Changeset [83997] by jmr@…
maven: rename to maven1 and update to 1.1 (#26822, #26832)
13:15 Ticket #31262 (root: ‘AT_SYMLINK_NOFOLLOW’ was not declared in this scope) created by ryandesign@…
root 5.30.01 (and 5.30.00 before it) fail to build for me on Snow Leopard …
13:05 Ticket #31261 (root: configure fails when file port is installed and xorg-libX11 is ...) closed by ryandesign@…
duplicate: Sorry, duplicate of #31260.
13:03 Ticket #31261 (root: configure fails when file port is installed and xorg-libX11 is ...) created by ryandesign@…
The root port fails to install if the file port is installed, and the …
12:55 Ticket #26773 (qlandkartegt-garmindev port submission) closed by jmr@…
fixed: r83996
12:50 Changeset [83996] by jmr@…
New port: qlandkartegt-garmindev, qlandkartegt driver plugins for Garmin …
11:56 Ticket #31260 (root 5.30.01 configure failure when file port is installed and xorg-libX11 ...) created by macsforever2000@…
I see the following error trying to build ROOT 5.30.01 […] Strange, I …
11:51 Ticket #31259 (root: python variants use "python" binary) closed by ryandesign@…
duplicate: Duplicate of #31119.
11:48 Ticket #31259 (root: python variants use "python" binary) created by ryandesign@…
The python26 and python27 variants in the root port rely on there being a …
11:44 Ticket #31247 (root: update to v5.30.01) closed by ryandesign@…
fixed: I have committed the update in r83995, even though I cannot build the port …
11:43 Changeset [83995] by ryandesign@…
root: maintainer update to 5.30.01, and add python27 variant; see #31247
10:55 Changeset [83994] by mww@…
gcc40, gcc41: remove obsolete ports (do not build on 10.5 or 10.6)
10:54 Ticket #31258 (grails-devel: grails-2.0.0.M2: No such file or directory) created by iamsteveholmes@…
Fails to build, here are my logs:: […]
10:54 Changeset [83993] by mww@…
pdftk: remove obsolete gcc41 variant
10:50 Changeset [83992] by mww@…
ftidy: remove variants for gcc40 and gcc41
10:06 Ticket #31257 (clisp build failure - EACCES error) created by and.damore@…
While building clisp on 10.7.1 with XC 4.1 I got the following output: …
09:29 Changeset [83991] by jwa@…
add description to no_x11 variant lacking it so far to avoid lint reminder
09:25 Ticket #31156 (openssh @5.8p1_0 request to update port) closed by jwa@…
fixed: done without hpn variant in r83990
09:23 Changeset [83990] by jwa@…
version bump to 5.9p1, closing #31156, disabling hpn variant for the time …
09:03 Ticket #31256 (ctags 5.8 creates improper tags file when compiled with llvm) created by echosa@…
So, as the summary says, ctags 5.8 creates improper tags files when …
08:40 Ticket #31255 (p5-www-shorten-googl @1.20.0 New port submission) created by cowboyneal@…
I made this Portfile and tested it out. I did not list myself as …
06:48 Changeset [83989] by singingwolfboy@…
todotxt: updated to version 2.8
06:43 Ticket #31254 (gdl (gnudatalanguage) runtime fail on mac osx --- libltdl.7.dylib version ...) created by gkinglisboa@…
I have macbook pro, mac osx 10.6.8 libtool 2.4_1 macports …
06:43 Ticket #31251 (Problem with selfupdate) closed by cal@…
invalid: Please remember to use wiki formatting and to preview your entry. For …
06:08 Ticket #31253 (kdenlive/kde4 fails - no service files) created by david@…
After an upgrade to 4.7.1 yesterday, kdenlive fails to start. The problem …
05:30 hum edited by hum@…
(diff)
05:07 Ticket #31252 (qt4-mac 4.7.4 has been stealth-updated) created by north@…
[…]
03:58 Ticket #31251 (Problem with selfupdate) created by aram.math@…
[…] what is wrong with this? How to fix it? Thanks
02:30 Changeset [83988] by ryandesign@…
graphviz-devel, graphviz-gui-devel, gvedit-devel: update to …
01:39 Ticket #30779 (cutecom-qt4-mac: update to 0.22.0) closed by ryandesign@…
fixed: r83987
01:39 Changeset [83987] by ryandesign@…
cutecom-qt4-mac: update to 0.22.0, use cmake portgroup; see #30779
01:25 Changeset [83986] by mww@…
version 107.01; take (open)maintainership;
00:49 Changeset [83985] by mww@…
version 2.0.3
00:21 Changeset [83984] by jmr@…
xfce4-xkb-plugin: add pkgconfig dep
Note: See TracTimeline for information about the timeline view.