New Ticket     Tickets     Wiki     Browse Source     Timeline     Roadmap     Ticket Reports     Search

Timeline


and

09/22/11:

22:50 Ticket #31324 (live555 copies entire worksrcdir into destroot) closed by ryandesign@…
fixed: Thanks, that looks pretty good. I committed a modified version in r84348. …
22:47 Ticket #31371 (Cairo build error with clang) created by gottox@…
When I compile Cairo, I get the following error: […] Platform: Mac …
22:43 Changeset [84348] by ryandesign@…
live555: remove unnecessary build artifacts and distribution files from …
22:29 Ticket #14474 (+dtrace and +railsbench_gc_patch variants for the Ruby port) closed by kimuraw@…
wontfix: I added variant dtrace at r84346 (#13913). I will not add the variant …
22:11 Ticket #27041 (phonon @4.4.2 Configure error - glib2 required) closed by jmr@…
fixed: Removed the lib dep in r84347, since it really isn't used at runtime. This …
22:11 Ticket #13913 (Include Joyent's DTrace extensions for Ruby 1.8.6) closed by kimuraw@…
fixed: add a variant "dtrace" to port:ruby at r84346.
22:10 Changeset [84347] by jmr@…
phonon: remove glib2 dep (see #27041)
22:04 Changeset [84346] by kimuraw@…
lang/ruby: add variant "dtrace" - #13913
21:42 Ticket #31370 (Can't update outdated php5.3.8) closed by ryandesign@…
duplicate: Duplicate of #31249. I already fixed this in r83973 on the 13th. You said …
21:35 Changeset [84345] by ryandesign@…
postflight: quote all paths including $HOME, in case it contains spaces; …
21:19 Changeset [84344] by ryandesign@…
postflight: adjust success message wording, including fixing a typo and …
21:10 Changeset [84343] by ryandesign@…
lighttpd: update to 1.4.29
20:30 Ticket #31370 (Can't update outdated php5.3.8) created by cristian@…
I ran the commands […] over Snow Leopard this morning and I found …
20:15 Changeset [84342] by jmr@…
x11font portgroup: fontconfig is a runtime dep as well since fc-cache is …
20:01 Ticket #31369 (New version of pianobar for pandora api v32) closed by macsforever2000@…
fixed: r84341
20:01 Changeset [84341] by macsforever2000@…
pianobar: update to version 2011.09.22. (#31369)
19:08 Changeset [84340] by jeremyhu@…
xorg-server-devel: Bump to recent git
19:02 Ticket #22406 ([Ruby] New Official gem repository - GemCutter.org) closed by kimuraw@…
fixed: gemcutter now provides gems as rubygems.org and macports' portgroup ruby …
16:52 Ticket #31369 (New version of pianobar for pandora api v32) created by bennyfactor@…
The api for pandora has recently changed (again) and pianobar no longer …
16:34 Ticket #31368 (audiofile 0.3.1 fails to compile with clang) created by craig+macports@…
[…] GCC seems to be more lenient, so as a workaround for now you can …
15:25 Ticket #31329 (vala: update to 0.14.0) closed by dports@…
fixed: r84339.
15:10 Changeset [84339] by dports@…
vala: update to v0.14.0 (#31329)
15:09 Ticket #31359 (lighttpd 1.4.28 is not compatible with libev 4) closed by ryandesign@…
fixed: Replying to ryandesign@…: > Ok, I remember the situation now. …
14:55 Changeset [84338] by devans@…
transcode: add license, description for +no_x11 variant.
14:25 Ticket #31366 (p5.12-xml-parser unfound) closed by macsforever2000@…
worksforme
14:24 Changeset [84337] by ryandesign@…
lighttpd: disable kqueue which interferes with libev (#31359); increase …
14:09 Ticket #30674 (unify py*-numpy and py*-scipy) closed by ram@…
fixed: unified scipy committed in r84336
14:09 Changeset [84336] by ram@…
python/py*-scipy: unify
13:54 Ticket #31319 (msgpack: update to 0.5.7) closed by ryandesign@…
fixed: r84335.
13:54 Changeset [84335] by ryandesign@…
msgpack: update to 0.5.7; see #31319 (maintainer timeout)
13:53 Ticket #31316 (msgpack @0.5.4 build fails with llvm-gcc-4.2) closed by ryandesign@…
fixed: r84334.
13:52 Changeset [84334] by ryandesign@…
msgpack: build with clang instead of llvm-gcc-4.2; see #31316 (maintainer …
13:49 Changeset [84333] by and.damore@…
port ccl: bumping revision for previous commit
13:32 Ticket #31367 (upgrade valgrind-devel to r12043) created by smparkes@…
c.f. https://bugs.kde.org/show_bug.cgi?id=275168 I've installed this from …
13:15 Changeset [84332] by snc@…
py-xlrd: BSD-like license
13:09 Changeset [84331] by snc@…
py-googleappengine: license
13:02 Changeset [84330] by ryandesign@…
lighttpd: detect libev 4.x; see #31359
12:50 Ticket #31366 (p5.12-xml-parser unfound) created by harlock59@…
p5.12-xml-parser is missing !
12:49 Changeset [84329] by devans@…
gegl: rework ffmpeg-devel patch, same result, no autoreconf.
11:42 Changeset [84328] by devans@…
transcode: patch to allow building against latest ffmpeg-devel and well as …
11:35 Ticket #29225 (transcode: missing a52_decore.so) closed by devans@…
invalid: What variants are enabled for your transcode installation? Available …
10:36 Changeset [84327] by snc@…
py27-zopeinterface: udpate to 3.8.0
10:33 Changeset [84326] by jwa@…
version bump to 0.96
08:56 Changeset [84325] by ryandesign@…
ccl: update homepage
08:44 Changeset [84324] by and.damore@…
port ccl: copying doc and examples in porthier compliant paths
08:44 Ticket #30253 (openvpn2 fails to build on OS X 10.7 Lion) closed by ryandesign@…
fixed: I've now looked in the patch in this ticket and realized it included an …
08:43 Changeset [84323] by ryandesign@…
openvpn2: Fix build on Lion; see #30253
08:22 Ticket #30253 (openvpn2 fails to build on OS X 10.7 Lion) reopened by ak@…
i did update macports but still unbable to build it.
08:08 Ticket #30253 (openvpn2 fails to build on OS X 10.7 Lion) closed by ryandesign@…
fixed: Has duplicate #31363. The port has been updated to 2.2.1; see #31357. …
08:08 Ticket #31365 (htop @0.8.2.1 (sysutils) - upgrade error) closed by macsforever2000@…
duplicate: Dup of #31314
08:08 Ticket #31357 (openvpn2: update to 2.2.1) closed by ryandesign@…
fixed: r84322.
08:07 Changeset [84322] by ryandesign@…
openvpn2: update to 2.2.1; see #31357
08:02 Ticket #31363 (openvpn2 wont build on lion) closed by ryandesign@…
duplicate: Duplicate of #30253.
08:01 Ticket #31365 (htop @0.8.2.1 (sysutils) - upgrade error) created by gregorbrandt@…
OS X 10.7.1 Xcode 4.1 Fails to install due to : Error: Dependency …
07:51 Ticket #31364 (help2man @1.40.4 Dependency "p5.12-locale-gettext" missing) closed by macsforever2000@…
duplicate: Dup of #31314
07:50 Ticket #28680 (libev: update to 4.04) closed by ryandesign@…
fixed: mww updated libev to 4.04 in r84238 thus breaking lighttpd; see #31359. …
07:47 Ticket #31364 (help2man @1.40.4 Dependency "p5.12-locale-gettext" missing) created by samuel.kvarnbrink@…
Summary says it all: # port install help2man ---> Computing …
07:30 Ticket #31362 (py26-webob fetch failed because it is no more available as .tar.gz but as ...) closed by ryandesign@…
fixed: r84321.
07:30 Changeset [84321] by ryandesign@…
py26-webob: fix to use zip file like py25-webob and py27-webob already do; …
07:24 Ticket #31361 (Lion - selfupdate and .dmg not installing) closed by ryandesign@…
invalid: The log you provided clearly shows you're running Xcode 3.2.6 which is for …
07:23 Ticket #31363 (openvpn2 wont build on lion) created by ak@…
[…]
07:22 Changeset [84320] by jmr@…
buildmaster: set a custom validation regex for property values so spaces …
07:22 Ticket #29419 (libevent: update to 2.0.13) closed by ryandesign@…
fixed: r84319
07:20 Changeset [84319] by ryandesign@…
libevent: update to 2.0.13, indicate license, change master_sites to …
06:36 Changeset [84318] by jmr@…
buildmaster: run 'make install' in base builds, and drop privileges if …
06:32 Changeset [84317] by jmr@…
fix expected svn-and-patchsites test output
06:20 Changeset [84316] by jmr@…
don't fail to create registry.db due to lack of write perms on registry …
06:13 Ticket #31362 (py26-webob fetch failed because it is no more available as .tar.gz but as ...) created by fcodvpt@…
Add : […] to the [browser:trunk/dports/python/py26-webob/Portfile
05:51 Changeset [84315] by kimuraw@…
ruby/rb-gnome: upgrade to 1.0.3. ruby-gnome2 modules - rb-glib2, …
04:19 Ticket #31361 (Lion - selfupdate and .dmg not installing) created by pablo@…
Hi there, I have upgraded my MBP to Lion and installed the new version of …
04:15 Ticket #31360 (i386-elf-binutils: error: too few arguments to function ...) created by georgew666@…
Originally I found ticket:30316, but later I found it was already patched …
01:18 Changeset [84314] by jmr@…
buildbot, buildbot-slave: update to 0.8.5
01:01 Changeset [84313] by and.damore@…
Removed clisp portfile's overridden phases

09/21/11:

23:50 Changeset [84312] by devans@…
gramps: update to version 3.3.0, remove outdated notes.
23:50 Ticket #27039 (ImageMagick +universal fails to find libgomp) closed by jmr@…
worksforme: Closing as per comment:5.
23:49 Ticket #27033 (py26-lightblue port submission) closed by jmr@…
fixed: r84311
23:48 Changeset [84311] by jmr@…
New port: py26-lightblue, a cross-platform Python Bluetooth API (#27033)
23:09 MacPortsDevelopers edited by and.damore@…
Listing only irc nicknames different than handles (diff)
22:21 Changeset [84310] by devans@…
gramps: add license.
21:56 Changeset [84309] by jmr@…
py27-zodb: add py27-distribute dep, fix props
21:44 Changeset [84308] by jmr@…
py27-zope-event: fix props
21:44 Changeset [84307] by jmr@…
py27-zc-lockfile: fix props
21:42 Changeset [84306] by jmr@…
py27-transaction: add py27-distribute dep, correct license format, fix …
21:38 Changeset [84305] by jmr@…
xterm: license
21:29 Changeset [84304] by jmr@…
luit: license
21:21 Changeset [84303] by jmr@…
xterm: switch to working http mirrors, again
20:52 Changeset [84302] by jmr@…
gegl: use http master_sites instead of ftp
20:51 Changeset [84301] by jmr@…
babl: use http master_sites instead of ftp
20:45 Changeset [84300] by jmr@…
py27-zope-event: add py27-distribute dep
20:44 Changeset [84299] by jmr@…
py27-zc-lockfile: add py27-distribute dep
20:40 Changeset [84298] by jmr@…
ocamlsdl: add caml-findlib dep
20:35 Changeset [84297] by jmr@…
simplevoc-open: add autoconf and automake deps, which it wants to …
19:50 Changeset [84296] by devans@…
ffmpeg: update to version 0.7.5.
19:18 Ticket #31359 (lighttpd 1.4.28 is not compatible with libev 4) created by trcx528@…
Macports correctly downloaded and install libev but when macports attempts …
19:05 Ticket #31339 (aubio +python links to OSX python libs) closed by devans@…
fixed: Fix committed in r84294. Thanks for your report.
19:03 Changeset [84295] by devans@…
aubio: clarify +python variant description, white space.
19:00 Changeset [84294] by devans@…
aubio: make sure that python bindings link against configured Python …
16:31 Ticket #31358 (selfupdate warning's corner case) created by andrew.pennebaker@…
When I run port selfupdate, this warning shouldn't appear: […]
16:19 Ticket #31357 (openvpn2: update to 2.2.1) created by paul.suh@…
OpenVPN has been updated to version 2.2.1. Checksums are: […] …
16:12 Ticket #31356 (graphviz +perl doesn't build universal) created by ionic@…
[…] Pretty self explanatory, but I've got no idea how to fix this …
15:26 Ticket #31355 (kdesdk4: Umbrello not able to run) created by mtughan@…
I built kdesdk4 a couple days ago to get Umbrello on my Lion system. The …
15:07 Changeset [84293] by devans@…
aubio: update homepage, add license.
14:58 Changeset [84292] by devans@…
babl: add license.
14:17 Changeset [84291] by devans@…
gegl: add license.
14:04 Ticket #31336 (gegl: error: 'AVERROR_NUMEXPECTED' undeclared (first use in this function)) closed by devans@…
fixed: ffmpeg versions 8.* and later, including ffmpeg-devel, incorporate API …
14:01 Changeset [84290] by jeremyhu@…
xterm: Bump to 275
13:56 Changeset [84289] by devans@…
gegl: patch to build with either ffmpeg or ffmpeg-devel, see #31336.
13:49 Changeset [84288] by jeremyhu@…
xorg-sgml-doctools: Bump to 1.10
13:38 Changeset [84287] by ryandesign@…
Fix license format; see …
13:33 Changeset [84286] by ryandesign@…
byacc: add fink to master_sites so we have an http mirror again
13:28 Ticket #31354 (miniupnpc: Update to 1.6) created by me@…
Version 1.6 introduces a new interface. Newer software that use this …
13:15 Changeset [84285] by ryandesign@…
minivmac, minivmac-devel: extract as root so that we have permission to …
12:58 Changeset [84284] by ryandesign@…
Fix license format; see …
12:51 Changeset [84283] by snc@…
pxsl-tools: license
12:44 Changeset [84282] by snc@…
autoconf263: license
12:36 Changeset [84281] by snc@…
py27-parsing: license
12:33 Changeset [84280] by snc@…
py27-mustache: license
12:27 Changeset [84279] by snc@…
pngcrush: license
12:26 Changeset [84278] by ryandesign@…
minivmac, minivmac-devel: refactor: create my_read_alias proc
12:25 Changeset [84277] by snc@…
p5-crypt-gcrypt: license
12:19 Changeset [84276] by ryandesign@…
minivmac, minivmac-devel: fix my_attach_disk_image proc broken by r78453
12:15 Changeset [84275] by snc@…
py-requests: license
11:55 Changeset [84274] by snc@…
add ISC license: http://www.opensource.org/licenses/isc-license
11:43 Changeset [84273] by ryandesign@…
macutil: homepage and master_sites are gone; use archive.org
11:37 Ticket #31351 (Convert py26-argparse to unified port and update version) closed by stromnov@…
fixed: Thanks! Committed in r84272.
11:35 Changeset [84272] by stromnov@…
py-argparse: unify (#31351)
11:23 Ticket #31198 (sdl_sopwith: app bundle) closed by ryandesign@…
fixed: r84271
11:23 Changeset [84271] by ryandesign@…
sdl_sopwith: add app bundle; see #31198
11:17 Changeset [84270] by toby@…
how did this get here?
11:16 Changeset [84269] by toby@…
byacc 20110908
11:13 Changeset [84268] by snc@…
byacc: license
11:11 Changeset [84267] by snc@…
p5-autodia: license
11:10 Ticket #31315 (npm: ENOENT, No such file or directory 'ronn.js') closed by ryandesign@…
fixed: Replying to matt@…: > Will this port be switched over to …
11:09 Ticket #31353 (npm: build from release tarball instead of git) created by ryandesign@…
I'm breaking this request out of #31315. npm currently fetches from git, …
11:08 Changeset [84266] by snc@…
gputils: license
11:04 Changeset [84265] by snc@…
plotutils: license
11:02 Changeset [84264] by snc@…
ncdu: license
10:58 Changeset [84263] by snc@…
mhash: license
10:56 Ticket #31352 (kdebase3 @3.5.10 patch failure) created by dadopap@…
Kdebase3 make failure. The error is on the patch process: […]
10:55 Changeset [84262] by snc@…
mcrypt: license
10:53 Changeset [84261] by snc@…
xercesc3: license
10:52 Changeset [84260] by ryandesign@…
appengine-java-sdk: whitespace changes / use standard modeline
10:47 Changeset [84259] by ryandesign@…
appengine-java-sdk is noarch
10:46 Changeset [84258] by snc@…
xrg: * license * OS X version checks
10:45 Ticket #31351 (Convert py26-argparse to unified port and update version) created by singingwolfboy@…
I'm attaching a new Portfile for a unified py-argparse port for python2.4, …
10:42 Ticket #31344 (qlandkartegt: upgrade to 1.2.4) closed by ryandesign@…
fixed: r84257 (I updated the checksum types)
10:42 Changeset [84257] by ryandesign@…
qlandkartegt: maintainer update to 1.2.4; see #31344
10:29 Ticket #31350 (QuantLib) created by luis.beca@…
Please consider adding QuantLib, a free/open-source library for …
10:29 Changeset [84256] by snc@…
sbsat: license
10:21 Changeset [84255] by mk@…
gwenhywfar4(-gtk), aqbanking5(-gtk): version updates to 4.3.0 and 5.0.16, …
10:09 Changeset [84254] by mww@…
ocamlsdl: version 0.8.0
09:51 Changeset [84253] by ryandesign@…
npm: disable parallel build; see #31315
09:02 Ticket #31349 (live555: save config in installed Makefiles, enable universal build) created by ccorn@…
As a step towards building VLC universal, I have enhanced the MacPorts …
08:52 Ticket #31306 (npm: don't build as root) closed by ryandesign@…
fixed: Committed in r84252 (maintainer timeout)
08:51 Changeset [84252] by ryandesign@…
npm: set HOME to workpath instead of building as root; see #31306
08:46 Changeset [84251] by snc@…
libyubikey: license
08:40 Changeset [84250] by snc@…
gambit-c: license
07:56 Changeset [84249] by ryandesign@…
commons-fileupload: license
07:55 Changeset [84248] by ryandesign@…
commons-fileupload: update to 1.2.2
07:50 Ticket #30448 (commons-fileupload: Directory /var/root/.maven/repository creation was not ...) closed by ryandesign@…
fixed: r84247.
07:50 Changeset [84247] by ryandesign@…
commons-fileupload: use workpath as HOME; see #30448
07:43 Ticket #31345 (commons-fileupload build fails with permission error) closed by ryandesign@…
duplicate: Duplicate of #30448.
07:41 Changeset [84246] by mww@…
fix dependencies
06:53 Changeset [84245] by mww@…
simplevoc-open: inc. revision due to libev update
06:51 Changeset [84244] by mww@…
awesome: inc. revision due to libev update
06:14 Changeset [84243] by mww@…
cryptokit: add missing dependency
06:10 Ticket #31348 (atk may not need gtk-doc dependency anymore) created by mattiafrancescomoro@…
Hi, i'm looking in the dependencies of atk and i don't find the reason of …
06:09 Changeset [84242] by mww@…
cryptokit: version 1.5; take (open-)maintainership;
05:45 Changeset [84241] by mww@…
caml-lwt: enable lwt.ssl and lwt.react; increase revision;
05:36 Changeset [84240] by mww@…
caml-lwt: version 2.3.1; take (open-)maintainership;
04:55 Ticket #31347 (Update dc3dd to v7.1.614) created by jessekornblum@…
Attached please find a patch for sysutils/dc3dd to update it to version …
03:47 Changeset [84239] by jmr@…
gunits: set license, correct description
02:48 Changeset [84238] by mww@…
libev: version 4.04
01:53 Ticket #17201 (msmtp-1.4.16 variant for using OpenSSL instead of GnuTLS) closed by mww@…
fixed: commited in 84237
01:52 Changeset [84237] by mww@…
msmtp: add variant 'openssl' to use openssl INSTEAD of gnutls (#17201)
01:47 Changeset [84236] by jmr@…
pcre: use libedit instead of readline
01:09 Ticket #31346 (sqlite3: use libedit instead of readline) created by jmr@…
This will allow more dependents to be distributed in binary form, since …
00:49 Changeset [84235] by mww@…
ocaml-doc: whitespace changes only
00:42 Changeset [84234] by mww@…
ghc: add license key
00:36 Changeset [84233] by jmr@…
py25-pyclutter: delete; current pyclutter requires python >= 2.6 and the …
00:33 Ticket #27025 (Error building py26-pyclutter) closed by jmr@…
fixed: r84232

09/20/11:

23:56 Changeset [84232] by jmr@…
py*-pyclutter: update to 1.3.2 (#27025)
23:18 Changeset [84231] by jmr@…
py27-gst-python: add pkgconfig dep
22:50 Changeset [84230] by jmr@…
py26-gst-python: add pkgconfig dep
22:38 Changeset [84229] by jmr@…
py25-gst-python: add cppflags to help finding pygobject.h
21:50 Ticket #31345 (commons-fileupload build fails with permission error) created by gavinb@…
Hi There It seems much like this ticket; #25740 But since this is tomcat6 …
19:48 Changeset [84228] by jmr@…
py-whoosh: props
19:45 Changeset [84227] by jmr@…
py-tastypie: fix stub, set correct props on Portfile
19:34 Changeset [84226] by jmr@…
py-whoosh: fix stub
18:53 Changeset [84225] by blair@…
serf1: add license.
18:00 Changeset [84224] by snc@…
serf0: license
17:58 Changeset [84223] by snc@…
potrace: license
17:55 Changeset [84222] by snc@…
mftrace: license
17:48 Changeset [84221] by snc@…
libuninameslist: license
17:44 Changeset [84220] by snc@…
lilypond: * update to 2.14.2 * fix livecheck * add license
17:38 Changeset [84219] by snc@…
latexdiff: fix license, lint
17:34 Changeset [84218] by snc@…
fontforge: fix livecheck, license
15:18 Changeset [84217] by mww@…
xar: fix livecheck, add license key
15:08 Changeset [84216] by mww@…
xar: whitespace changes only
13:02 Changeset [84215] by singingwolfboy@…
New port: py-tastypie
13:01 Changeset [84214] by singingwolfboy@…
New port: py-mimeparse
12:59 Changeset [84213] by singingwolfboy@…
py-dateutil: change pytz dependency so that py-tz-gae satisfies it, too
12:54 Changeset [84212] by elelay@…
updating gnome/gpodder to 2.19
12:44 Ticket #29584 (building virtuoso hangs) closed by snc@…
duplicate: In that case, Sophos is the problem and this becomes a duplicate of #30981
12:44 Changeset [84211] by mww@…
sqlite3: whitespace changes only
12:41 Changeset [84210] by mww@…
sqlite3: version 3.7.8
12:40 Ticket #29584 (building virtuoso hangs) reopened by holtzermann17@…
Yes, I am running Sohpos anti-virus, I didn't see your earlier note about …
12:27 Changeset [84209] by blb@…
net/tsocks - install inspectsocks and validateconf as well (see …
12:18 Ticket #29584 (building virtuoso hangs) closed by snc@…
worksforme: No user input, cannot reproduce.
11:41 Ticket #31344 (qlandkartegt: upgrade to 1.2.4) created by michael.klein@…
qlandkartegt has been updated; patch-src-CMap3D.cpp.diff is obsolete now
10:40 Changeset [84208] by devans@…
gramps: update livecheck url.
10:35 Changeset [84207] by mk@…
gwenhywfar: also conflicts with gwenhywfar4-gtk subport
09:48 Changeset [84206] by devans@…
gramps: refine livecheck regex.
09:18 Ticket #31323 (emacs-app @23.3_2 +jpfont build fails (incorrect patch file name)) closed by hum@…
fixed: Thank you for reporting the trouble, and I am sorry for my careless …
09:05 Changeset [84205] by hum@…
emacs-app: correct patch filename (patch-macemacsjp-jpfont.diff); see …
08:45 Changeset [84204] by ryandesign@…
omake: remove unused patchfiles
08:08 Ticket #31334 (py27-whoosh @2.2.2 missing dependency on py27-distribute) closed by singingwolfboy@…
fixed: Fixed in r84203.
08:07 Changeset [84203] by singingwolfboy@…
py-whoosh: Added dependency on distribute, fixes #31334
07:54 Ticket #30443 (omake 0.9.8.6-0.rc1) closed by and.damore@…
fixed: Taking advantage of maintainer's timeout, committed r84202.
07:54 Changeset [84202] by and.damore@…
updating omake, closing #30443
07:52 Ticket #31333 (py27-geopy @0.94.1 missing dependency on py27-distribute) closed by macsforever2000@…
invalid: We don't currently have a py27-geopy port.
06:36 Ticket #31343 (New MonetDB port) created by rchibois@…
06:25 Ticket #31235 (libffi: update to 3.0.10) closed by ryandesign@…
fixed: Brilliant, thanks. Updated in r84201. This part of the configure script …
06:24 Changeset [84201] by ryandesign@…
libffi: update to 3.0.10; see #31235
06:04 Ticket #27734 (wget: Wrong Chinese translation for "ETA" and "in") closed by ryandesign@…
wontfix: It looks like the current version of wget, 1.13.4, has already fixed the …
05:39 Ticket #27011 (cairo doesn't build universal i386 x86_64 on Leopard) closed by ryandesign@…
fixed: The reporter responded to me by email saying: > I believe it did.
05:26 Changeset [84200] by stromnov@…
py-celery: update to version 2.3.3
05:24 Ticket #31338 (Error updating to 2.0.3 on Lion with Xcode 3.2.1) closed by ryandesign@…
invalid: Replying to numan.salati@…: > […] Xcode 3.2.x is for …
05:24 Changeset [84199] by stromnov@…
py-kombu: update to version 1.3.5
05:18 Changeset [84198] by stromnov@…
py-geohash: new port
05:13 Ticket #31342 (audiofile @0.3.1_0 Build failure - g711.c) created by jiminaus@…
On Mac OS X 10.7, upgrading audiofile from 0.2.7_0 to 0.3.1_0 fails with a …
05:11 Ticket #30338 (clisp @2.49 compiler errors - build failure) closed by jmr@…
fixed: Builds fine for me after r84196. Apparently it's allergic to PIE.
05:09 Changeset [84197] by stromnov@…
py*-pylibmc: unify
05:06 Ticket #31257 (clisp build failure - EACCES error) closed by jmr@…
fixed: r84196
05:06 Changeset [84196] by jmr@…
clisp: fix build on 10.7 (#30338, #31257)
03:04 Ticket #31341 (openjdk6 @b20 +b23 avaliable) created by nhoj.patrick@…
Newer build available upstream, b23. Also see ticket #31340 which adds …
03:02 Ticket #31340 (openjdk6 @b20 +livecheck) created by nhoj.patrick@…
Add livecheck for openjdk6.
02:58 Changeset [84195] by kimuraw@…
devel/boehmgc-devel: upgrade to 7.2alpha6. fix build error on Lion …
02:16 Ticket #31339 (aubio +python links to OSX python libs) created by prozessor13@…
when i install aubio via macports (with the python variant), i cannot …
01:39 Ticket #26994 (New port: nMOLDYN) closed by jmr@…
fixed: r84194
01:38 Changeset [84194] by jmr@…
New port: nMOLDYN, an interactive analysis program for Molecular Dynamics …
00:18 Ticket #31338 (Error updating to 2.0.3 on Lion with Xcode 3.2.1) created by numan.salati@…
I am getting an error when running selfupdate. I am not sure where the …

09/19/11:

23:35 Changeset [84193] by mww@…
caml-batteries: version 1.4.1; add license key; always install …
23:19 Changeset [84192] by mww@…
caml-ocamlnet: add license key
23:15 Changeset [84191] by mww@…
caml-camomile: add license and long_description keys
23:10 Changeset [84190] by mww@…
caml-bin-prot: add license key
23:10 Ticket #29809 (bkchem: command not found) closed by blb@…
fixed: Should be fixed with r84189 (which also updates it to use python 2.7).
23:09 Changeset [84189] by blb@…
science/bkchem - update to use python 2.7, install share/ into ${prefix} …
23:08 Changeset [84188] by mww@…
caml-graph: add license key
23:04 Changeset [84187] by mww@…
caml-sqlite3: add license key
23:02 Changeset [84186] by mww@…
caml-sexplib: add license key
23:01 Changeset [84185] by mww@…
caml-camlzip: add license key
22:54 Changeset [84184] by mww@…
caml-camlmpi: add license key
21:49 Changeset [84183] by devans@…
ffmpeg-devel: update to latest git master, adds a ProRes decoder.
21:35 Changeset [84182] by rmstonecipher@…
sysutils/coreutils upgraded version from 8.12 to 8.13
21:34 Changeset [84181] by rmstonecipher@…
sysutils/file added gentoo mirrors to master_sites to provide up-to-date …
21:30 Changeset [84180] by rmstonecipher@…
audio/mpc upgraded version from 0.20 to 0.21
21:29 Changeset [84179] by rmstonecipher@…
audio/audiofile upgraded version from 0.2.7 to 0.3.1
21:25 Changeset [84178] by rmstonecipher@…
devel/iso-codes upgraded version from 3.27.1 to 3.28
21:11 Ticket #31337 (gnome-doc-utils: perl 5.8.1 is required for intltool) created by scanny@…
I attempted 'sudo port install gimp' First failure was: […] I ran …
20:45 Ticket #31336 (gegl: error: 'AVERROR_NUMEXPECTED' undeclared (first use in this function)) created by fleason@…
port selfupdate (2011/09/19) port upgrade outdated port …
20:36 Changeset [84177] by rmstonecipher@…
multimedia/live555 upgrade version from 2011.09.02 to 2011.09.19
20:34 Ticket #26987 (Portfile for appengine-java-sdk) closed by jmr@…
fixed: r84176
20:34 Changeset [84176] by jmr@…
New port: appengine-java-sdk, Google App Engine SDK for Java (#26987)
20:30 Ticket #31331 (python_select python27 on MacPorts-1.9.2-10.6-SnowLeopard > command not ...) closed by blb@…
worksforme: The functionality of python_select is now a part of port itself (as well …
19:53 Ticket #31335 (postgresql91 @9.1.0 cannot select as default postgresql) created by md14-macports@…
After installing postgresql91, I could not select postgresql91 as the …
19:42 Ticket #31334 (py27-whoosh @2.2.2 missing dependency on py27-distribute) created by md14-macports@…
The py27-whoosh port appears to be missing a dependency on …
19:33 Ticket #31333 (py27-geopy @0.94.1 missing dependency on py27-distribute) created by md14-macports@…
The py27-geopy port appears to be missing a dependency on py27-distribute. …
18:45 Changeset [84175] by css@…
doxygen: bunp version to 1.7.5.1, commenting out a possibly obsolete Lion …
18:41 Ticket #26348 (cmake: stdio.h: No such file or directory) closed by css@…
invalid: Closing this ticket due to inactivity. The development environment must …
18:26 Ticket #31332 (kdeinit4 broken after upgrade) created by macports@…
Updated to KDE 4.7.1 packages yesterday and can't run any KDE apps since …
18:07 Changeset [84174] by rmstonecipher@…
sysutils/file upgraded version from 5.08 to 5.09
17:58 Ticket #31331 (python_select python27 on MacPorts-1.9.2-10.6-SnowLeopard > command not ...) created by jeff@…
Thanks to your troubleshooting docs, I've solved all but one problem. I've …
17:50 Changeset [84173] by jmr@…
add missing global declarations for patchfiles in VCS fetch procs
17:46 Changeset [84172] by jmr@…
show remote patchfiles in the distfiles target even when there are no …
17:31 Ticket #31213 (wget --version exits with nonzero status causing ntop configure to fail) closed by ryandesign@…
fixed: Replying to ryandesign@…: > I'm working on an update to the …
17:30 Ticket #31330 (ntop: update to 4.1.0) created by ryandesign@…
ntop should be updated to the latest version, currently 4.1.0. This should …
17:27 Changeset [84171] by jmr@…
replace cvs test with svn over http, as this will work on the buildslave
17:04 Changeset [84170] by jmr@…
skip files that already don't exist in _deactivate_file
16:32 Changeset [84169] by dports@…
py-game: use sha256 checksum The actual purpose of this change is to …
14:58 Changeset [84168] by mww@…
caml-extlib: add license key
14:36 Changeset [84167] by mww@…
cppunit: add license key
14:32 Changeset [84166] by mww@…
cppunit: whitespace changes only
14:10 Changeset [84165] by ryandesign@…
wget: update to 1.13.4; see #31213
14:07 Ticket #27646 (Update of openssl 0.9.x to 1.0.x leaves ...) closed by ryandesign@…
fixed: I assume this relates in some way to #31322 which has now been fixed.
13:43 Changeset [84164] by mww@…
openssl: test can be run run w/o destrooting (probably for quite some time …
13:39 Ticket #28355 (eggdrop: universal variant doesn't install universal files) closed by ryandesign@…
fixed: r84163
13:39 Changeset [84163] by ryandesign@…
eggdrop: build for the correct architectures; see #28355 (maintainer …
13:24 Ticket #31329 (vala: update to 0.14.0) created by anatol.pomozov@…
A new version has been released. It is time to update portfiles.
13:02 Ticket #31326 (eggdrop @1.6.20 - linker error) closed by ryandesign@…
fixed: I imagine r84162 will fix this. Please re-open if not.
13:01 Changeset [84162] by ryandesign@…
eggdrop: apply snow leopard patch on lion too; see #31326
12:58 Ticket #31327 (GraphicsMagick @1.3.12 build failure with rogue libltdl in /usr/local/lib) closed by ryandesign@…
invalid: From your log we see: […] So you have a rogue copy of the libtool …
12:26 Ticket #31328 (virtualbox: @4.1.2 fixing Python Bindings on Lion) created by ahmed@…
Virtualbox currently builds VBoxPython2_6.so in Lion which segfaults, I'm …
12:23 Changeset [84161] by derek@…
Removed test directory - testing is done with rspec (see spec/ directory)
12:19 Ticket #31327 (GraphicsMagick @1.3.12 build failure with rogue libltdl in /usr/local/lib) created by mcohen@…
I'm unable to get GraphicsMagick to build. I'm working off a recent …
12:16 Changeset [84160] by ryandesign@…
glib2-devel: update to 2.29.92
12:05 Ticket #31326 (eggdrop @1.6.20 - linker error) created by yr.retarded@…
I encountered a linker error after building eggdrop today on Lion …
11:56 Changeset [84159] by derek@…
Use @user.errors[:uuid] rather than the deprecated errors.on
11:54 Changeset [84158] by derek@…
Added rspec tests for Category model
11:53 Ticket #31325 (pgRouting @1.03 - Update to 1.05) created by leone.parise@…
Hi, There is bugfix a update of pgRouting to 1.05. It Should be installed …
11:44 Ticket #31318 (live555: update to 2011.09.02) closed by ryandesign@…
fixed: I've filed #31324 for the desired changes to the destroot process, and …
11:44 Ticket #31324 (live555 copies entire worksrcdir into destroot) created by ryandesign@…
The live555 port copies the entire worksrcdir into the destroot. The …
11:41 Changeset [84157] by ryandesign@…
live555: update to 2011.09.02; see #31318
11:40 Changeset [84156] by ryandesign@…
live555: remove macports distfiles location which has not had current …
11:04 Changeset [84155] by mww@…
openssl: do a 'fake destroot' before testing so that 'port test' works out …
10:56 Changeset [84154] by mww@…
openssl: add missing patchfile
10:48 Changeset [84153] by mww@…
openssl: whitespace/ordering changes only
10:38 Changeset [84152] by derek@…
Moved gather_frequencies from OsStatistic controller to model, where it …
10:35 Ticket #31322 (openssl @1.0.0e avoid generating BN_print.3ssl.gz and bn_print.3ssl.gz on ...) closed by mww@…
fixed: thanks -- fixed in r84151
10:35 Changeset [84151] by mww@…
openssl: fix file conflict with package on case-insensitive file systems …
10:29 Changeset [84150] by derek@…
cleaned up gather_frequencies to reduce code duplication - Columns for …
10:11 Changeset [84149] by jwa@…
pgAdmin3: version bump to 1.14.0, changed default db to 9.1, added …
09:36 Ticket #31309 (msmtp @1.4.24 build failure - configure error) closed by mww@…
fixed: should be fixed in #84148 (added missing build dep)
09:36 Changeset [84148] by mww@…
msmtp: add missing build dependeny 'pkgconfig' (#31309)
09:35 Ticket #31154 (clamav 0.97.2 build fails on lion 10.7.1, due to missing clamav user) closed by dluke@…
worksforme: I just installed lion on a second machine to check, and I have a _clamav …
07:51 Ticket #31323 (emacs-app @23.3_2 +jpfont build fails (incorrect patch file name)) created by wtakuo@…
Build with +jpfont (or +patches) fails because the patch file name …
07:51 Changeset [84147] by snc@…
pspp-devel: update to gd8fff4
07:07 Changeset [84146] by snc@…
py27-zopeinterface: fix livecheck
07:00 Changeset [84145] by snc@…
py-googleappengine: fix livecheck
06:53 Ticket #31321 (Ghostscript 8.71) closed by cal@…
invalid: See howto/InstallingOlderPort. In future, try the users mailing …
06:52 Ticket #31322 (openssl @1.0.0e avoid generating BN_print.3ssl.gz and bn_print.3ssl.gz on ...) created by ak.ml@…
Here's what the openssl package from packages.macports.org
06:50 Ticket #31277 (libtorrent-rasterbar 0.15.7 crashes establishing connection to https ...) closed by devans@…
fixed: Glad it works for you. Thanks for spotting this bug.
06:48 Ticket #31321 (Ghostscript 8.71) created by chencho.cs@…
Hi all. I need to use ghostscript 8.x, i cannot use 9.x I'm trying to …
06:46 Ticket #31314 (help2man dependency not found) closed by macsforever2000@…
worksforme
06:38 Changeset [84144] by snc@…
py-shapely: update to 1.2.13
06:34 Changeset [84143] by snc@…
depot_tools: update to 101734
06:30 Ticket #31320 (ktorrent4 outdated) closed by ryandesign@…
fixed: r84142
06:30 Changeset [84142] by ryandesign@…
ktorrent4: update to 4.1.2; libktorrent: update to 1.1.2; see #31320
06:26 Changeset [84141] by snc@…
libssh: update to 0.5.2
05:43 Changeset [84140] by ryandesign@…
mod_ruby: indicate that mtree violation is intentional; see …
05:41 Ticket #31320 (ktorrent4 outdated) created by macports@…
Its been about a month since last update to ktorrent (and libktorrent) …
04:45 Changeset [84139] by ryandesign@…
svinepalsen: simplify directory creation
04:44 Changeset [84138] by ryandesign@…
svinepalsen: simplify by using worksrcdir
04:38 Changeset [84137] by ryandesign@…
svinepalsen: license
04:37 Changeset [84136] by ryandesign@…
svinepalsen: rewrite master_sites to avoid redirects
04:28 Ticket #21961 (toppler build breaks on snow leopard) closed by ryandesign@…
fixed: For me, on Snow Leopard 10.6.8 with Xcode 3.2.6, toppler 1.1.4 and 1.1.5 …
04:26 Changeset [84135] by ryandesign@…
toppler: * update to 1.1.5 * don't set executable to setugid which is …
04:03 Changeset [84134] by ryandesign@…
p5-perlmagick: add modeline
03:59 Changeset [84133] by ryandesign@…
54321: ensure we're UsingTheRightCompiler and build_arch; revise how …
03:48 Changeset [84132] by ryandesign@…
54321: update homepage
03:42 Changeset [84131] by ryandesign@…
ImageMagick, p5-perlmagick: add comment reminding maintainer to keep the …
03:41 Ticket #31287 (p5-perlmagick: request to co-maintain port) closed by ryandesign@…
fixed: r84130.
03:39 Changeset [84130] by ryandesign@…
p5-perlmagick: add myself as maintainer; see #31287
03:30 Ticket #31319 (msgpack: update to 0.5.7) created by ryandesign@…
msgpack should probably be updated to 0.5.7. Here's a patch. Let me know …
03:22 Ticket #31318 (live555: update to 2011.09.02) created by ryandesign@…
live555 should probably be updated to version 2011.09.02
00:59 Changeset [84129] by ryandesign@…
live555: use build_arch
00:42 Ticket #31299 (The 'Available Ports' page is out of date) closed by ryandesign@…
fixed: It's fixed now, presumably by r84128.
00:26 Ticket #31311 (MPlayer @1.0rc4: ./libavutil/libm.h:63: error: static declaration of ...) closed by ryandesign@…
duplicate: Duplicate of #30279.

09/18/11:

22:33 Ticket #31317 (modglue @1.16: size of array 'cbuf' is not an integral constant-expression) created by martin.a.berger@…
I try to install modglue, but it fails with: […]
21:02 Ticket #31308 (Image error: /opt/local/share/man/man3/bn_print.3ssl.gz already exists and ...) closed by macsforever2000@…
invalid: Either delete the file and try again or force the activation.
20:50 Ticket #31316 (msgpack @0.5.4 build fails with llvm-gcc-4.2) created by Ricky28269@…
[…] main.log is attached. I've tried this multiple times now, so sorry …
20:40 Ticket #31297 (qucs cannot be installed when qt4-mac is installed) closed by macsforever2000@…
invalid
18:58 Ticket #31315 (npm: ENOENT, No such file or directory 'ronn.js') created by matt@…
Logfile: https://gist.github.com/e9115a90e6a194ecd3de I got on the …
17:35 Changeset [84128] by jmr@…
delete py27-game, as apparently didn't happen when it was moved for some …
15:55 Changeset [84127] by l2g@…
p5-mojolicious: new version "1.980.0"
15:46 Ticket #31313 (multimedia/live555 is not UsingTheRightCompiler) closed by rmstonecipher@…
fixed: With guidance from akaplan in #macports, freenode IRC, a more specific and …
15:40 Changeset [84126] by rmstonecipher@…
multimedia/live555 is now UsingTheRightCompiler (fixes #31313)
13:57 Ticket #31314 (help2man dependency not found) created by marc@…
help2man dependency not found causing gnu coreutils not to install […]
13:50 Ticket #31313 (multimedia/live555 is not UsingTheRightCompiler) created by rmstonecipher@…
I attempted to patch the config.macosx file (used to generate Makefiles) …
12:57 Ticket #31312 (yap fails to build under lion) created by jody@…
Error during build on lion 10.7.1. Attached main.log Tail of main.log: …
12:30 Ticket #31289 (not able to build apple-gcc42) closed by jeremyhu@…
worksforme: Looks like something is wrong with libdecnumber: […] In that config …
12:25 Ticket #31311 (MPlayer @1.0rc4: ./libavutil/libm.h:63: error: static declaration of ...) created by dizzy@…
I can't build Mplayer with XCode 4.0.2 on OSX 10.6.8. […] Looking into …
12:24 Changeset [84125] by devans@…
deluge: use path dependency to allow either libtorrent-rasterbar or …
12:18 Changeset [84124] by devans@…
libtorrent-rasterbar: conflicts with libtorrent-rasterbar-devel.
12:17 Changeset [84123] by devans@…
libtorrent-rasterbar-devel: new port * based on latest svn trunk (pre …
12:07 Ticket #31310 (py-numpy: +atlas +gcc44 +universal fixes, tested with py27-numpy 1.6.1_0 ...) created by ccorn@…
Platform: PowerMac G5 running MacOS X 10.5.8 …
12:06 Ticket #31309 (msmtp @1.4.24 build failure - configure error) created by cobbe@…
Building msmtp @1.4.24 (no variants) as part of a "sudo port upgrade …
11:08 Ticket #31301 (p5-dbd-mysql @4.018 build failure on osx lion) closed by ryandesign@…
fixed
10:49 Ticket #31308 (Image error: /opt/local/share/man/man3/bn_print.3ssl.gz already exists and ...) created by Peter_Dyballa@…
Building openssl @1.0.0e_0 is fine, but in the end activation fails …
10:19 Changeset [84122] by devans@…
libtorrent-rasterbar: remove trailing whitespace before newline.
08:08 Changeset [84121] by ryandesign@…
p5-dbd-mysql: update to 4.020
08:00 Changeset [84120] by ryandesign@…
mercury: license
07:57 Ticket #31307 (mercury mtree violation) created by ryandesign@…
[…]
07:03 Ticket #31306 (npm: don't build as root) created by ryandesign@…
In r84119 npm was modified to build as root, because otherwise this …
05:55 Changeset [84119] by ciserlohn@…
npm: update to version 1.0.30; build manpages (pre-built manpages have …
04:15 Ticket #31305 (virtualbox: add vnc support) created by ahmed@…
A new variant to support VNC in virtualbox (+vnc)
Note: See TracTimeline for information about the timeline view.