New Ticket     Tickets     Wiki     Browse Source     Timeline     Roadmap     Ticket Reports     Search

Timeline


and

11/03/11:

23:54 Changeset [86789] by ryandesign@…
cabextract: update to 1.4; take maintainership (with openmaintainer); add …
23:46 Ticket #23684 (libtool @2.2.6b installs sometimes lack dylibs) reopened by ryandesign@…
Has many duplicates including #25417, #26908, #30018, #30037, #30043, …
23:44 Ticket #30395 (libtool requires me to remove /usr/bin/gfortran) closed by ryandesign@…
duplicate: Duplicate of #23684.
23:43 Ticket #30105 (libtool: libltdl.dylib is not in the destroot) closed by ryandesign@…
duplicate: Duplicate of #23684.
23:43 Ticket #30043 (libtool: libltdl.dylib is not in the destroot) closed by ryandesign@…
duplicate: Duplicate of #23684.
23:10 Changeset [86788] by ryandesign@…
libtool-devel: replaced_by libtool
23:01 Ticket #31888 (xercesc3 @3.1.1 doesn't build static libraries) created by weltall2@…
Currently the port explicitly declares --disable-static. I've tried to …
22:48 Changeset [86787] by boeyms@…
security/tor: Bump revision as should have been done in r86784.
22:40 Ticket #28035 (Update Tor (stable) to latest version 0.2.1.29 (security fixes included)) closed by boeyms@…
fixed: Resolved by r86783.
22:20 Changeset [86786] by boeyms@…
Relinquish port maintenance.
22:01 Ticket #31887 (cal3d: update to 0.11.0) created by marin.saric@…
Hello, I am updating the portfile of cal3d with the new information for …
21:56 Ticket #31886 (leptonica: update to 1.68) created by chiszp@…
Leptonica 1.68 was released on 2011-03-14.
21:55 Changeset [86785] by boeyms@…
security/tor-devel: Update to latest version (0.2.3.6-alpha). This commit …
21:50 Changeset [86784] by boeyms@…
security/tor: Fix torify script to use MacPorts directory.
21:46 Changeset [86783] by boeyms@…
security/tor: Update to latest version (0.2.2.34).
21:40 Ticket #31885 (apple-gcc42 failed to compile: conflicting types for 'psignal') created by macports@…
I was trying to install mkvutoolnix but the installation stopped when …
21:15 Ticket #31884 (openjpeg: Library not loaded: /opt/local/lib/libpng12.0.dylib) created by andrew.c.stewart@…
Thought an error I was getting with javacv was a javacv problem but I …
20:52 Changeset [86782] by ryandesign@…
multimarkdown: simplify getting archflags
20:34 Ticket #31883 (multimarkdown: update to 3.2) created by ryandesign@…
multimarkdown should probably be updated to 3.2. The livecheck should also …
20:03 Ticket #31882 (multimarkdown port fails when compiled with Xcode 4.2) created by randy.kern@…
Running on 10.7.2, with Xcode 4.2 build 4D199 the following fails: […] …
19:34 Ticket #31804 (wxWidgets-python 2.8.10.1 + --enable-graphics_ctx -> error: build failure) closed by macsforever2000@…
invalid: Closing due to unsupported configuration. You can re-open the ticket if …
19:07 Ticket #31872 (wxWidgets-python 2.8.10.1 & --enable-graphics_ctx -> error: build failure) closed by ryandesign@…
duplicate: Duplicate of #31804.
19:05 Ticket #31812 (wxWidgets-python 2.8.10.1 & --enable-graphics_ctx -> error: build failure) closed by ryandesign@…
duplicate: Duplicate of #31804.
19:04 Ticket #31875 (ncarg: can't read "build_arc": no such variable) closed by ryandesign@…
fixed: It looks like a simple typo in the portfile; I fixed it in r86781. Please …
19:03 Changeset [86781] by ryandesign@…
ncarg: fix typo preventing installation on non-x86_64 systems; see #31875
18:58 Ticket #31880 (antigraingeometry @2.5 build failure with clang) closed by ryandesign@…
fixed: r86780
18:58 Changeset [86780] by ryandesign@…
antigraingeometry: use llvm-gcc-4.2 instead of clang; see #31880
18:49 Changeset [86779] by ryandesign@…
antigraingeometry: modeline; whitespace
18:46 Ticket #31876 (glib1: build fails with clang) closed by ryandesign@…
fixed: r86778
18:46 Changeset [86778] by ryandesign@…
glib1: use llvm-gcc-4.2 instead of clang; see #31876
18:37 Ticket #31772 (libiconv @1.14_0 install error - /usr/bin/tar: +CONTENTS: Not found in ...) closed by ryandesign@…
invalid: Glad you figured it out. Yes, replacing /usr/bin/tar with gnutar is not a …
18:35 Ticket #31868 (opencv @2.3.1a Configure failure: shell command failed) closed by ryandesign@…
duplicate
18:30 Changeset [86777] by cal@…
devel/libvirt: Fix typo
18:29 Changeset [86776] by cal@…
devel/libvirt: Fix missing backslashes at EOL
18:27 Changeset [86775] by cal@…
Private test-Portfile for libvirt
17:54 Ticket #31881 (perl5: /opt/local/share/man/man3p/App::Prove.3pm already exists and does ...) created by actionscripted@…
(apologies for not putting the version in the title -- no idea where to …
17:30 Changeset [86774] by vinc17@…
Bump to version 3.1.0-p3.
14:53 Ticket #31880 (antigraingeometry @2.5 build failure with clang) created by christoph@…
OS X Lion, Xcode 4.2 Seems to be the same Problem that occures in #31608
13:04 Ticket #31879 (qt4-mac build failed on Tiger) created by rudloff@…
[…]
12:29 Ticket #31846 (Installation hangs after installing py26-scipy) closed by ram@…
invalid: OP reported on list that updating ports tree fixed the problem.
12:20 Ticket #31878 ("port echo leaves" leads to error "an invalid entry was passed") created by t.scheller@…
[…]
12:17 Changeset [86773] by snc@…
ncdu: update to 1.8
11:41 Ticket #31877 (vim @7.3.353_0 - fetching takes several hours) created by descent89@…
Fetching vim takes several hours beacause of wrong primary mirror …
10:58 Changeset [86772] by easieste@…
Since mercurial is now using python27, make a port for hggit.
10:44 Ticket #31876 (glib1: build fails with clang) created by rsbarberi@…
glib1 fails to install, however running the following command fixes the …
10:37 Ticket #31875 (ncarg: can't read "build_arc": no such variable) created by serra@…
I am trying to install ncarg 6 +gcc45 on a PowerPC Mac running 10.5. I …
10:12 Ticket #31874 (Add py26-ampqlib port) created by mviamari@…
Request to add a py26 ampqlib port (py25 and py27 ampqlib ports do not …
09:50 Ticket #31873 (py27-cvxopt) created by kyle.tarplee@…
It would be nice to have a python 2.7 version of cvxopt.
07:25 Ticket #31872 (wxWidgets-python 2.8.10.1 & --enable-graphics_ctx -> error: build failure) created by guillaume.chevrot@…
(MacOSX 10.6) Build failure when I add --enable-graphics_ctx in the …
06:21 Ticket #31853 (wireshark 1.6.3 is out) closed by ricci@…
fixed: Resolved in r86771.
06:20 Changeset [86771] by ricci@…
wireshark: rev bump to 1.6.3. Remove platform wrapper around setting …
06:02 Ticket #31871 (Opendx 4.4.4 Error when running on Mac OSX) closed by devans@…
duplicate: duplicate of #31730
05:48 Changeset [86770] by devans@…
gtksourceviewmm2: new port, C++ bindings for gtksourceview2.
05:15 Ticket #31871 (Opendx 4.4.4 Error when running on Mac OSX) created by abigail.l.bull@…
I seem to have successfully installed Opendx using <<< sudo port clean …
04:42 Ticket #31870 (py26-pycallgraph @0.5.1 missing graphviz dependency) closed by ryandesign@…
fixed: Thanks. Fixed in r86769.
04:42 Changeset [86769] by ryandesign@…
py26-pycallgraph: add missing graphviz dependency (#31870); noarch
04:32 Ticket #31730 (opendx: running opendx only shows error boxes) closed by ryandesign@…
fixed: r86768 (maintainer timeout)
04:32 Changeset [86768] by ryandesign@…
opendx: fix "Format error (1) encountered"; see #31730 (maintainer …
04:14 Ticket #31870 (py26-pycallgraph @0.5.1 missing graphviz dependency) created by johnny.kuan@…
Running pycallgraph after installing it gave an error that the command dot …
03:27 Changeset [86767] by jeremyhu@…
clang-* llvm-*: Install scan-view and scan-build into bindir
00:00 Ticket #31869 (X (gtk2 using?) ports crash OS X 10.5.8 X11.bin) created by eischen@…
Thunar, firefox-11, transmission-x11 all crash immediately after starting. …

11/02/11:

23:05 Changeset [86766] by ryandesign@…
project.xml: revise Subject line used to request commit access
21:07 Ticket #31868 (opencv @2.3.1a Configure failure: shell command failed) created by andrew.c.stewart@…
Received the following error while trying to upgrade opencv to 2.3.1a ( …
20:43 Ticket #31865 (libinfinity needs update) closed by ryandesign@…
fixed: r86765. I had to apply a patch to work around the build problem you …
20:42 Changeset [86765] by ryandesign@…
gobby: update to 0.4.94, disable universal variant libinfinity: update to …
20:14 Changeset [86764] by snc@…
virtuoso: update to 6.1.4
19:53 Ticket #29661 (libinfinity @0.3.1_0 build error during configure - missing deps) closed by ryandesign@…
fixed: r81994, r82128, r86763.
19:53 Changeset [86763] by ryandesign@…
libinfinity: add glib2 dependency; see #29661
19:38 Changeset [86762] by jmr@…
py*-checker: license
19:33 Changeset [86761] by jmr@…
py-gtk2: license
19:32 Changeset [86760] by jmr@…
py-gobject: license
19:29 Changeset [86759] by jmr@…
py-cairo: license
19:23 Changeset [86758] by jmr@…
py*-httplib2: license
19:17 Changeset [86757] by jmr@…
py-mx: license
18:48 Changeset [86756] by jmr@…
py-url: license
18:43 Changeset [86755] by ryandesign@…
gnuplot: write pango dependency so pango-devel can satisfy it
18:38 Changeset [86754] by jmr@…
py*-mako: license
18:31 Changeset [86753] by jmr@…
py*-htmltemplate: license
18:20 Changeset [86752] by jmr@…
py26-pastedeploy: add distribute dep
18:00 Changeset [86751] by snc@…
depot_tools: update to 108382
17:53 Changeset [86750] by jmr@…
py*-pastedeploy: license
17:40 Changeset [86749] by snc@…
pioneers: update to 0.12.5
17:36 Changeset [86748] by jmr@…
py*-pylibpcap: license
16:51 ProblemHotlist edited by jmr@…
the C++ compiler is called g++ (diff)
15:56 Ticket #31867 (py26-enable won't build (missing setupdocs dependency?)) created by obrien@…
py26-enable won't build; log shows it bombs right away.
15:45 Ticket #27895 (plopfolio fails build in Snow Lep saying "jam" is deprecated) closed by jmr@…
fixed: r86747
15:44 Changeset [86747] by jmr@…
PlopFolio: fix build on 10.6 (#27895), add license
15:13 Ticket #31866 (kdepimlibs 4.7.2 failed to build on osx lion 10.7.2) created by hofione@…
15:01 Ticket #27893 (add pangocairo variant for gnuplot) closed by jmr@…
fixed: r86746
15:01 Changeset [86746] by jmr@…
gnuplot: add pangocairo variant (#27893)
14:49 Changeset [86745] by jmr@…
change remaining py-py2app dependency to py24-py2app
14:47 Ticket #31865 (libinfinity needs update) created by alkobottle@…
gobby needs libinfinity 0.5 (newest stable is 0.5.1) to connect to latest …
14:47 Ticket #31864 (Boost @1.47.0 rev. 2 fails to build with openmpi variant on Mac OS X Lion ...) created by Torsten.Maehne@…
After a port selfupdate and port upgrade outdated, I installed gcc45
14:46 Changeset [86744] by jmr@…
change remaining py-numeric dependencies to py24-numeric
14:42 Changeset [86743] by jmr@…
change remaining py-bdist_mpkg dependency to py24-bdist_mpkg
14:38 Changeset [86742] by jmr@…
change remaining py-pil dependency to py24-pil
14:27 Changeset [86741] by eborisch@…
py-numpy: revbump to hopefully clear build-bot error with py26-numpy
12:07 Changeset [86740] by royliu@…
git-core: upgrade to 1.7.7.2
10:12 Changeset [86739] by usami-k@…
fix license improve livecheck
10:10 Ticket #31759 (asymptote port fails) closed by raphael@…
fixed: Maintainer timeout. Fixed in r86738.
10:09 Changeset [86738] by raphael@…
asymptote: set configure.cxx for apple-gcc-4.2, see #31759 (maintainer …
10:04 Ticket #31825 (Deluge install fails) closed by devans@…
invalid
10:04 Changeset [86737] by raphael@…
gvemodules-xforms: use llvm-gcc-4.2 as compiler because clang does not …
10:03 Changeset [86736] by raphael@…
gvemod-xforms-example: use llvm-gcc-4.2 as compiler because clang does not …
10:02 Changeset [86735] by raphael@…
maniview: use llvm-gcc-4.2 as compiler because clang does not work
09:34 Changeset [86734] by eborisch@…
py27-spyder-beta: Restore epoch
09:30 Ticket #31838 (MacPorts-2.0.3-10.6-SnowLeopard+install netpbm: Error: Port netpbm not ...) closed by macsforever2000@…
invalid: Trac is not for tech support. Use the Macports Users mailing list for …
09:30 Ticket #31863 (MacPorts-2.0.3-10.6-SnowLeopard+-v selfupdate: Error: rsync: failed to ...) closed by macsforever2000@…
invalid: Trac is not for tech support. Use the …
09:12 Ticket #31863 (MacPorts-2.0.3-10.6-SnowLeopard+-v selfupdate: Error: rsync: failed to ...) created by 2ac@…
I used the suggested command (ticket:31838) and I get the follwoing …
08:29 Changeset [86733] by eborisch@…
py-numpy: Recommit (no effective changes) to see if buildbot will build …
08:20 Ticket #31862 (py*-wxpython @2.8.12.0 Should depend on wxWidgets-python) created by alex.rudy+ports@…
Wondering if py27-wxpython should depend on wxWidgets-python not …
07:41 Changeset [86732] by eborisch@…
py-spyder-beta: Upgrade to 2.1.1
07:31 ProblemHotlist edited by ryandesign@…
Add section about llvm/clang build failures and workarounds (diff)
07:05 Ticket #31861 (UPDATE: ruby 1.9.3 p0 now available) created by devans@…
Ruby 1.9.3 p0 is now available with a license change and compiler guidance …
06:13 Ticket #31860 (par2 build error.) created by h_atac@…
It couldn't be compiled. It gives error in par2fileformat.h file. […] …
06:12 Ticket #31859 (gtk2 2.24.7 +x11 x86_64 fails to build on OS X 10.6.8) created by rjvbertin@…
While upgrading my ports installation today, the process halted trying to …
04:30 Ticket #31858 (opendx @4.4.4 Build Failure: error: first parameter of 'main' (argument ...) created by abigail.l.bull@…
I have a macbook pro running Lion. I am trying to install OpenDx. After …
04:21 Changeset [86731] by nicos@…
jabref: update to 2.7.2
04:07 Changeset [86730] by usami-k@…
add livecheck and license
03:12 Ticket #31857 (yafc won't install on 10.6 due to an "architecture mismatch") closed by ryandesign@…
invalid: Change universal_archs in macports.conf to the correct value for Snow …
02:45 Ticket #31857 (yafc won't install on 10.6 due to an "architecture mismatch") created by looris@…
[…] […]
02:16 Ticket #31818 (opencv: update to 2.3.1a) closed by ryandesign@…
fixed: Not by a lot, it turns out. The diff is only 60 lines long. Updated in …
02:15 Changeset [86729] by ryandesign@…
opencv: update to 2.3.1a; see #31818
02:10 Changeset [86728] by mww@…
sqlite3: version 3.7.9
01:49 Ticket #31818 (opencv: update to 2.3.1a) reopened by ryandesign@…
Oh great, since I started working on this, they deleted the 2.3.1 tarball …
01:43 Ticket #29633 (opencv port installs python .so in wrong location) closed by ryandesign@…
duplicate
01:42 Ticket #31836 (xml-coreutils @0.8.1 New port submission) closed by ryandesign@…
fixed: Committed in r86727, while fixing master_sites (use sourceforge fetch …
01:39 Changeset [86727] by ryandesign@…
xml-coreutils: new port, version 0.8.1; see #31836
01:38 Ticket #31818 (opencv: update to 2.3.1a) closed by ryandesign@…
fixed: I was able to resolve the issues I had with this update; committed in …
01:35 Changeset [86726] by ryandesign@…
opencv: update to 2.3.1; see #31818

11/01/11:

23:12 Changeset [86725] by ryandesign@…
portfiledev.xml: update patchfile example to show a diff that is not …
22:04 Changeset [86724] by jmr@…
py*-reportlab: add license, remove numeric dependency which doesn't appear …
21:41 Ticket #31780 (NEW: mupdf) reopened by dargo@…
since mupdf and poppler are foremost libraries, maybe their programs …
18:02 Ticket #31856 (privoxy configure error: The given value 'privoxy' does not match group ...) closed by ryandesign@…
duplicate: Unfortunately, the privoxy port does not have a maintainer. Duplicate of …
17:27 Changeset [86723] by jmr@…
py*-rope: license
17:20 Changeset [86722] by jmr@…
py*-boto: license
17:16 Changeset [86721] by jmr@…
py*-greenlet: license
17:11 Changeset [86720] by jmr@…
py*-gtkspell: license
16:38 Ticket #31856 (privoxy configure error: The given value 'privoxy' does not match group ...) created by phantom@…
Dear maintainer, I am experiencing a problem when installing privoxy …
15:49 Ticket #27864 (python32 @b2_0 - Build failure) closed by jmr@…
duplicate: #29475
15:38 Changeset [86719] by jeremyhu@…
Add support for versioned clang and the port selected gcc in …
15:38 Changeset [86718] by mww@…
s/check/type
14:54 Ticket #31855 (lcms2: Checksums fails because an HTML file was downloaded) created by ChuplesKai+devel@…
I've been trying to install lcms2, but the checksums are not validating. …
14:46 Ticket #31722 (gimp2 now depends on aspell (via enchant) which conflicts with ispell) closed by devans@…
wontfix: For information on configuring enchant see (assuming enchant is installed) …
14:46 Changeset [86717] by mmoll@…
py-tables: verison bump
14:16 Ticket #27830 (tomcat-native: Cannot find jni_md.h in ...) closed by jmr@…
fixed: r86716
14:16 Changeset [86716] by jmr@…
tomcat-native: update to 1.1.22, fix build on 10.7 (#27830)
14:13 Ticket #31854 (wireshark-devel: update to 1.6.3) created by hsivank@…
Attached a patch to update wireshark-devel + changeset:86385
14:06 Ticket #31853 (wireshark 1.6.3 is out) created by hsivank@…
attached a patch to update wireshark
13:52 Changeset [86715] by mww@…
caml-ocamlmakefile: version 6.30.0
13:52 Changeset [86714] by mww@…
caml-ocamlmakefile: fix livecheck
13:39 Changeset [86713] by ryandesign@…
jarbundler: noarch
13:37 Ticket #27819 (cdrdao @1.2.3 Cannot setup device IODVDServices) closed by jmr@…
fixed: Applied in r86712, thanks. Please report this upstream if you haven't …
13:30 Changeset [86712] by jmr@…
cdrdao: increase buffer size for device names, and remove unneeded …
13:23 Changeset [86711] by ryandesign@…
mirror_sites.tcl: fix typo in URL
12:41 Ticket #31852 (fontforge: add python variants) created by michael@…
This patch adds variants to the fontforge port for enabling Python …
12:37 Ticket #31851 (subtitleripper @0.3-4_1 fails to build under 10.7) created by r.pedroche.novillo@…
subtitleripper port fails to build in Lion, resulting in the following …
10:30 Ticket #31850 (dialog: 20111020 can't be retrieved... (no working http mirror)) created by Joe.Rohde@…
On a 10.7 system 'sudo port upgrade dialog' causes: […] The first …
10:09 Ticket #31848 (apr libtool references gsed) closed by dluke@…
fixed: ok, this should be fixed now r86710
10:09 Changeset [86710] by dluke@…
apr: fix sed/gsed selection (fixes #31848), configure's test with SED set …
10:04 Changeset [86709] by nicos@…
jabref: adding portfile
09:59 Ticket #31848 (apr libtool references gsed) reopened by dluke@…
can you attach the build log for apr? If you want to regenerate it, do: …
09:50 Ticket #31046 (py27-matplotlib fails to build with clang (Xcode 4.2)) reopened by tioguerra@…
Just ran into the same problem here. I installed MacPorts fresh. The …
09:04 Changeset [86708] by ryandesign@…
portfile.7: fix typo
09:00 Changeset [86707] by ryandesign@…
portfile-keywords.xml: rewrite epoch section a bit
09:00 Ticket #31848 (apr libtool references gsed) closed by dluke@…
fixed: Fixed in r86706
09:00 Changeset [86706] by dluke@…
apr: use SED and AWK environment variables to catch lt_cv_path_SED as well …
08:50 Changeset [86705] by ryandesign@…
portfile.7: rewrite epoch section to remove the implication that using a …
08:43 Ticket #31849 (Growl: please update to 1.3) created by jowens@…
http://code.google.com/p/growl/source/list Thanks!
08:39 Changeset [86704] by ryandesign@…
portfile.7: modernize the platform block examples
08:35 Ticket #31720 (python27: Segmentation fault during build) closed by macsforever2000@…
invalid: Glad you got it working.
08:29 Changeset [86703] by ryandesign@…
portfile.7: use path:-style xz dependency in example so either xz or …
08:28 eborisch/man_portfile edited by eborisch@…
(diff)
08:28 Changeset [86702] by ryandesign@…
portfile.7: use port:-style dependency in variant example
08:22 Changeset [86701] by ryandesign@…
portfile.7: configure.compiler: remove compilers MacPorts no longer …
08:12 Changeset [86700] by ryandesign@…
portfile.7: svn.tag was renamed to svn.revision some time ago
08:11 Changeset [86699] by ryandesign@…
portfile.7: update example svn urls
08:08 Changeset [86698] by ryandesign@…
portfile.7: follow our patchfile naming guidelines in the example
08:05 Changeset [86697] by ryandesign@…
portfile.7: fix typo
08:04 Changeset [86696] by ryandesign@…
portfile.7: fix default applications_dir value
08:03 Changeset [86695] by ryandesign@…
portfile.7: change the target.env example to something we would actually …
08:00 Changeset [86694] by ryandesign@…
portfile.7: sha256 is a valid checksum type too
07:59 Changeset [86693] by ryandesign@…
portfile.7: the default for use_parallel_build has been yes for awhile …
07:50 Changeset [86692] by eborisch@…
py-spyder-beta: Update epoch so 2.1.0 is 'newer' than 2.1.0rc2
07:13 eborisch/man_portfile created by eborisch@…
06:41 Ticket #31848 (apr libtool references gsed) created by parzley@…
Running OS/X 10.6. The build failed; the log file mentioned that …
06:39 Changeset [86691] by eborisch@…
py-spyder-beta: Update to 2.1.0. Will replace py-spyder soon.
06:18 Changeset [86690] by mmoll@…
math/slepc: version bump
06:17 Changeset [86689] by mmoll@…
math/petsc: version bump
02:19 Changeset [86688] by mww@…
gcc46: fix livecheck
01:53 Changeset [86687] by mww@…
hugs98: https://trac.macports.org/wiki/PortfileRecipes#compiler
00:36 Ticket #31797 (snappy: update to 1.0.4) closed by ryandesign@…
fixed: r86686 (maintainer timeout)
00:35 Changeset [86686] by ryandesign@…
snappy: update to 1.0.4; license changes to BSD; see #31797
00:34 Ticket #31847 (mongodb build fails in Mac OS X 10.7.2 (Lion)) closed by ryandesign@…
duplicate: Duplicate of #30598.

10/31/11:

23:58 Ticket #31847 (mongodb build fails in Mac OS X 10.7.2 (Lion)) created by neeraj.sharma@…
I was installing mongodb via the following command but the build failed in …
21:49 Ticket #31846 (Installation hangs after installing py26-scipy) created by johncumbers@…
I am using Macports 2.0.3 on OS X Lion, after running sudo port -v install …
20:10 Changeset [86685] by snc@…
pspp-devel: update to g5825b0
19:50 Ticket #30398 (Deluge v1.3.2 > v1.3.3) closed by devans@…
fixed: deluge was updated to version 1.3.3 in r86373. The hicolor-icon-theme …
18:42 Ticket #29980 (New port: py27-tortoisehg (GUI for Mercurial VCS)) closed by ryandesign@…
wontfix: The tortoisehg port's python presumably needs to be the same as the …
18:39 Changeset [86684] by mww@…
hugs98: fix build on lion
18:36 Changeset [86683] by ryandesign@…
graphviz-devel, graphviz-gui-devel, gvedit-devel: update to …
18:35 Ticket #29979 (New port: py27-mercurial (Python package for Mercurial VCS)) closed by ryandesign@…
wontfix: mercurial has been updated to use python 2.7; see #27757.
18:11 Ticket #31660 (cdf @3.3.1_1 Build uses too much memory due to mpfr built with clang) closed by ryandesign@…
duplicate: Interesting! Thanks for letting us know.
18:10 Ticket #31604 (gcc44, gcc45, gcc46: build hangs on lion, due to mpfr built with clang) closed by ryandesign@…
fixed: Cool, we'll call this fixed. Thanks everyone for your help and patience.
17:23 Ticket #31845 (Port for Irrlicht) created by rudloff@…
Here is a port for the Irrlicht engine (http://irrlicht.sourceforge.net/)
17:09 Changeset [86682] by ryandesign@…
rb-builder: fix livecheck
13:21 Changeset [86681] by devans@…
aubio: add +jack variant.
12:21 Changeset [86680] by devans@…
aubio: * replace variant +python with +python25, +python26 * make …
12:14 Ticket #31844 (gcc46 fails to upgrade from 4.6.1 to 4.6.2) created by david.w.watson@…
[…]
12:05 Ticket #31843 (atlas: patch diff files are not available) created by amiller@…
I am getting a fetch error when trying to install atlas in Lion. Upon …
11:47 Ticket #30203 ('go' shadows /opt/local/include/ar.h, breaking gmake) closed by singingwolfboy@…
fixed: Fixed in r86679.
11:47 Changeset [86679] by singingwolfboy@…
Go: do not install C headers, fixes #30203
11:42 Ticket #31842 (pftop request to add port) created by nonstop.server@…
Request to add a port of pftop for systems running Mac OS X 10.7 …
11:35 Changeset [86678] by jmr@…
py*-mutagen: license
11:33 Ticket #31841 (sshguard-pf request to add port) created by nonstop.server@…
Request to add a port of sshguard in combination with PF (packet filter) …
11:25 Changeset [86677] by jmr@…
qrupdate: license
11:19 Changeset [86676] by jmr@…
qtplay: license
11:15 Changeset [86675] by jmr@…
rb-dbi: license
11:12 Changeset [86674] by jmr@…
rb-fastthread: license
11:07 Changeset [86673] by jmr@…
rb-hpricot: license
10:59 Changeset [86672] by jmr@…
rb-http-access2: license
10:57 Changeset [86671] by jmr@…
rb-lockfile: license
10:48 Changeset [86670] by jmr@…
rb-log4r: license
10:37 Changeset [86669] by jmr@…
rb-mime-types: license
10:35 Changeset [86668] by mfeiri@…
bmake: update to 20111010
10:28 Changeset [86667] by mww@…
gcc46: version 4.6.2
10:22 Changeset [86666] by jmr@…
rb-net-ssh: license
10:19 Changeset [86665] by jmr@…
rb-parsetree: license
09:50 Ticket #31839 (UPDATE for audio/darkice 1.0 -> 1.1) closed by macsforever2000@…
fixed: r86664
09:50 Changeset [86664] by macsforever2000@…
darkice: Update to version 1.1. (#31839)
09:16 Ticket #31840 (rb-builder: destroot fails on Mac OS X 10.5.8) created by kaltree@…
I'm running into a problem installing this gem. I get the following error …
09:09 Ticket #31816 (bump root to 5.30.03) closed by macsforever2000@…
fixed: r86663
09:08 Changeset [86663] by macsforever2000@…
root: Update to version 5.30.03. (#31816)
07:37 Ticket #31839 (UPDATE for audio/darkice 1.0 -> 1.1) created by nd@…
Dear macports repo maintainers, because there is a new official (stable) …
06:45 Changeset [86662] by kimuraw@…
devel/libffi: fix wrong FFI_MMAP_EXEC_WRIT from 'configure'. this bug …
06:13 Ticket #31838 (MacPorts-2.0.3-10.6-SnowLeopard+install netpbm: Error: Port netpbm not ...) created by 2ac@…
After I installed MacPorts-2.0.3-10.6-SnowLeopard I tried to run: "sudo …
03:49 Changeset [86661] by takanori@…
lv: support xz-devel
03:23 Ticket #31837 (Mecab's script modules fail to install with mecab-utf8/sjis.) created by takanori@…
Mecab's script modules (such as p5.12-mecab, py-mecab, py25-mecab and …
03:22 Changeset [86660] by mww@…
nusmv: version 2.5.4
02:54 Changeset [86659] by mww@…
ocaml-mysql: fix livecheck
02:49 Changeset [86658] by mww@…
mathomatic: fix livecheck
02:48 Changeset [86657] by mww@…
mathomatic: version 15.6.3; license is LGPL-2.1
02:39 Changeset [86656] by mfeiri@…
ld64: dont overwrite depends_build port:llvm
02:38 Changeset [86655] by mww@…
ocaml-buddy: add livecheck
00:53 Changeset [86654] by mfeiri@…
ld64: update to 127.2, use libunwind-headers, add livecheck, properly …
00:33 Changeset [86653] by mfeiri@…
libunwind-headers: new port
00:05 Changeset [86652] by elelay@…
gtk-osx-application defaults to python 2.7
00:04 Changeset [86651] by elelay@…
gpodder defaults to python 2.7

10/30/11:

21:23 Changeset [86650] by takanori@…
t1utils: version bump to 1.37
20:30 Ticket #30132 (Iterm2 svn checkout fails) closed by ryandesign@…
fixed: Calvin, remember to use WikiFormatting and to preview before submitting so …
20:06 Changeset [86649] by takanori@…
lcdf-typetools: - version bump to 2.92 - delete +without_kpathsea - add …
19:08 Changeset [86648] by takanori@…
fontforge: - +with_freetype_bytecode -> +freetype_bytecode
19:03 Changeset [86647] by takanori@…
lv: - +with_xz -> +xz - From this version, the variant +xz is enabled by …
18:58 Ticket #31609 (mpop: use gnutls instead of openssl to enable binary distribution) closed by jmr@…
fixed: r86646
18:58 Changeset [86646] by jmr@…
mpop: use gnutls instead of openssl (#31609)
18:46 Changeset [86645] by jmr@…
rb-rexml: license
18:42 Changeset [86644] by jmr@…
rb-rubyinline: license
18:37 Changeset [86643] by jmr@…
rb-trollop: license
17:46 Changeset [86642] by mww@…
caml-type-conv: add license; use ocaml port group
17:40 Changeset [86641] by mww@…
caml-res: add license; use ocaml port group
17:37 Changeset [86640] by mww@…
caml-fieldslib: add license; use ocaml port group
16:28 Ticket #31836 (xml-coreutils @0.8.1 New port submission) created by yenwenchieh@…
New port for xml-coreutils @0.8.1
16:24 Ticket #31835 (cscope @15.7a, Revision 1: Arrow keys not working in terminal) created by yenwenchieh@…
The arrow keys are not working in cscope's ncurses interface in terminal. …
16:20 Changeset [86639] by devans@…
py2[56]-numarray: add license.
14:54 Ticket #31834 (sbcl: cc1: error: unrecognized command line option "-arch") created by jrjsmrtn@…
Hello... I just found that installing sbcl 1.0.52 on 10.6.8 ends with: …
14:28 Ticket #31833 (py27-scipy fails to build with -faltivec flag error) created by martinzinkin@…
py27-scipy fails to build on my Mac with the errors below - apparently …
12:12 Changeset [86638] by devans@…
gpsd: add license, lint.
11:52 Changeset [86637] by devans@…
gpsd: update description.
11:41 Ticket #30132 (Iterm2 svn checkout fails) reopened by calvin@…
Build fails for xcode 4.2, lion. […]
11:35 Changeset [86636] by devans@…
gpsd: update homepage, master_sites, livecheck due to move from …
10:50 Changeset [86635] by snc@…
py-requests: update to 0.7.4
07:09 Changeset [86634] by elelay@…
revbump for gtk-osx-application@1.0.1 compatibility
06:37 Ticket #31724 (New Port(?): gtk-mac-integration) closed by elelay@…
fixed: updated gtk-osx-application to 1.0.1 in r86633 Thanks for your work, …
06:35 Changeset [86633] by elelay@…
update gtk-osx-application to 1.0.1 (implements #31724)
05:24 Changeset [86632] by ryandesign@…
Rewrite master_sites to avoid redirects
05:18 Changeset [86631] by ryandesign@…
lpairs: update to 1.0.4; use app portgroup; indicate license; rewrite …
05:06 Changeset [86630] by ryandesign@…
lpairs: whitespace changes; add modeline
04:51 Changeset [86629] by ryandesign@…
lgeneral: license
04:49 Changeset [86628] by ryandesign@…
lgeneral: whitespace changes; add modeline
04:46 Changeset [86627] by ryandesign@…
barrage: license
04:45 Changeset [86626] by ryandesign@…
barrage: whitespace changes; add modeline
04:43 Changeset [86625] by ryandesign@…
barrage: update to 1.0.4; use app portgroup; rewrite master_sites to avoid …
02:40 Ticket #31832 (libmad build failed) created by ignazioc@…
hi, maybe there is a little bug in MPlayer port configuration. I …
01:32 Ticket #31831 (virtuoso: Waiting virtuoso start on port 1111...) created by hobbsilla@…
I have a Macbook Pro 5,5 (Mid 2009) running Lion 10.7.2 with Xcode 4.2 …
Note: See TracTimeline for information about the timeline view.