New Ticket     Tickets     Wiki     Browse Source     Timeline     Roadmap     Ticket Reports     Search

Timeline


and

11/16/11:

23:58 Ticket #28055 (mutt-devel @1.5.21 +sidebar fails to install) closed by jmr@…
fixed: Apparently this was fixed in r77192 but the ticket wasn't closed.
23:51 Ticket #28051 (mod_authn_otp @1.1.1 Apache web server module for two-factor ...) closed by jmr@…
fixed: r87327
23:51 Changeset [87327] by jmr@…
New port: mod_authn_otp, Apache module for one-time password …
22:13 Changeset [87326] by pvanek@…
qlipper: port simplification (based on Ryans'advices). No version update …
21:12 Changeset [87325] by jameskyle@…
Added euca2ools for python 2.7. Library and command line tools for EC2 and …
20:57 Changeset [87324] by ryandesign@…
winetricks: update to 20111115; bring back zenity dependency on lion now …
20:55 Ticket #32086 (szip 2.1: checksum mismatch because of stealth update) closed by ryandesign@…
fixed: You need to run "sudo port clean szip" and "sudo port selfupdate" to …
20:53 Ticket #32086 (szip 2.1: checksum mismatch because of stealth update) reopened by bonomo@…
Sorry, but the build still fails with a checksum error for some reason! …
20:32 Ticket #32095 (qpdf @2.2.2 build failure; update to 2.3.0) created by ranga@…
qpdf version 2.2.2 fails to build. The build exits with the following …
20:02 Ticket #32094 (opencv: ld: duplicate symbol std::tr1::placeholders::(anonymous ...) created by trog24@…
I started out with the same cannot be built error: […] I then …
19:41 Changeset [87323] by ryandesign@…
freetype: update to 2.4.8
19:27 Ticket #32093 (libmemcached: clang: error: cannot specify -o when generating multiple ...) created by jmaclabs@…
Installation failure due to "shell command failed" Mac OS X Lion 10.7.2 …
18:50 Changeset [87322] by ryandesign@…
svn-commit.tmp: remove Subversion temporary file that shouldn't be in …
18:10 Changeset [87321] by pixilla@…
_resources/port1.0/group/php5pear-1.0.tcl: - Add mode line. - Whitespace …
17:26 Changeset [87320] by dports@…
biblatex-biber: add perl5_12 and perl5_14 variants to select the version …
17:10 Changeset [87319] by dports@…
p5-xml-sax: use correct perl in post-activate, correctly
17:00 Changeset [87318] by yves@…
add missing coreutils destroot dependency
16:55 Changeset [87317] by dports@…
p5-xml-sax: use correct perl in post-activate
16:33 Changeset [87316] by ryandesign@…
php5pear-1.0.tcl: fix some typos in comments
16:13 Changeset [87315] by pixilla@…
php/pear-*: - Add the rest of my pear ports.
16:09 Changeset [87314] by pixilla@…
php/pear-*: - Add pear ports with only basic dependencies.
15:55 Ticket #32092 (Avidemux @2.5.3_6 +aac +dts +ogg +xvid build failure) created by wahspilihp@…
This does not appear to be a duplicate of #30525, which failed with a …
15:30 Changeset [87313] by mww@…
xdialog: add openmaintainer
15:29 Ticket #32091 (gmt4 @4.5.7_1 no executable in /opt/local/bin) created by llt003@…
After installing gmt4, no executable is created in /opt/local/bin. gmt5 …
15:26 Changeset [87312] by pixilla@…
php/pear-PHPDoc: - Remove deprecated port replaced by pear-PhpDocumentor.
14:58 Changeset [87311] by pixilla@…
php/php5-pear: - Do not install resident pear command. - Install …
14:54 Changeset [87310] by pixilla@…
group/php5pear-1.0.tcl: - Install a temporary pear installer into …
14:49 Ticket #32090 (python27 +universal: destroot fails if py27-xml is installed non-universal) created by cdiehl@…
[…] Error happens during: upgrade outdated. Log file is attached.
14:38 Changeset [87309] by devans@…
gnome-vfs: add missing build dependency.
14:36 Ticket #19924 (gnome-vfs 2.24.1 Build error - duplicate symbol _g_bit_nth_lsf) closed by devans@…
worksforme: Doesn't seem to be an issue at this point. Works for me.
14:28 Ticket #28825 (ghostscript @9.01 (print) build error: conflicting types for ...) closed by takanori@…
invalid: Replying to robin.macports@…: > I've now resolved this issue - …
14:17 Changeset [87308] by dluke@…
remove ftp.epix.net from isc mirror list (421 Service not available, …
14:11 Changeset [87307] by mww@…
drop maintainership
14:06 Changeset [87306] by mww@…
py25-mx-base: drop maintainership
14:05 Changeset [87305] by mww@…
py-dot: drop maintainership
14:03 Changeset [87304] by mww@…
py-bsddb: drop maintainership
14:03 Changeset [87303] by mww@…
xemacs: drop maintainership
13:44 Changeset [87302] by devans@…
gnome-desktop: update +quartz variant to remove X11 dependencies and exit …
13:02 Ticket #32089 (libccd: use build_arch and add universal variant) closed by mmoll@…
fixed: Works as described. Thanks. Committed in r87301.
13:02 Changeset [87301] by mmoll@…
science/libccd: use build_arch and add universal variant. patch from …
12:53 Ticket #32089 (libccd: use build_arch and add universal variant) created by ryandesign@…
This patch makes libccd respect build_arch, and adds a universal variant. …
12:13 Ticket #31164 (cairo @1.10.2, Revision 4 (graphics) Configure error - build failure) closed by ryandesign@…
worksforme
12:12 Ticket #32088 (libccd: 'always_inline' function could not be inlined in call to ...) closed by mmoll@…
fixed: Sorry. Should be fixed in r87300.
12:11 Ticket #31944 ([thunar] ‘XA_CARDINAL’ undeclared) reopened by rudloff@…
Thunar builds just fine with that. Thanks ! Here is the patch to add the …
12:11 Changeset [87300] by mmoll@…
science/libccd: use The Right Compiler. Closes #32088.
12:08 Changeset [87299] by dluke@…
bind9: version bump, update bind9 to 9.8.1-P1 (CVE-2011-4313)
12:07 Ticket #32059 (gnome-terminal: Can't build with gtk2+quartz) closed by devans@…
wontfix: While there is an attempt at a quartz version of this port, it has not …
12:00 Changeset [87298] by devans@…
gnome-terminal: if +quartz is asserted disable X11 dependencies to avoid …
11:54 Ticket #32088 (libccd: 'always_inline' function could not be inlined in call to ...) created by ryandesign@…
libccd does not compile for me on OS X 10.6.8 with Xcode 3.2.6: […] …
10:51 Ticket #32087 (cairo: error: implicit declaration of function "__builtin___stpncpy_chk") created by ongrie@…
I'm not getting cairo compiled under Lion, it seems to have some problems …
10:50 Changeset [87297] by mk@…
kmymoney4-devel: move from svn to git
10:32 Ticket #32084 (python27 build fails on Lion with MacPorts 2.0.3) closed by ryandesign@…
invalid
10:28 Ticket #32086 (szip 2.1: checksum mismatch because of stealth update) closed by ryandesign@…
fixed: r87296.
10:27 Changeset [87296] by ryandesign@…
szip: follow yet another minor 2.1 stealth update; see #32086
10:23 Changeset [87295] by jwa@…
new port, at 5.0.1
10:23 Changeset [87294] by jwa@…
version bump to 10.05.5
10:22 Changeset [87293] by jwa@…
version bump to 10.05.5, adding 10.7 compiler setting
10:10 Changeset [87292] by rmstonecipher@…
audio/libmusicbrainz2 changed compiler from clang (if clang) to …
09:27 Changeset [87291] by mmoll@…
science/libccd: add license
09:25 Changeset [87290] by mmoll@…
science/libccd: new port, library for collision detection between convex …
07:58 Ticket #32086 (szip 2.1: checksum mismatch because of stealth update) created by bonomo@…
Attempt to install the port gnudatalanguage failed when it attempted to …
07:32 Ticket #32085 (chasen @2.4.4_1: should be downgraded to ChaSen 2.3.3) created by takanori@…
According to a report from JPCERT, ChaSen 2.4.x has a buffer overflow …
06:23 Changeset [87289] by vince@…
Bump to 3.3.1, that supports clang, thereby eliminating the old …
03:34 Ticket #32084 (python27 build fails on Lion with MacPorts 2.0.3) created by ongrie@…
I'm trying to get Python 2.7 installed on my Lion, but it fails to …
02:51 Ticket #32083 (pixen @2v2 fails to build) created by gunnlaugur@…
pixen build fails right at the beginning. Salient part from log: […]
01:55 Changeset [87288] by mww@…
dwdiff: whitespace changes only
01:53 Changeset [87287] by mww@…
dwdiff: version 2.0
01:13 Changeset [87286] by mww@…
abcMIDI: version 2011-10-21
01:10 Changeset [87285] by mww@…
abcm2ps: whitespace changes only
01:09 Changeset [87284] by mww@…
mathomatic: version 15.7.0
01:09 Changeset [87283] by mww@…
abcm2ps: version 5.9.25
00:51 Changeset [87282] by ryandesign@…
graphviz-devel, graphviz-gui-devel, gvedit-devel: update to …

11/15/11:

23:44 Ticket #31743 (Case of (sub)port names needs to be canonicalized before use) closed by jmr@…
fixed: r87281
23:44 Changeset [87281] by jmr@…
set subport to the name as listed in the PortIndex when possible (#31743)
23:43 Ticket #31818 (opencv: update to 2.3.1a) closed by ryandesign@…
fixed: Once again, and as it says above, …
23:31 Changeset [87280] by ryandesign@…
pure-audio, pure-csv, pure-doc, pure-ffi, pure-g2, pure-gl, pure-glpk, …
23:30 Ticket #31818 (opencv: update to 2.3.1a) reopened by trog24@…
I started out with the same cannot be built error: […] I then …
23:28 Ticket #32082 (uni2ascii @4.18: conflicting types for 'getline') created by bert@…
See attached main.log
22:30 Changeset [87279] by ryandesign@…
ncarg: fix syntax error from r87255; see …
21:35 Changeset [87278] by bfulgham@…
Revise build to account for pre-Lion operating system revisions.
20:50 Ticket #31991 (digikam, objectmarker, frei0r-plugins, auto-multiple-choice need revbump ...) closed by ryandesign@…
fixed: This ticket is about digikam, objectmarker, frei0r-plugins, and …
19:20 Changeset [87277] by rmstonecipher@…
www/elinks fixed to build +universal on lion, fixed (enabled by default) …
19:11 Changeset [87276] by ryandesign@…
nfdump: update to 1.6.4, rewrite master_sites to avoid redirects, fix …
18:22 Ticket #32081 (vpnc port is not up to date comparing to Linux) created by ngrigoriev@…
I had troubles getting my VPN connection to work on MBP running Lion. As …
18:12 Ticket #32080 (cmake build error on OSX 10.6.8: use of undeclared identifier 'DT_SONAME') created by anotherperson2011@…
CMake fails to build on a OSX 10.6.8 system with all Apple updates: sudo …
17:40 Ticket #32079 (nfdump: workaround needed to compile with Xcode 4.2) created by macports.org@…
nfdump does not compile with Xcode 4.2, but the first workaround works: …
16:38 Ticket #32078 (postgresql91 perl variant does not include perl) created by wiml@…
The +perl variant of the postgresql91 port does not install the Pl/PerlU …
15:31 Ticket #32057 (gnome-desktop: Can't build with gtk2+quartz) closed by devans@…
fixed: gnome-desktop has a hard dependency on the X11 libraries and will not …
15:28 Changeset [87275] by devans@…
gnome-desktop: will not configure without X11 support, emit error message …
14:56 Ticket #31769 (p5.12-text-bibtex @0.600.0 Build issue: btparse/tests/namebug.c:5:1: ...) reopened by amy.hauth@…
13:26 Ticket #32077 (p5.12-xml-parser @2.40 build failure) created by adam.clay@…
I am trying to install a free program called Scala that requires …
13:10 Ticket #32076 (screen port bugfix) created by kyle.husmann@…
The patch-config.h.in patch disables the deflogin and login commands. So, …
11:06 Changeset [87274] by singingwolfboy@…
sortu: update to 2.1.2
10:51 Ticket #32075 (Tesseract update to 3.01) created by emer@…
Portfile diff to upgrade Tesseract to 3.01
10:26 Changeset [87273] by ryandesign@…
sortu: ensure we're UsingTheRightCompiler and build arch; add universal …
10:07 Ticket #32074 (coq: update to 8.3pl2) created by perry@…
Coq 8.3pl2 has been out for some time -- the port should probably be …
09:45 Changeset [87272] by ryandesign@…
qt4-mac: require Xcode 2.5 on Tiger; see #32025
09:39 Changeset [87271] by singingwolfboy@…
New port: sortu
08:37 Changeset [87270] by hum@…
seekanser: update to 1.0.2; fix license; decapitalize the jar filename.
08:13 Changeset [87269] by hum@…
jubatus: fix checksums.
08:01 Ticket #31979 (update libzookeeper to 3.3.3 and some improvements) closed by hum@…
fixed: Committed in r87265, r87266 (whitespace and linefeed changes only) and …
07:57 Changeset [87268] by hum@…
jubatus: update to 0.1.1.
07:52 Changeset [87267] by hum@…
libzookeeper: update homepage and master_sites.
07:40 Changeset [87266] by hum@…
libzookeeper: whitespace and linefeed changes only.
07:34 Changeset [87265] by hum@…
libzookeeper: update to 3.3.3; add license; set dist_subdir to zookeeper; …
07:32 Ticket #32073 (p5.12-text-bibtex build error) created by amy.hauth@…
Trying to install texlive-bibtex-extra. Failed because: […] Proceeded …
07:15 Ticket #32072 (Python: powers of two are screwed up starting at 2**63) created by singingwolfboy@…
[…]
06:03 Ticket #32071 (arrsync@0.4.1 build failed: ld: library not found for -lz.1.2.3) created by cnesko@…
Trying to install arrsync from macports and I'm getting the following …
03:30 Ticket #31789 (par2 will not build on Lion) closed by cal@…
fixed: Fixed in r87264. Thanks for the patch.
03:29 Ticket #31860 (par2 build error.) closed by cal@…
duplicate: Duplicate of #31789, fixed in r87264.
03:29 Changeset [87264] by cal@…
archivers/par2 doesn't build with clang (closes #31789, #31860)
01:53 Changeset [87263] by mww@…
drop maintainership
01:49 Changeset [87262] by mww@…
star: whitespace changes; add more checksums;
01:45 Changeset [87261] by mww@…
fix livecheck
01:43 Changeset [87260] by mww@…
fix livecheck
00:52 Ticket #31991 (digikam, objectmarker, frei0r-plugins, auto-multiple-choice need revbump ...) reopened by trog24@…
I started out with the same cannot be built error: […] I then …

11/14/11:

23:21 Ticket #32070 (bonniexx: update to 1.96) created by henri.gomez@…
Bonnie++ is now at 1.96 : …
23:05 Changeset [87259] by takeshi@…
gnudatalanguage: updated for 0.9.2
23:03 Changeset [87258] by takeshi@…
udunits2: updated for 2.1.24
22:06 Changeset [87257] by bfulgham@…
erlang: Add a dist_subdir stanza to override the caching of files from …
21:58 Ticket #32069 (julius @4.2_1+kit Julius Compile Fails on Lion) created by justin@…
I get the following error when attempting to install Julius: […] It …
20:45 Changeset [87256] by takeshi@…
pslib: adding pslib
20:16 Changeset [87255] by takeshi@…
ncarg: use llvm-gcc-4.2 on Snow Leopard and Lion to avoidseg fault on ncl …
18:13 Changeset [87254] by eborisch@…
py-pydicom: Fix checksum
17:41 Changeset [87253] by dports@…
port_binary_distributable: CNRI license (another old Python license) is …
17:25 Changeset [87252] by dports@…
py27-xml: license
17:24 Changeset [87251] by dports@…
py26-xml: fix license
17:21 Ticket #32068 (midori: Update to 0.4.2) created by rudloff@…
The midori port is a bit outdated and, for what I have seen on Ubuntu, …
17:01 Changeset [87250] by dports@…
port_binary_distributable: beopen license is OK and GPL-conflicting
16:57 Ticket #32027 (pianobar @2011.11.11-1 Update pianobar to 2011.11.11 build) closed by ryandesign@…
fixed: Replying to aguynamedryan+macports@…: > …
16:43 Changeset [87249] by ryandesign@…
pianobar: update to 2011.11.11 with one additional change from upstream …
16:41 Ticket #30089 (couchdb: configure fails claiming erlang is missing openssl support) closed by ryandesign@…
fixed: I can't figure out how to reproduce the issue on my system, though I feel …
16:37 Changeset [87248] by ryandesign@…
couchdb: set HOME when running erl to check for ssl support, to avoid …
16:13 Changeset [87247] by ryandesign@…
couchdb: remove erl ssl check from configure script, because the portfile …
15:43 Changeset [87246] by ryandesign@…
couchdb: actually check if erlang has been compiled with ssl support, …
15:08 Changeset [87245] by snc@…
depot_tools: update to 109973
15:07 Changeset [87244] by snc@…
py-requests: update to 0.8.0
15:04 Changeset [87243] by snc@…
gpsbabel: fix livecheck
15:00 Ticket #32067 (Bundle for Pidgin) created by rudloff@…
As Pidgin works correctly with Quartz, a bundle would be nice.
14:16 Ticket #31933 (sshfs depends upon openssh) closed by dports@…
fixed: Yes, sshfs just needs some version of openssh to be present, it doesn't …
14:12 Changeset [87242] by dports@…
p5-text-bibtex: actually add the patchfiles for r87240
14:10 Changeset [87241] by dports@…
sshfs: allow the openssh included with OS X to satisfy the dependency …
14:01 Ticket #31769 (p5.12-text-bibtex @0.600.0 Build issue: btparse/tests/namebug.c:5:1: ...) closed by dports@…
fixed: Fixed in r87240
14:00 Changeset [87240] by dports@…
p5-text-bibtex: * update to v0.61 * fix build with clang (#31769)
13:47 Changeset [87239] by ryandesign@…
sqlitedbrowser: don't overwrite portgroup's dependency
12:27 Changeset [87238] by ciserlohn@…
nodejs: update to version 0.6.1
12:22 Ticket #32064 (t1lib +x11 fails to build: glibtool: link: you must specify an output file) closed by ryandesign@…
fixed: Fixed in r87237.
12:22 Changeset [87237] by ryandesign@…
t1lib: fix typo from r87177 which caused +x11 variant to fail to build; …
12:15 Ticket #32025 (qt4-mac Configure error : syntax error in expression "${MINOR} == "6" ...) closed by ryandesign@…
fixed: This ticket is about the error message "`syntax error in expression …
12:12 Changeset [87236] by jwa@…
version bump to 1.1.0 adding switch to allow newer SpiderMonkey library
12:10 Changeset [87235] by jwa@…
version bump to 4.2.11
10:51 Changeset [87234] by pvanek@…
qlipper: version 1.8.3 update
10:26 Ticket #32066 (gtksourceview2 @2.10.5 +quartz: Undefined symbols) created by rudloff@…
I get an error when I try to install gtksourceview2: […] I do have …
10:03 Changeset [87233] by singingwolfboy@…
py-pympler: fix data_path
09:57 Ticket #32065 (ffmpeg @0.7.7 Undefined symbols for architecture x86_64) created by z.club.bearded@…
[…]
09:15 Changeset [87232] by singingwolfboy@…
New port: py-pympler
07:41 Ticket #32064 (t1lib +x11 fails to build: glibtool: link: you must specify an output file) created by david.w.watson@…
t1lib fails to build. see log.
07:40 Changeset [87231] by phw@…
Fixed category typo
07:34 Ticket #32063 (Build llvm on Tiger) created by rudloff@…
The llvm port says it requires 10.5 and later. But if I download the …
07:26 Changeset [87230] by devans@…
ufraw: rebuild against latest libexiv2.
07:14 Changeset [87229] by stromnov@…
py-celery: update to version 2.4.2
06:15 Changeset [87228] by mmoll@…
py-graph-tool: allow graphviz-devel to satisfy dependency, move variant …
05:40 Changeset [87227] by phw@…
SQLitedbrowser aka. SQLite Studio aka. SQLiteBrowser new added
05:14 Ticket #32062 (omniORB @4.1.4 build error with clang) created by arnim.balzer@…
Hi, I tried installing the omniORB port after reinstalling my MacBook Air …
04:59 Changeset [87226] by snc@…
pspp-devel: update to gbe3a7b
03:24 Changeset [87225] by phw@…
Added note to Port 'hub' to create an alias for everyday use
02:58 Ticket #32061 (caml-ocamlnet @3.4 Ocamlnet build fail : sh option) created by ontologiae@…
The building of ocamlnet fails during use of ocamlrpcgen. It calls a sh …
02:54 Ticket #31946 (FFView is dependant on a 10.4 SDK) closed by phw@…
fixed: Patched file as recommended, built status uncertain (no SnowLeopard …
02:54 Changeset [87224] by phw@…
Patched file as recommended, built status uncertain (no SnowLeopard …
02:49 Ticket #30640 (Libcaca build error) closed by phw@…
fixed: I have changed the default behaviour to "build.asroot yes" to fix the …
02:49 Changeset [87223] by phw@…
Fixed build error - Ticket #30640
02:46 Changeset [87222] by phw@…
New Port: hub, a git-wrapper for extended git functionality on GitHub
02:39 Changeset [87221] by usami-k@…
add license and livecheck
01:50 Ticket #32060 (Pango problem in showing arabic language characters) created by hosseini@…
I have installed pango @1.28.4_1+no_x11+quartz (active) and gtk2 …
01:21 Changeset [87220] by stromnov@…
tbb: update to version 4.0-20111003
01:00 Ticket #32025 (qt4-mac Configure error : syntax error in expression "${MINOR} == "6" ...) reopened by wh18@…
After […] I'm still unable to install on 10.4.11, PPC G5. Error log is …

11/13/11:

23:31 Changeset [87219] by devans@…
gthumb: update to version 2.12.4, dependencies, add license.
23:29 Changeset [87218] by devans@…
libopenraw: update to version 0.0.9, dependencies, builds universal.
22:31 Changeset [87217] by jmr@…
p5-net-daemon: license
22:28 Changeset [87216] by jmr@…
p5-net-radius: license
22:25 Changeset [87215] by jmr@…
p5-net-smtp_auth: license
22:23 Changeset [87214] by jmr@…
p5-net-snpp: license
22:22 Changeset [87213] by jmr@…
p5-net-ssh-perl: license
22:21 Changeset [87212] by jmr@…
p5-digest-bubblebabble: license
22:20 Changeset [87211] by jmr@…
p5-crypt-dh: license
22:18 Changeset [87210] by jmr@…
p5-math-gmp: license
22:15 Changeset [87209] by jmr@…
p5-net-telnet-cisco: license
22:13 Changeset [87208] by jmr@…
p5-net-telnet: license
22:09 Changeset [87207] by jmr@…
p5-nmap-scanner: license
22:07 Changeset [87206] by jmr@…
p5-object-destroyer: license
22:05 Changeset [87205] by jmr@…
p5-perl-critic: license
22:05 Changeset [87204] by jmr@…
p5-b-keywords: license
21:59 Ticket #28046 (otx hardcodes the use of MacOSX10.4u SDK) closed by jmr@…
fixed: r87203
21:58 Changeset [87203] by jmr@…
otx: use xcode portgroup, set 32-bit supported_archs (#28046)
21:27 Changeset [87202] by pvanek@…
qlipper: buildbot fix (case sensitive paths)
21:06 Changeset [87201] by pvanek@…
qlipper: buildbot fix (case sensitive paths)
21:03 Changeset [87200] by ryandesign@…
rasqal: add pkgconfig build dep
20:54 Changeset [87199] by ryandesign@…
rasqal: add forgotten mhash dependency and fix rasqal.pc
19:09 Ticket #32048 (redland fails to build: No rule to make target -lltdl) closed by ryandesign@…
duplicate: Ok, you're right, it's still the same. Duplicate of #30632.
19:07 Ticket #31707 (redland: No rule to make target -lltdl) closed by ryandesign@…
duplicate: Duplicate of #30632.
18:33 Changeset [87198] by rmstonecipher@…
x11/xorg-libX11 changed configure.compiler (when set to clang) to …
18:30 Ticket #32059 (gnome-terminal: Can't build with gtk2+quartz) created by rudloff@…
[…] I don't know if it is possible to patch it to build with Quartz, …
18:17 Ticket #32058 (ipe-tools: python variants fail to select the correct python version) created by devans@…
As noted by ryandesign following the most recent commit, specifying a …
18:16 Ticket #32057 (gnome-desktop: Can't build with gtk2+quartz) created by rudloff@…
[…] I don't know if it is possible to patch it to build with Quartz, …
17:00 Ticket #32049 (perl5 ports: build errors when hostname contains space) closed by ryandesign@…
invalid: The lines in your output that concern me are: […] and: […] I …
16:51 Ticket #31640 (duplicity 0.6.16 released) closed by singingwolfboy@…
fixed: Fixed in r87197.
16:50 Changeset [87197] by singingwolfboy@…
duplicity: update to v0.6.16
16:38 Ticket #32056 (picard port) created by rudloff@…
Here is a port for Picard.
16:32 Ticket #32042 (py27-networkx: update to version 1.5) closed by singingwolfboy@…
fixed: Fixed in r87196
16:31 Changeset [87196] by singingwolfboy@…
Unified py*-networkx ports, updated to v1.5
16:14 Changeset [87195] by ryandesign@…
ID3: remove the part of the description that describes ID3Panel.framework …
16:14 Changeset [87194] by ryandesign@…
ID3: whitespace changes; add modeline
16:11 Ticket #32051 (ID3 @0.98 build error: Jam is deprecated and has been removed) closed by ryandesign@…
fixed: r87193.
16:11 Changeset [87193] by ryandesign@…
ID3: update to 1.00, indicate license, use web.archive.org mirror for …
15:29 Ticket #31988 (libiconv doesn't seem to work on x86_64) closed by ryandesign@…
invalid: Replying to dave@…: > I'm trying to build gcc from source …
15:24 Ticket #32055 (dpkg: Undefined symbols __obstack_begin __obstack_newchunk _obstack_free) created by rudloff@…
[…] […]
11:41 Ticket #32054 (Update ARB to 5.3) created by matt.cottrell@…
Here is a Portfile.diff and new patch to update ARB to 5.3. Comments are …
11:40 Changeset [87192] by pvanek@…
qlipper: Update to version 1.8.2
11:08 Ticket #32053 (bash-completion @1.3_3 Regular expression error) created by wahl77+MacPorts@…
If ~/ssh/config file has a host that begins with a letter "t", …
11:04 Ticket #32052 (dcmtk: enable dynamic linking) created by angleto@…
dcmtk are statically linked by default, working with static linked dcmtk …
10:46 Ticket #32051 (ID3 @0.98 build error: Jam is deprecated and has been removed) created by jimnieken@…
Compiling id3 gives me a build error: […] I have attached the log …
10:26 Changeset [87191] by rmstonecipher@…
fuse/ext2fuse changed configure.compiler (when set to clang) to …
10:18 Ticket #31090 (e2fsprogs snow leopard fails to build) closed by rmstonecipher@…
fixed: Fixed in r87190
10:16 Changeset [87190] by rmstonecipher@…
sysutils/e2fsprogs changed configure.compiler (when set to clang) to …
09:58 Ticket #32050 (Portfile for RAxML 7.2.9) created by mattoates@…
RAxML version 7.2.9 released by Alexandros Stamatakis in October 2010 A …
09:39 Ticket #32049 (perl5 ports: build errors when hostname contains space) created by garcez.sergio@…
I can't seem to perl to build under a clean install of 10.7.2 with Xcode …
08:42 Changeset [87189] by devans@…
gavl: use clang instead of llvm-gcc-4.2 which breaks build, add license.
07:34 Changeset [87188] by mww@…
caml-ocamlmakefile: version 6.33.0
06:21 Changeset [87187] by raimue@…
science/stellarium: Update to version 0.11.1
05:48 Changeset [87186] by raimue@…
editors/MacVim: Update to version 7.3.snapshot63 Remove patch which has …
04:53 Changeset [87185] by raimue@…
devel/bzr-git: Update to version 0.6.5
04:53 Changeset [87184] by raimue@…
devel/bzr-xmloutput: Update to version 0.8.8
04:07 Ticket #30462 (Valgrind 3.6.1 fails to build on Lion) closed by raimue@…
fixed: Fixed by the update to valgrind @3.7.0 in r87183.
04:06 Ticket #32028 (valgrind is outdated and thus unable to build on Lion) closed by raimue@…
fixed: Thanks for the hint and the patch! I committed the update in r87183 with …
04:06 Changeset [87183] by raimue@…
devel/valgrind: Update to version 3.7.0, closes tickets #32028, #30462
02:11 Changeset [87182] by mww@…
caml-ocamlmakefile: version 6.32.0

11/12/11:

23:35 Changeset [87181] by ryandesign@…
redland: add libtool library dependency; see #32048
23:26 Ticket #28541 (MenuMeters @1.3 checksum mismatch; needs update) closed by ryandesign@…
fixed: Updated to 1.5 in r87180.
23:26 Changeset [87180] by ryandesign@…
MenuMeters: update to 1.5 (#28541), add dist_subdir since this is an …
23:21 Ticket #32048 (redland fails to build: No rule to make target -lltdl) created by hobbsilla@…
Back again. A user trying to install kdenlive, using a Macbook Pro 5,5 on …
23:13 Changeset [87179] by ryandesign@…
MenuMeters: fix livecheck
23:09 Ticket #32047 (MenuMeters @1.3 needs update) closed by ryandesign@…
duplicate: Duplicate of #28541.
23:04 Ticket #32047 (MenuMeters @1.3 needs update) created by kim.chame@…
The current latest version of MenuMeters is 1.5, however the portfile …
22:12 Ticket #31851 (subtitleripper @0.3-4_1 fails to build under 10.7) closed by ryandesign@…
fixed: r87178 (maintainer timeout)
22:12 Changeset [87178] by ryandesign@…
subtitleripper: fix build on Lion; see #31851 (maintainer timeout)
21:16 Ticket #32046 (mjpegtools: update to 2.0.0) created by ryandesign@…
Here's a patch which: * updates the port to version 2.0.0 * updates …
20:26 Ticket #29937 (t1lib: unable to infer tagged configuration) closed by ryandesign@…
fixed: Fixed t1lib in r87177. If you find other ports exhibiting the "unable to …
20:26 Changeset [87177] by ryandesign@…
t1lib: fix build error "unable to infer tagged configuration"; see #29937
20:17 Ticket #32023 (frei0r-plugins fails to build) closed by ryandesign@…
fixed: Replying to dan@…: > If you want to commit these patches to …
20:16 Changeset [87176] by ryandesign@…
frei0r-plugins: do not use opencv, since it only impacts a couple plugins …
19:44 Ticket #29937 (t1lib: unable to infer tagged configuration) reopened by dave@…
Seems to me that this should be handled automatically somehow by macports, …
19:24 Ticket #32045 (distcc not building on Lion) created by dave@…
see attached log
19:22 Ticket #32044 (socat not building on Lion) created by dave@…
See attached log
19:20 Ticket #32043 (osxutils can't compile with clang (invalid C)) created by dave@…
See attached log
18:57 Ticket #32042 (py27-networkx: update to version 1.5) created by alperin@…
NetworkX has updated to version 1.5 as of June 2011. The port needs …
17:55 Ticket #31975 (py-gdata: distribute dependency - update) closed by aecollins1@…
fixed: Thanks. Fixed in r87175.
17:54 Changeset [87175] by aecollins1@…
py-gdata: Change py-distribute to build dependency; use subports for …
17:10 Ticket #32041 (apple-gcc42: build fails when libunwind-headers is installed) created by dave@…
This is on Lion. This thread led me to try uninstalling libunwind-headers …
16:14 Changeset [87174] by ryandesign@…
gkrellm: license
16:13 Changeset [87173] by ryandesign@…
gkrellm: whitespace changes / reformatting / add modeline
16:11 Changeset [87172] by ryandesign@…
gkrellm: add xorg-libsm dependency
15:56 Changeset [87171] by ryandesign@…
gkrellm: add universal variant
14:29 Ticket #31756 (ruby19 @1.9.2-p290) closed by kimuraw@…
fixed: ruby-1.9.3 supports Xcode-4.2 clang. I updated port:ruby19 to 1.9.3-p0 and …
14:26 Ticket #31861 (UPDATE: ruby 1.9.3 p0 now available) closed by kimuraw@…
fixed: I've updated port:ruby19 to 1.9.3-p0. thanks!
14:23 Ticket #32040 (port realpath from debian (ubuntu)) created by pengyu.ut@…
ubuntu has the package realpath http://packages.ubuntu.com/hardy/realpath
13:59 Changeset [87170] by mmoll@…
py-graph-tool: check if boost.python is installed
13:43 Ticket #32039 (tightvnc @1.3.10: ld: Undefined symbols: _ffsl) created by roberto@…
Please see attached build log.
13:40 Ticket #32038 (update of py27-django to 1.3.1) created by msa@…
Attached is a patch to update the py27-django Portfile to django 1.3.1
13:01 Changeset [87169] by mmoll@…
new port: py-graph-tool
11:17 Ticket #32036 (postgis should be taught about postgresql91) closed by ryandesign@…
fixed: r87168.
11:16 Changeset [87168] by ryandesign@…
postgis: add postgresql91 variant and make it default; see #32036
11:04 Changeset [87167] by mww@…
ocaml: fix whitespaces; fix livecheck;
11:00 Ticket #32037 (xotcl 1.6.7 - update dependency to tcl 8.5.11) closed by ryandesign@…
fixed: r87166.
11:00 Changeset [87166] by ryandesign@…
xotcl: use tcl 8.5.11; see #32037
10:59 Changeset [87165] by mww@…
ocaml: use unversioned docdir; inc. revision;
10:45 Ticket #32037 (xotcl 1.6.7 - update dependency to tcl 8.5.11) created by neumann@…
Attached you find the xotcl Portfile referring to the recently updated …
10:21 Ticket #32036 (postgis should be taught about postgresql91) created by danger@…
Hello, we have postgresql91 already in macports, however when I install …
09:30 Changeset [87164] by kimuraw@…
lang/ruby19: correct r87162
09:29 Ticket #32025 (qt4-mac Configure error : syntax error in expression "${MINOR} == "6" ...) closed by ryandesign@…
fixed: r87163
09:28 Changeset [87163] by ryandesign@…
qt4-mac: fix syntax error from r86972; see #32025
09:28 Changeset [87162] by kimuraw@…
lang/ruby19: correct compiler selection.
08:44 Changeset [87161] by kimuraw@…
lang/ruby19: upgrade to 1.9.3-p0. - license changed {Ruby GPL-2} -> …
08:15 Changeset [87160] by hum@…
lucene-gosen: update to 1.2.0; simplify master_sites and livecheck for …
07:56 Changeset [87159] by hum@…
p5-text-csv_xs: fix to skip livecheck for subports.
07:48 hum edited by hum@…
(diff)
07:47 hum edited by hum@…
(diff)
07:29 Changeset [87158] by hum@…
pficommon: whitespace changes only.
07:27 Changeset [87157] by hum@…
pficommon: add variants; divide --disable-database into --disable-mysql …
06:23 Ticket #32035 (wxWidgets-python - NotImplementedError: wx.GraphicsContext is not ...) created by justjoheinz@…
I am not sure which port exactly is causing the problem, the scenario is …
06:11 Changeset [87156] by mww@…
new port: ocaml-devel; development snapshot from svn, preview for 3.13 …
Note: See TracTimeline for information about the timeline view.