New Ticket     Tickets     Wiki     Browse Source     Timeline     Roadmap     Ticket Reports     Search

Timeline


and

11/18/11:

23:43 Ticket #32136 (auto-multiple-choice latex compilation) created by cherbfred@…
I am trying to compile the example latex file in the documentation, but I …
22:25 Changeset [87391] by ryandesign@…
nfsen: fix livecheck (#22923); rewrite master_sites to avoid redirects
22:21 Changeset [87390] by ryandesign@…
nfsen: license
22:18 Changeset [87389] by ryandesign@…
nfsen: fix typo in patch; see #22923
21:59 Changeset [87388] by ryandesign@…
nfsen: fix assumption that worksrcpath is the current working directory; …
21:47 Ticket #31977 (mercurial: simplify getting archflags) closed by ryandesign@…
fixed: r87387.
21:47 Changeset [87387] by ryandesign@…
mercurial: simplify getting archflags; see #31977 (maintainer timeout)
21:45 Changeset [87386] by ryandesign@…
curl, curl-ca-bundle: update to 7.23.1
21:40 Changeset [87385] by ryandesign@…
netstrain: license
21:35 Ticket #32121 (netstrain @3.0 net6emu.h:146: error: conflicting types for ‘gai_strerror’) closed by ryandesign@…
fixed: r87384.
21:35 Changeset [87384] by ryandesign@…
netstrain: fix build failure on Snow Leopard and up (#32121); ensure we're …
21:27 Ticket #32135 (autojump: update to v18) closed by ryandesign@…
fixed: Updated in r87382. Also fixed the livecheck.
21:27 Changeset [87383] by ryandesign@…
autojump: license
21:26 Changeset [87382] by ryandesign@…
autojump: maintainer update to version 18 (#32135); fix livecheck
21:01 Ticket #32122 (xorg-libXext: error: must install xorg-macros 1.12 or later before running ...) closed by ram@…
invalid: You should _never_ need to modify binpath, if something fails then file …
20:42 Changeset [87381] by ryandesign@…
VLC09: fix "error: 'x264_param_t' has no member named 'b_bframe_pyramid'" …
20:09 Ticket #32135 (autojump: update to v18) created by johnny.kuan@…
update to release-v18
20:07 Changeset [87380] by ryandesign@…
VLC09: fix incompatibility with libpng 1.4.x; see #32118
19:38 Changeset [87379] by ryandesign@…
p5-uri: fix subport conflict with documentation files
19:30 Ticket #32134 (p5-mime-base64: subport conflict on MIME::Base64.3pm.gz) created by ryandesign@…
[…]
18:48 Ticket #32133 (gnuplot: update to 4.4.4) created by jpo@…
The attached patch updates gnuplot to version 4.4.4
18:05 Ticket #32132 (tnef: update to 1.4.8) created by ryandesign@…
It was requested on the mailing list to update tnef to 1.4.8. Here's a …
17:55 Ticket #32131 (p5-uri: update to version 1.59) closed by ryandesign@…
fixed: r87378.
17:55 Changeset [87378] by ryandesign@…
p5-uri: update to 1.59; see #32131
17:52 Ticket #32129 (p5-log-dispatch: update to 2.29) closed by ryandesign@…
fixed: r87377.
17:52 Changeset [87377] by ryandesign@…
p5-log-dispatch: maintainer update to 2.29; see #32129
17:51 Ticket #32128 (p5-dancer-plugin-database: update to version 1.51) closed by ryandesign@…
fixed: r87376.
17:50 Changeset [87376] by ryandesign@…
p5-dancer-plugin-database: maintainer update to 1.51; see #32128
17:48 Ticket #32126 (p5-dancer: update to version 1.3080) closed by ryandesign@…
fixed: r87375.
17:48 Changeset [87375] by ryandesign@…
p5-dancer: maintainer update to 1.3080; see #32126
17:45 Ticket #32125 (p5-netpacket: update from 1.2.0 to 1.3.0) closed by ryandesign@…
fixed: r87374.
17:45 Changeset [87374] by ryandesign@…
p5-netpacket: maintainer update to 1.3.0; see #32125
17:32 Changeset [87373] by ryandesign@…
pure: make pure-mode.el a subport; delete standalone pure-mode.el port; no …
17:30 Ticket #32073 (p5.12-text-bibtex build error) closed by dports@…
fixed: Glad to hear it's working.
17:30 Ticket #31769 (p5.12-text-bibtex @0.600.0 Build issue: btparse/tests/namebug.c:5:1: ...) closed by dports@…
fixed
17:26 Ticket #32131 (p5-uri: update to version 1.59) created by jpo@…
The attached patch updates p5-uri to version 1.59.
17:16 Ticket #24704 (ffmpeg, ffmpeg-devel: -dylib_compatibility_version must be greater than ...) closed by ryandesign@…
fixed: r87372.
17:15 Changeset [87372] by ryandesign@…
ffmpeg, ffmpeg-devel: fix '-dylib_compatibility_version must be greater …
17:13 Ticket #32130 (ffmpeg-devel: fatal error: when writing output to : Broken pipe) created by ryandesign@…
Building ffmpeg-devel 20111104 fails; I believe the relevant first error …
17:11 Ticket #32129 (p5-log-dispatch: update to 2.29) created by jpo@…
The attached patch updates p5-log-dispatch to version 2.29.
17:03 Ticket #32128 (p5-dancer-plugin-database: update to version 1.51) created by jpo@…
The attached patch updates p5-dancer-plugin-database to version 1.51.
17:01 Changeset [87371] by ryandesign@…
pure: whitespace changes and other minor rearrangement that won't affect …
17:00 Ticket #32127 (apple-gcc42 doesn't build on Tiger) created by rudloff@…
[…]
17:00 Ticket #32126 (p5-dancer: update to version 1.3080) created by jpo@…
The attached patch updates p5-dancer to version 1.3080.
16:54 Ticket #32125 (p5-netpacket: update from 1.2.0 to 1.3.0) created by jpo@…
The attached patch updates p5-netpacket from version 1.2.0 to version …
16:34 Changeset [87370] by hum@…
New port: groonga 1.2.7 - An embeddable fulltext search engine.
16:25 Changeset [87369] by ciserlohn@…
nodejs: update to version 0.6.2
16:03 Ticket #31909 (ffmpeg: -dylib_compatibility_version must be greater than zero) closed by ryandesign@…
duplicate: Duplicate of #24704.
15:49 Ticket #32119 (autossh: update to 1.4c) closed by ryandesign@…
fixed: r87368.
15:48 Changeset [87368] by ryandesign@…
autossh: update to 1.4c (#32119); fix arch handling
15:43 Ticket #32124 (dsniff-devel @2.4b1_5 ld: symbol(s) not found for architecture x86_64) created by nonstop.server@…
Port dsniff-devel @2.4b1_5 fails to build. […] Version Information: …
15:31 Changeset [87367] by ryandesign@…
autossh: whitespace changes / formatting / add modeline
15:26 Ticket #32123 (bwm-ng @0.6 ld: symbol(s) not found for architecture x86_64) created by nonstop.server@…
Port bwm-ng @0.6 fails to build. […] Version Information: […]
15:25 Ticket #32085 (chasen @2.4.4_1: should be downgraded to ChaSen 2.3.3) closed by hum@…
fixed: I added official patches for 2.3.3 and made a patch to use the current …
15:16 Ticket #32122 (xorg-libXext: error: must install xorg-macros 1.12 or later before running ...) created by dwb@…
[…]
15:14 Ticket #32121 (netstrain @3.0 net6emu.h:146: error: conflicting types for ‘gai_strerror’) created by nonstop.server@…
Port netstrain @3.0 fails to build. […] Version Information: […]
15:08 Changeset [87366] by hum@…
chasen, chasen-base: downgrade to 2.3.3 due to vulnerability; see …
14:35 Ticket #32120 (fsharp: F# Interactive gives error: Failed to install ctrl-c handler) created by jb.morgado@…
Starting F# Interactive, using fsi, gives the error: […]
13:52 Ticket #32119 (autossh: update to 1.4c) created by nonstop.server@…
Request to update port autossh @1.4b_0 to the latest version (1.4c). …
12:29 Ticket #32118 (VLC09 : png.c:152: error: 'png_infopp_NULL' undeclared (first use in this ...) created by rudloff@…
[…]
12:25 Ticket #32117 (llvm-gcc42 build failed) closed by ryandesign@…
duplicate: Duplicate of #31663.
12:17 Ticket #32117 (llvm-gcc42 build failed) created by Sam.Halliday@…
main.log attached. Port failed to build as part of the R-framework …
11:30 Ticket #31843 (atlas: patch diff files are not available) closed by vince@…
worksforme: Well, that's strange. Anyway v54 is out, I'm going to update the port to …
11:25 Ticket #32116 (Upgrade stunnel to 4.46) created by jeffames@…
In particular, mew 6.4 (an email reader for emacs) appears to have a …
11:12 Ticket #32115 (pianobar: fails to build with clang) created by aguynamedryan+macports@…
I just upgraded to Lion and decided to do a fresh install of MacPorts. …
05:34 Ticket #32032 (mercurial: update to 2.0) closed by easieste@…
fixed: Committed as r87365 after six days Please report breakage.
05:34 Changeset [87365] by easieste@…
Update: mercurial-2.0. Maintainer timeout.
04:31 Changeset [87364] by hum@…
pficommon: add variants to use MacPorts versions of database libraries; …
04:12 Ticket #32114 (lifelines: update to 3.0.62) created by brent@…
The attached patch updates lifelines to the latest stable version, 3.0.62, …
02:14 Ticket #32098 (pslib needs intltool dependency) closed by ryandesign@…
fixed: r87363.
01:05 Changeset [87363] by ryandesign@…
pslib: add intltool build dep (#32098); rewrite master_sites to avoid …
00:33 Ticket #31944 ([thunar] ‘XA_CARDINAL’ undeclared) closed by afb@…
fixed: Fixed, r87362.
00:33 Changeset [87362] by afb@…
Thunar: allow building with +quartz (#31944)
00:31 Ticket #30910 (shogun build failure) closed by jmr@…
duplicate: Duplicate of #28873.
00:29 Ticket #32113 (can't install octave) closed by ryandesign@…
invalid: Please run "sudo port selfupdate". The atlas port definitely exists, your …
00:28 Ticket #28059 (request of update of shogun to 0.10.0 release) closed by jmr@…
duplicate: Superseded by #31068.
00:26 Ticket #28058 (how to delete the duplicate ticket) closed by jmr@…
wontfix: No further info on what the reporter wants us to do. Closing.
00:19 Ticket #28057 (py26-gsl: new port based on py25-gsl) closed by jmr@…
fixed: r87361
00:19 Changeset [87361] by jmr@…
py-gsl: unify, adding py26 and py27 flavours in the process (fixes #28057)
00:04 Ticket #32113 (can't install octave) created by jasonchao@…
[…]

11/17/11:

22:52 Changeset [87360] by jmr@…
qgis: fix typo
22:51 Changeset [87359] by jmr@…
qgis: fix parse failure by deferring check for postgresql
22:15 Ticket #32112 (qgis +postgis: no files matched glob pattern "postgresql*") created by ryandesign@…
qgis +postgis cannot be installed if one does not already have a …
21:43 Ticket #32111 (port https://sourceforge.net/projects/procps/) closed by ryandesign@…
invalid: I don't believe this is possible. I believe procps relies on the existence …
21:06 Ticket #32093 (libmemcached: clang: error: cannot specify -o when generating multiple ...) closed by ryandesign@…
duplicate: Duplicate of #31790.
20:04 Changeset [87358] by rmstonecipher@…
multimedia/mp4v2 changed compiler from clang (if clang) to llvm-gcc-4.2 to …
19:12 Changeset [87357] by rmstonecipher@…
sysutils/grep upgraded version from 2.9 to 2.10
18:09 Ticket #32111 (port https://sourceforge.net/projects/procps/) created by pengyu.ut@…
procps is available ubuntu. I think that it is worthwhile to port to …
17:15 Changeset [87356] by rmstonecipher@…
gnome/gst-ffmpeg upgraded version from 0.10.12 to 0.10.13
16:52 Ticket #32110 (Epiphany with gtk2+quartz) created by rudloff@…
It would be nice to have Epiphany with Quartz. I tried to do it myself …
16:45 Changeset [87355] by rmstonecipher@…
databases/gdbm upgraded version from 1.9.1 to 1.10
16:44 Changeset [87354] by rmstonecipher@…
gnome/anjuta changed compiler from clang (if clang) to llvm-gcc-4.2 to …
15:06 Ticket #32109 (Fix LyX to build with clang) created by alfredherrmann@…
[…]
14:39 Changeset [87353] by ryandesign@…
curl, curl-ca-bundle: update to 7.23.0
14:38 Ticket #32108 (gconf-editor +quartz) created by rudloff@…
This patch adds a quartz variant to gconf-editor.
14:33 Changeset [87352] by ryandesign@…
youtube-dl: update to 2011.10.19 and fix livecheck
14:32 Ticket #32107 (libass 0.10.0) created by coax@…
New port submission for libass, subtitle renderer for ASS/SSA.
14:27 Ticket #32106 (fribidi2 (fribidi 0.19.2)) created by coax@…
This is an updated version of FriBidi that uses a newer Unicode character …
14:26 Changeset [87351] by ryandesign@…
R-framework: maintainer update to 2.14.0; see #32100
14:22 Ticket #32096 (python27 failing destroot due to "wrong architecture" for pyexpat.so) closed by dports@…
duplicate: Yep, this actually looks like a duplicate of #32090
14:15 Ticket #32105 (ld64 for Tiger) created by rudloff@…
This patch adds ld64 62.1 for Tiger.
14:13 Ticket #32096 (python27 failing destroot due to "wrong architecture" for pyexpat.so) reopened by Sam.Halliday@…
Replying to macsforever2000@…: > Please read the …
14:12 Changeset [87350] by mww@…
uthash: version 1.9.5
14:00 Ticket #32096 (python27 failing destroot due to "wrong architecture" for pyexpat.so) closed by macsforever2000@…
invalid: Please read the Migration Procedure. You need to …
13:44 Ticket #32104 (zenity needs rarian dependency) created by ryandesign@…
[http://build.macports.org/builders/buildports-snowleopard-x86_64/builds/30
13:42 Ticket #32103 (mumble @1.2.2 fails destroot) created by gotyaoi@…
While I was installing mumble, I got this error when it tried to do the …
13:32 Changeset [87349] by ryandesign@…
nant: add pkgconfig build dep
13:27 Ticket #32099 (Lion 10.7.2: Apache2 Won't Start) closed by ryandesign@…
invalid: When upgrading to a new major version of OS X, you're supposed to …
13:24 Ticket #32097 (nant-0.85: Framework directory ...) closed by ryandesign@…
fixed: Fixed by updating nant to 0.91 in r87348.
13:24 Changeset [87348] by ryandesign@…
nant: update to 0.91 (#32097); indicate license; rewrite master_sites to …
13:14 Changeset [87347] by ryandesign@…
nant: whitespace changes / reformatting / modeline
13:11 Changeset [87346] by vince@…
qgis: Remove some python ugly stuff and set python27 and postgis variants …
11:41 Changeset [87345] by vince@…
Bumps to version 1.7; I cannot get a build with spatialite enabled, so …
11:16 Ticket #32102 (CouchDB 1.1.1 fails to start (/opt/local/var/run/couchdb directory ...) created by snaury@…
After installing couchdb 1.1.1 it fails to start. After some digging I …
11:04 Changeset [87344] by ciserlohn@…
npm: update to version 1.0.106
10:48 Ticket #32101 (unable to install sphinx) created by cvkunal@…
Getting an error when trying to build Sphinx, log output below (I've tried …
10:26 Ticket #32100 (New port: R.app) created by kjell.konis@…
R.app is a graphical user interface for the R provided in R-framework …
09:26 Changeset [87343] by pixilla@…
php/php5-pear: - Remove doubled slashes. - Remove trailing php closing …
08:57 Changeset [87342] by pixilla@…
php/php5-pear: - Rev bump.
08:43 Ticket #32099 (Lion 10.7.2: Apache2 Won't Start) created by anthrotech@…
Hello, I upgraded to Lion 10.7.2 from Snow Leopard 10.6.8 this morning. …
08:38 Ticket #32091 (gmt4 @4.5.7_1 no executable in /opt/local/bin) closed by macsforever2000@…
invalid
08:14 Ticket #32098 (pslib needs intltool dependency) created by dandagr81@…
Installing pslib on mac OS X Lion gave the following error: […] …
08:02 Changeset [87341] by hum@…
seekanser: update to 1.0.6; remove version dependency from …
07:41 Changeset [87340] by eborisch@…
py-h5py: re-build folling hdf5-18 upgrade (r87337)
07:24 Ticket #32069 (julius @4.2_1+kit Julius Compile Fails on Lion) closed by hum@…
fixed: Thank you for your report. I made a patch for Makefile.in to stop build …
07:14 Changeset [87339] by hum@…
julius: add patches to stop build if an error occurs and to use clang …
07:02 Changeset [87338] by mmoll@…
math/petsc: possible fix for #27223
06:50 Changeset [87337] by mmoll@…
science/hdf5-18: update to version 1.8.8
02:54 Ticket #32097 (nant-0.85: Framework directory ...) created by david@…
Installing nant-0.85 on macports 2.0.3, having already installed …
02:31 Ticket #32096 (python27 failing destroot due to "wrong architecture" for pyexpat.so) created by Sam.Halliday@…
The tail of my failed install/upgrade of python27 is here …
02:19 Changeset [87336] by mww@…
getmail: version 4.22.2
00:39 Changeset [87335] by jmr@…
py-biggles: add xorg-libXaw dep
00:29 Changeset [87334] by jmr@…
py-matplotlib-basemap: fix stub deps, and remove special case for py24 …
00:27 Changeset [87333] by jmr@…
py-dap: fix stub
00:23 Changeset [87332] by jmr@…
py-matplotlib: change py-tz dep to py24-tz, fix names of some other …
00:17 Changeset [87331] by jmr@…
change py-dateutil deps to py24-dateutil
00:15 Changeset [87330] by jmr@…
change py-matplotlib deps to py24-matplotlib
00:11 Changeset [87329] by jmr@…
change py-scipy dep to py24-scipy
00:09 Changeset [87328] by jmr@…
change py-numpy deps to py24-numpy

11/16/11:

23:58 Ticket #28055 (mutt-devel @1.5.21 +sidebar fails to install) closed by jmr@…
fixed: Apparently this was fixed in r77192 but the ticket wasn't closed.
23:51 Ticket #28051 (mod_authn_otp @1.1.1 Apache web server module for two-factor ...) closed by jmr@…
fixed: r87327
23:51 Changeset [87327] by jmr@…
New port: mod_authn_otp, Apache module for one-time password …
22:13 Changeset [87326] by pvanek@…
qlipper: port simplification (based on Ryans'advices). No version update …
21:12 Changeset [87325] by jameskyle@…
Added euca2ools for python 2.7. Library and command line tools for EC2 and …
20:57 Changeset [87324] by ryandesign@…
winetricks: update to 20111115; bring back zenity dependency on lion now …
20:55 Ticket #32086 (szip 2.1: checksum mismatch because of stealth update) closed by ryandesign@…
fixed: You need to run "sudo port clean szip" and "sudo port selfupdate" to …
20:53 Ticket #32086 (szip 2.1: checksum mismatch because of stealth update) reopened by bonomo@…
Sorry, but the build still fails with a checksum error for some reason! …
20:32 Ticket #32095 (qpdf @2.2.2 build failure; update to 2.3.0) created by ranga@…
qpdf version 2.2.2 fails to build. The build exits with the following …
20:02 Ticket #32094 (opencv: ld: duplicate symbol std::tr1::placeholders::(anonymous ...) created by trog24@…
I started out with the same cannot be built error: […] I then …
19:41 Changeset [87323] by ryandesign@…
freetype: update to 2.4.8
19:27 Ticket #32093 (libmemcached: clang: error: cannot specify -o when generating multiple ...) created by jmaclabs@…
Installation failure due to "shell command failed" Mac OS X Lion 10.7.2 …
18:50 Changeset [87322] by ryandesign@…
svn-commit.tmp: remove Subversion temporary file that shouldn't be in …
18:10 Changeset [87321] by pixilla@…
_resources/port1.0/group/php5pear-1.0.tcl: - Add mode line. - Whitespace …
17:26 Changeset [87320] by dports@…
biblatex-biber: add perl5_12 and perl5_14 variants to select the version …
17:10 Changeset [87319] by dports@…
p5-xml-sax: use correct perl in post-activate, correctly
17:00 Changeset [87318] by yves@…
add missing coreutils destroot dependency
16:55 Changeset [87317] by dports@…
p5-xml-sax: use correct perl in post-activate
16:33 Changeset [87316] by ryandesign@…
php5pear-1.0.tcl: fix some typos in comments
16:13 Changeset [87315] by pixilla@…
php/pear-*: - Add the rest of my pear ports.
16:09 Changeset [87314] by pixilla@…
php/pear-*: - Add pear ports with only basic dependencies.
15:55 Ticket #32092 (Avidemux @2.5.3_6 +aac +dts +ogg +xvid build failure) created by wahspilihp@…
This does not appear to be a duplicate of #30525, which failed with a …
15:30 Changeset [87313] by mww@…
xdialog: add openmaintainer
15:29 Ticket #32091 (gmt4 @4.5.7_1 no executable in /opt/local/bin) created by llt003@…
After installing gmt4, no executable is created in /opt/local/bin. gmt5 …
15:26 Changeset [87312] by pixilla@…
php/pear-PHPDoc: - Remove deprecated port replaced by pear-PhpDocumentor.
14:58 Changeset [87311] by pixilla@…
php/php5-pear: - Do not install resident pear command. - Install …
14:54 Changeset [87310] by pixilla@…
group/php5pear-1.0.tcl: - Install a temporary pear installer into …
14:49 Ticket #32090 (python27 +universal: destroot fails if py27-xml is installed non-universal) created by cdiehl@…
[…] Error happens during: upgrade outdated. Log file is attached.
14:38 Changeset [87309] by devans@…
gnome-vfs: add missing build dependency.
14:36 Ticket #19924 (gnome-vfs 2.24.1 Build error - duplicate symbol _g_bit_nth_lsf) closed by devans@…
worksforme: Doesn't seem to be an issue at this point. Works for me.
14:28 Ticket #28825 (ghostscript @9.01 (print) build error: conflicting types for ...) closed by takanori@…
invalid: Replying to robin.macports@…: > I've now resolved this issue - …
14:17 Changeset [87308] by dluke@…
remove ftp.epix.net from isc mirror list (421 Service not available, …
14:11 Changeset [87307] by mww@…
drop maintainership
14:06 Changeset [87306] by mww@…
py25-mx-base: drop maintainership
14:05 Changeset [87305] by mww@…
py-dot: drop maintainership
14:03 Changeset [87304] by mww@…
py-bsddb: drop maintainership
14:03 Changeset [87303] by mww@…
xemacs: drop maintainership
13:44 Changeset [87302] by devans@…
gnome-desktop: update +quartz variant to remove X11 dependencies and exit …
13:02 Ticket #32089 (libccd: use build_arch and add universal variant) closed by mmoll@…
fixed: Works as described. Thanks. Committed in r87301.
13:02 Changeset [87301] by mmoll@…
science/libccd: use build_arch and add universal variant. patch from …
12:53 Ticket #32089 (libccd: use build_arch and add universal variant) created by ryandesign@…
This patch makes libccd respect build_arch, and adds a universal variant. …
12:13 Ticket #31164 (cairo @1.10.2, Revision 4 (graphics) Configure error - build failure) closed by ryandesign@…
worksforme
12:12 Ticket #32088 (libccd: 'always_inline' function could not be inlined in call to ...) closed by mmoll@…
fixed: Sorry. Should be fixed in r87300.
12:11 Ticket #31944 ([thunar] ‘XA_CARDINAL’ undeclared) reopened by rudloff@…
Thunar builds just fine with that. Thanks ! Here is the patch to add the …
12:11 Changeset [87300] by mmoll@…
science/libccd: use The Right Compiler. Closes #32088.
12:08 Changeset [87299] by dluke@…
bind9: version bump, update bind9 to 9.8.1-P1 (CVE-2011-4313)
12:07 Ticket #32059 (gnome-terminal: Can't build with gtk2+quartz) closed by devans@…
wontfix: While there is an attempt at a quartz version of this port, it has not …
12:00 Changeset [87298] by devans@…
gnome-terminal: if +quartz is asserted disable X11 dependencies to avoid …
11:54 Ticket #32088 (libccd: 'always_inline' function could not be inlined in call to ...) created by ryandesign@…
libccd does not compile for me on OS X 10.6.8 with Xcode 3.2.6: […] …
10:51 Ticket #32087 (cairo: error: implicit declaration of function "__builtin___stpncpy_chk") created by ongrie@…
I'm not getting cairo compiled under Lion, it seems to have some problems …
10:50 Changeset [87297] by mk@…
kmymoney4-devel: move from svn to git
10:32 Ticket #32084 (python27 build fails on Lion with MacPorts 2.0.3) closed by ryandesign@…
invalid
10:28 Ticket #32086 (szip 2.1: checksum mismatch because of stealth update) closed by ryandesign@…
fixed: r87296.
10:27 Changeset [87296] by ryandesign@…
szip: follow yet another minor 2.1 stealth update; see #32086
10:23 Changeset [87295] by jwa@…
new port, at 5.0.1
10:23 Changeset [87294] by jwa@…
version bump to 10.05.5
10:22 Changeset [87293] by jwa@…
version bump to 10.05.5, adding 10.7 compiler setting
10:10 Changeset [87292] by rmstonecipher@…
audio/libmusicbrainz2 changed compiler from clang (if clang) to …
09:27 Changeset [87291] by mmoll@…
science/libccd: add license
09:25 Changeset [87290] by mmoll@…
science/libccd: new port, library for collision detection between convex …
07:58 Ticket #32086 (szip 2.1: checksum mismatch because of stealth update) created by bonomo@…
Attempt to install the port gnudatalanguage failed when it attempted to …
07:32 Ticket #32085 (chasen @2.4.4_1: should be downgraded to ChaSen 2.3.3) created by takanori@…
According to a report from JPCERT, ChaSen 2.4.x has a buffer overflow …
06:23 Changeset [87289] by vince@…
Bump to 3.3.1, that supports clang, thereby eliminating the old …
03:34 Ticket #32084 (python27 build fails on Lion with MacPorts 2.0.3) created by ongrie@…
I'm trying to get Python 2.7 installed on my Lion, but it fails to …
02:51 Ticket #32083 (pixen @2v2 fails to build) created by gunnlaugur@…
pixen build fails right at the beginning. Salient part from log: […]
01:55 Changeset [87288] by mww@…
dwdiff: whitespace changes only
01:53 Changeset [87287] by mww@…
dwdiff: version 2.0
01:13 Changeset [87286] by mww@…
abcMIDI: version 2011-10-21
01:10 Changeset [87285] by mww@…
abcm2ps: whitespace changes only
01:09 Changeset [87284] by mww@…
mathomatic: version 15.7.0
01:09 Changeset [87283] by mww@…
abcm2ps: version 5.9.25
00:51 Changeset [87282] by ryandesign@…
graphviz-devel, graphviz-gui-devel, gvedit-devel: update to …

11/15/11:

23:44 Ticket #31743 (Case of (sub)port names needs to be canonicalized before use) closed by jmr@…
fixed: r87281
23:44 Changeset [87281] by jmr@…
set subport to the name as listed in the PortIndex when possible (#31743)
23:43 Ticket #31818 (opencv: update to 2.3.1a) closed by ryandesign@…
fixed: Once again, and as it says above, …
23:31 Changeset [87280] by ryandesign@…
pure-audio, pure-csv, pure-doc, pure-ffi, pure-g2, pure-gl, pure-glpk, …
23:30 Ticket #31818 (opencv: update to 2.3.1a) reopened by trog24@…
I started out with the same cannot be built error: […] I then …
23:28 Ticket #32082 (uni2ascii @4.18: conflicting types for 'getline') created by bert@…
See attached main.log
22:30 Changeset [87279] by ryandesign@…
ncarg: fix syntax error from r87255; see …
21:35 Changeset [87278] by bfulgham@…
Revise build to account for pre-Lion operating system revisions.
20:50 Ticket #31991 (digikam, objectmarker, frei0r-plugins, auto-multiple-choice need revbump ...) closed by ryandesign@…
fixed: This ticket is about digikam, objectmarker, frei0r-plugins, and …
19:20 Changeset [87277] by rmstonecipher@…
www/elinks fixed to build +universal on lion, fixed (enabled by default) …
19:11 Changeset [87276] by ryandesign@…
nfdump: update to 1.6.4, rewrite master_sites to avoid redirects, fix …
18:22 Ticket #32081 (vpnc port is not up to date comparing to Linux) created by ngrigoriev@…
I had troubles getting my VPN connection to work on MBP running Lion. As …
18:12 Ticket #32080 (cmake build error on OSX 10.6.8: use of undeclared identifier 'DT_SONAME') created by anotherperson2011@…
CMake fails to build on a OSX 10.6.8 system with all Apple updates: sudo …
17:40 Ticket #32079 (nfdump: workaround needed to compile with Xcode 4.2) created by macports.org@…
nfdump does not compile with Xcode 4.2, but the first workaround works: …
16:38 Ticket #32078 (postgresql91 perl variant does not include perl) created by wiml@…
The +perl variant of the postgresql91 port does not install the Pl/PerlU …
15:31 Ticket #32057 (gnome-desktop: Can't build with gtk2+quartz) closed by devans@…
fixed: gnome-desktop has a hard dependency on the X11 libraries and will not …
15:28 Changeset [87275] by devans@…
gnome-desktop: will not configure without X11 support, emit error message …
14:56 Ticket #31769 (p5.12-text-bibtex @0.600.0 Build issue: btparse/tests/namebug.c:5:1: ...) reopened by amy.hauth@…
13:26 Ticket #32077 (p5.12-xml-parser @2.40 build failure) created by adam.clay@…
I am trying to install a free program called Scala that requires …
13:10 Ticket #32076 (screen port bugfix) created by kyle.husmann@…
The patch-config.h.in patch disables the deflogin and login commands. So, …
11:06 Changeset [87274] by singingwolfboy@…
sortu: update to 2.1.2
10:51 Ticket #32075 (Tesseract update to 3.01) created by emer@…
Portfile diff to upgrade Tesseract to 3.01
10:26 Changeset [87273] by ryandesign@…
sortu: ensure we're UsingTheRightCompiler and build arch; add universal …
10:07 Ticket #32074 (coq: update to 8.3pl2) created by perry@…
Coq 8.3pl2 has been out for some time -- the port should probably be …
09:45 Changeset [87272] by ryandesign@…
qt4-mac: require Xcode 2.5 on Tiger; see #32025
09:39 Changeset [87271] by singingwolfboy@…
New port: sortu
08:37 Changeset [87270] by hum@…
seekanser: update to 1.0.2; fix license; decapitalize the jar filename.
08:13 Changeset [87269] by hum@…
jubatus: fix checksums.
08:01 Ticket #31979 (update libzookeeper to 3.3.3 and some improvements) closed by hum@…
fixed: Committed in r87265, r87266 (whitespace and linefeed changes only) and …
07:57 Changeset [87268] by hum@…
jubatus: update to 0.1.1.
07:52 Changeset [87267] by hum@…
libzookeeper: update homepage and master_sites.
07:40 Changeset [87266] by hum@…
libzookeeper: whitespace and linefeed changes only.
07:34 Changeset [87265] by hum@…
libzookeeper: update to 3.3.3; add license; set dist_subdir to zookeeper; …
07:32 Ticket #32073 (p5.12-text-bibtex build error) created by amy.hauth@…
Trying to install texlive-bibtex-extra. Failed because: […] Proceeded …
07:15 Ticket #32072 (Python: powers of two are screwed up starting at 2**63) created by singingwolfboy@…
[…]
06:03 Ticket #32071 (arrsync@0.4.1 build failed: ld: library not found for -lz.1.2.3) created by cnesko@…
Trying to install arrsync from macports and I'm getting the following …
03:30 Ticket #31789 (par2 will not build on Lion) closed by cal@…
fixed: Fixed in r87264. Thanks for the patch.
03:29 Ticket #31860 (par2 build error.) closed by cal@…
duplicate: Duplicate of #31789, fixed in r87264.
03:29 Changeset [87264] by cal@…
archivers/par2 doesn't build with clang (closes #31789, #31860)
01:53 Changeset [87263] by mww@…
drop maintainership
01:49 Changeset [87262] by mww@…
star: whitespace changes; add more checksums;
01:45 Changeset [87261] by mww@…
fix livecheck
01:43 Changeset [87260] by mww@…
fix livecheck
00:52 Ticket #31991 (digikam, objectmarker, frei0r-plugins, auto-multiple-choice need revbump ...) reopened by trog24@…
I started out with the same cannot be built error: […] I then …

11/14/11:

23:21 Ticket #32070 (bonniexx: update to 1.96) created by henri.gomez@…
Bonnie++ is now at 1.96 : …
23:05 Changeset [87259] by takeshi@…
gnudatalanguage: updated for 0.9.2
23:03 Changeset [87258] by takeshi@…
udunits2: updated for 2.1.24
22:06 Changeset [87257] by bfulgham@…
erlang: Add a dist_subdir stanza to override the caching of files from …
21:58 Ticket #32069 (julius @4.2_1+kit Julius Compile Fails on Lion) created by justin@…
I get the following error when attempting to install Julius: […] It …
20:45 Changeset [87256] by takeshi@…
pslib: adding pslib
20:16 Changeset [87255] by takeshi@…
ncarg: use llvm-gcc-4.2 on Snow Leopard and Lion to avoidseg fault on ncl …
18:13 Changeset [87254] by eborisch@…
py-pydicom: Fix checksum
17:41 Changeset [87253] by dports@…
port_binary_distributable: CNRI license (another old Python license) is …
17:25 Changeset [87252] by dports@…
py27-xml: license
17:24 Changeset [87251] by dports@…
py26-xml: fix license
17:21 Ticket #32068 (midori: Update to 0.4.2) created by rudloff@…
The midori port is a bit outdated and, for what I have seen on Ubuntu, …
17:01 Changeset [87250] by dports@…
port_binary_distributable: beopen license is OK and GPL-conflicting
16:57 Ticket #32027 (pianobar @2011.11.11-1 Update pianobar to 2011.11.11 build) closed by ryandesign@…
fixed: Replying to aguynamedryan+macports@…: > …
16:43 Changeset [87249] by ryandesign@…
pianobar: update to 2011.11.11 with one additional change from upstream …
16:41 Ticket #30089 (couchdb: configure fails claiming erlang is missing openssl support) closed by ryandesign@…
fixed: I can't figure out how to reproduce the issue on my system, though I feel …
16:37 Changeset [87248] by ryandesign@…
couchdb: set HOME when running erl to check for ssl support, to avoid …
16:13 Changeset [87247] by ryandesign@…
couchdb: remove erl ssl check from configure script, because the portfile …
15:43 Changeset [87246] by ryandesign@…
couchdb: actually check if erlang has been compiled with ssl support, …
15:08 Changeset [87245] by snc@…
depot_tools: update to 109973
15:07 Changeset [87244] by snc@…
py-requests: update to 0.8.0
15:04 Changeset [87243] by snc@…
gpsbabel: fix livecheck
15:00 Ticket #32067 (Bundle for Pidgin) created by rudloff@…
As Pidgin works correctly with Quartz, a bundle would be nice.
14:16 Ticket #31933 (sshfs depends upon openssh) closed by dports@…
fixed: Yes, sshfs just needs some version of openssh to be present, it doesn't …
14:12 Changeset [87242] by dports@…
p5-text-bibtex: actually add the patchfiles for r87240
14:10 Changeset [87241] by dports@…
sshfs: allow the openssh included with OS X to satisfy the dependency …
14:01 Ticket #31769 (p5.12-text-bibtex @0.600.0 Build issue: btparse/tests/namebug.c:5:1: ...) closed by dports@…
fixed: Fixed in r87240
14:00 Changeset [87240] by dports@…
p5-text-bibtex: * update to v0.61 * fix build with clang (#31769)
13:47 Changeset [87239] by ryandesign@…
sqlitedbrowser: don't overwrite portgroup's dependency
12:27 Changeset [87238] by ciserlohn@…
nodejs: update to version 0.6.1
12:22 Ticket #32064 (t1lib +x11 fails to build: glibtool: link: you must specify an output file) closed by ryandesign@…
fixed: Fixed in r87237.
12:22 Changeset [87237] by ryandesign@…
t1lib: fix typo from r87177 which caused +x11 variant to fail to build; …
12:15 Ticket #32025 (qt4-mac Configure error : syntax error in expression "${MINOR} == "6" ...) closed by ryandesign@…
fixed: This ticket is about the error message "`syntax error in expression …
12:12 Changeset [87236] by jwa@…
version bump to 1.1.0 adding switch to allow newer SpiderMonkey library
12:10 Changeset [87235] by jwa@…
version bump to 4.2.11
10:51 Changeset [87234] by pvanek@…
qlipper: version 1.8.3 update
10:26 Ticket #32066 (gtksourceview2 @2.10.5 +quartz: Undefined symbols) created by rudloff@…
I get an error when I try to install gtksourceview2: […] I do have …
10:03 Changeset [87233] by singingwolfboy@…
py-pympler: fix data_path
09:57 Ticket #32065 (ffmpeg @0.7.7 Undefined symbols for architecture x86_64) created by z.club.bearded@…
[…]
09:15 Changeset [87232] by singingwolfboy@…
New port: py-pympler
07:41 Ticket #32064 (t1lib +x11 fails to build: glibtool: link: you must specify an output file) created by david.w.watson@…
t1lib fails to build. see log.
07:40 Changeset [87231] by phw@…
Fixed category typo
07:34 Ticket #32063 (Build llvm on Tiger) created by rudloff@…
The llvm port says it requires 10.5 and later. But if I download the …
07:26 Changeset [87230] by devans@…
ufraw: rebuild against latest libexiv2.
07:14 Changeset [87229] by stromnov@…
py-celery: update to version 2.4.2
06:15 Changeset [87228] by mmoll@…
py-graph-tool: allow graphviz-devel to satisfy dependency, move variant …
05:40 Changeset [87227] by phw@…
SQLitedbrowser aka. SQLite Studio aka. SQLiteBrowser new added
05:14 Ticket #32062 (omniORB @4.1.4 build error with clang) created by arnim.balzer@…
Hi, I tried installing the omniORB port after reinstalling my MacBook Air …
04:59 Changeset [87226] by snc@…
pspp-devel: update to gbe3a7b
03:24 Changeset [87225] by phw@…
Added note to Port 'hub' to create an alias for everyday use
02:58 Ticket #32061 (caml-ocamlnet @3.4 Ocamlnet build fail : sh option) created by ontologiae@…
The building of ocamlnet fails during use of ocamlrpcgen. It calls a sh …
02:54 Ticket #31946 (FFView is dependant on a 10.4 SDK) closed by phw@…
fixed: Patched file as recommended, built status uncertain (no SnowLeopard …
02:54 Changeset [87224] by phw@…
Patched file as recommended, built status uncertain (no SnowLeopard …
02:49 Ticket #30640 (Libcaca build error) closed by phw@…
fixed: I have changed the default behaviour to "build.asroot yes" to fix the …
02:49 Changeset [87223] by phw@…
Fixed build error - Ticket #30640
02:46 Changeset [87222] by phw@…
New Port: hub, a git-wrapper for extended git functionality on GitHub
02:39 Changeset [87221] by usami-k@…
add license and livecheck
01:50 Ticket #32060 (Pango problem in showing arabic language characters) created by hosseini@…
I have installed pango @1.28.4_1+no_x11+quartz (active) and gtk2 …
01:21 Changeset [87220] by stromnov@…
tbb: update to version 4.0-20111003
01:00 Ticket #32025 (qt4-mac Configure error : syntax error in expression "${MINOR} == "6" ...) reopened by wh18@…
After […] I'm still unable to install on 10.4.11, PPC G5. Error log is …
Note: See TracTimeline for information about the timeline view.