New Ticket     Tickets     Wiki     Browse Source     Timeline     Roadmap     Ticket Reports     Search

Timeline


and

12/06/11:

23:57 Changeset [87815] by ryandesign@…
BrowserLauncher2: LGPL-2+ license
23:56 Changeset [87814] by ryandesign@…
BrowserLauncher2: noarch
23:55 Ticket #32439 (BrowserLauncher2: checksum mismatch) created by ryandesign@…
[…] By the look of the URL, it's an automatically-generated file, that …
23:05 Ticket #32421 (php5-curl 5.3.8 fails to install under Leopard (PPC)) closed by ryandesign@…
worksforme
22:56 Changeset [87813] by jmr@…
quilt: update to 0.50
22:48 Ticket #32430 (gsoap: update to 2.8.5) closed by ryandesign@…
fixed: r87812
22:48 Changeset [87812] by ryandesign@…
gsoap: update to 2.8.5 (#32430), rewrite master_sites to avoid redirects
22:46 Changeset [87811] by jameskyle@…
added patch files for requirements error in py27-novaclient
22:46 Changeset [87810] by ryandesign@…
evas: add mesa build dep (I don't know if it's used at runtime, but it's …
22:12 Changeset [87809] by jameskyle@…
Added prettytable dependency and port for py27-novaclient
21:48 Changeset [87808] by jameskyle@…
Added client for nova api
21:48 Changeset [87807] by jameskyle@…
py27-boto: update to 2.1.1
19:24 Changeset [87806] by jmr@…
py-py2app: update to 0.6.4
18:39 Changeset [87805] by jmr@…
py-macholib: update to 1.4.3
18:34 Changeset [87804] by singingwolfboy@…
New port: KoLmafia
18:26 Ticket #32434 (How does one install the real p5-crypt-rc4 and other such "stub" packages?) closed by ryandesign@…
invalid: Questions about how to use MacPorts should be asked on the macports-users …
18:06 Changeset [87803] by ryandesign@…
evas: Use clang only where it exists: on Snow Leopard and up; on Leopard …
17:57 Changeset [87802] by singingwolfboy@…
new port: browserlauncher2
17:53 Changeset [87801] by ryandesign@…
pkgconfig: use a single directory for all documentation, not two
17:26 Changeset [87800] by ryandesign@…
embryo: add eina and pkgconfig dependencies
17:22 Ticket #32438 (haproxy: archs, universal, compiler, pcre, crypt, regparm, livecheck, ...) created by ryandesign@…
The attached patch makes numerous improvements to the haproxy port: * …
16:45 Ticket #32437 (gcc47 +java: destroot fails due to missing aotcompile.py) created by blair@…
Trying to build gcc47 I'm getting this destroot failure: […] I did …
16:16 Changeset [87799] by singingwolfboy@…
Quicksilver: updated to B63
16:15 Changeset [87798] by ryandesign@…
eina: update to 1.1.0 eet: update to 1.5.0 evas: update to 1.1.0, use …
16:02 Ticket #32436 (protobuf-c: update to version 0.15) created by athundt@…
protobuf-c is outdated at version 0.13, the current version is 0.15
15:35 Ticket #32435 (Port file not available) closed by cal@…
invalid: Please use WikiFormatting and remember to Cc the maintainer when reporting …
15:11 Ticket #32435 (Port file not available) created by hfollmann@…
The port file postgresql90-9.0.6_... is missing at …
14:17 Ticket #31811 (osh 20100430 - port update to 20111027) closed by macsforever2000@…
wontfix
14:15 Ticket #32432 (unable to install py-gdata - dependency error) closed by macsforever2000@…
invalid
13:17 Ticket #32434 (How does one install the real p5-crypt-rc4 and other such "stub" packages?) created by rv@…
Hello, I need to install some packages for perl which all show up as …
12:53 Ticket #30209 (haproxy 1.4.15 version update) closed by pmq@…
fixed: Fixed in r87797, using a different patch to also install the provided …
12:52 Changeset [87797] by pmq@…
Major version bump to 1.4.18. Closes #30209 by maintainer timeout, …
12:52 Ticket #32433 (newton-dynamics port) created by rudloff@…
Here is a port for Newton.
11:37 Ticket #32432 (unable to install py-gdata - dependency error) created by rv@…
I am trying to install the gdata api from google via macports. …
08:01 Ticket #32431 (Octave install fails) closed by macsforever2000@…
duplicate: Duplicate of #32341
07:38 Ticket #32431 (Octave install fails) created by temo@…
sudo port install octave ---> Computing dependencies for octave Error: …
06:52 nicos edited by nicos@…
(diff)
06:51 nicos edited by nicos@…
(diff)
06:47 Ticket #32430 (gsoap: update to 2.8.5) created by reitmayr@…
I updated the port file for gsoap to install version 2.8.5 from 2.8.0. The …
06:37 nicos edited by nicos@…
(diff)
05:42 Changeset [87796] by takeshi@…
libproj4: lproj was renamed lproj4 to resolve collision with lproj of vtk5
03:44 Ticket #32385 (expat: checksum mismatch because HTML file) closed by ryandesign@…
worksforme: Ok, looks like there was a problem downloading from SourceForge. Too bad …
03:17 Changeset [87795] by ryandesign@…
mono: fix livecheck
03:15 Ticket #32402 (mono fails configure) closed by ryandesign@…
fixed: We'll assume it's ok. Made the change in r87794.
03:14 Changeset [87794] by ryandesign@…
mono: no longer set -D_NONSTD_SOURCE on Darwin 9; it causes configure to …
02:57 Ticket #32408 (GNUMail-Aqua: Pantomime.framework": no such file or directory) closed by ryandesign@…
fixed: Fixed in r87793 by updating the Portfile for changes in the Xcode build …
02:52 Changeset [87793] by ryandesign@…
GNUMail-Aqua: update to 1.2.0pre3; use xcode portgroup; fix install …
02:33 Ticket #25436 (Bash configure can't find function locale_charset) closed by raimue@…
fixed
02:33 Changeset [87792] by jwa@…
correcting platform check,adding patch
00:40 Ticket #32429 (nodejs @0.6.3 patch for python26 variant) created by spreng@…
Hi, I use Macport's Python 2.6 as the default Python version on my host …
00:23 Ticket #32428 (PortGroup muniversal not documented) created by abarnert@…
While trying to work around #32427 I ran into the problem that I have no …
00:16 Ticket #31057 (synergy @1.3.1 fails to build COSXScreen.h:223: error: ...) closed by dports@…
fixed: This was presumably fixed with the update in r87686.
00:00 Changeset [87791] by breskeby@…
gradle-devel: version upgrade to 1.0-milestone-6

12/05/11:

23:48 Changeset [87790] by mww@…
libsdl_gfx: version 2.0.23
23:42 Ticket #32427 (gdbm @1.10 +universal Build fails: merge error) created by abarnert@…
I've tested this with two computers running Lion 10.7.2 and the 10.7.3 …
23:38 Changeset [87789] by ryandesign@…
portgroup-xcode.xml: fix wording of xcode.project section
23:12 Ticket #32423 (gnome-doc-utils @0.20.6 configure error with perl5 +perl5_8/10/14) closed by ryandesign@…
duplicate: Duplicate of #28565.
23:10 Ticket #31337 (gnome-doc-utils: perl 5.8.1 is required for intltool) closed by ryandesign@…
duplicate
22:27 Ticket #32426 (angelscript: sometimes rebuilds in destroot phase, causing wrong library ...) closed by ryandesign@…
fixed: As shipped, the makefile does nothing in the all rule, other than depend …
22:21 Changeset [87788] by ryandesign@…
angelscript: fix intermittent time-sensitive destroot problem; see #32426
21:10 Ticket #32422 (angelscript port) closed by ryandesign@…
fixed: Committed in r87787 with these changes: * Converted Portfile from CR to …
21:08 Ticket #32426 (angelscript: sometimes rebuilds in destroot phase, causing wrong library ...) created by ryandesign@…
The angelscript port added in r87787 has an intermittent problem where it …
20:54 Changeset [87787] by ryandesign@…
angelscript: new port, version 2.22.0; see #32422
20:18 Ticket #32412 (Bzip2 will not install on Mac OSX 10.5.8 PPC) closed by ryandesign@…
worksforme: Ok, glad you got it working. If anything else doesn't work, first step …
20:06 Changeset [87786] by takanori@…
bonniexx: fixed a small mistake in notes
20:02 Changeset [87785] by takanori@…
global: version bump to 6.1
19:44 Changeset [87784] by jmr@…
squid3: update to 3.1.18
17:34 Ticket #32425 (shared-mime-info @0.91 configure error with perl5 +perl5_8/10/14) created by larry.velazquez@…
The configure phase for shared-mime-info @0.91 fails when `perl5 …
16:56 Ticket #32424 (clhep: outdated (request for 2.1.1.0) & broken on Lion) created by mojca.miklavec.lists@…
The package clhep seems to be really painful to build …
16:34 Ticket #32423 (gnome-doc-utils @0.20.6 configure error with perl5 +perl5_8/10/14) created by larry.velazquez@…
The configure phase for gnome-doc-utils fails when {{{perl5 …
16:26 Ticket #32418 (libhx @3.12 - New Portfile) closed by ryandesign@…
fixed: Committed in r87783 with these changes: * tabs to spaces and other minor …
16:26 Changeset [87783] by ryandesign@…
libhx: new port, version 3.12; see #32418
16:19 Ticket #32422 (angelscript port) created by rudloff@…
Here is a port for AngelScript.
15:05 Changeset [87782] by raimue@…
editors/MacVim: Undo r87750 after report on mailing list that this still …
14:26 Changeset [87781] by mww@…
postgresql82: version 8.2.23
14:25 Changeset [87780] by mww@…
postgresql83: version 8.3.17
14:20 Changeset [87779] by mww@…
postgresql84: version 8.4.10
14:19 Changeset [87778] by mww@…
postgresql90: version 9.0.6
14:19 Ticket #32421 (php5-curl 5.3.8 fails to install under Leopard (PPC)) created by alun.j.carr@…
When I do a sudo port -v upgrade outdated, I get the following (MacPorts …
14:17 Ticket #32420 (cssed crashes at launch when built against gtk2 +quartz) created by rudloff@…
I have installed the cssed port (with gtk2+quartz) but I crashed at …
14:15 Changeset [87777] by mww@…
postgresql91: version 9.1.2
13:37 Ticket #32419 (qtermwidget port) created by rudloff@…
Here is a port for QTermWidget. It …
13:16 Ticket #32418 (libhx @3.12 - New Portfile) created by linux454@…
Please find attached a new portfile for the libHX library.
13:09 Ticket #32417 (update py-4suite-xml to unified python group) created by dbonner@…
To be honest, I've only tested this on py27, but I can definitely confirm …
13:08 Changeset [87776] by ryandesign@…
GNUMail-Aqua: whitespace changes / reformatting / add modeline
12:57 Ticket #32407 (Mac ports intallation error) closed by ryandesign@…
invalid: Upgrade Xcode. The Xcode you had before was for Snow Leopard. You need to …
12:41 Ticket #32416 (can't install wine on mac os 10.7.2) closed by macsforever2000@…
duplicate: #32415
12:34 Changeset [87775] by dports@…
py-ipython: license
12:23 Changeset [87774] by dports@…
py-ipython: bump revision to ensure everyone has py-readline installed …
12:04 Changeset [87773] by dluke@…
subversion: version bump, update subversion and bindings ports to 1.7.2
12:04 Ticket #32416 (can't install wine on mac os 10.7.2) created by mparchet@…
Hi I wold like to install wine to run windows application on mac os lion. …
12:04 Ticket #32415 (flex configure fails when an existing broken flex is installed) created by mparchet@…
Hi I wold like to install wine to run windows application on mac os lion. …
11:36 Changeset [87772] by ryandesign@…
synfig, synfigstudio: update to 0.63.03
11:34 Ticket #32414 (Can't install qemu-usermode) created by mparchet@…
Hi, When I try to build the qemu user mode package on mac os 10.7.2 I get …
10:57 Ticket #32413 (Inkscape crashes while loading or saving) created by hosseini@…
Recently I installed inkscape using the option +quartz. Drawing and others …
10:57 Ticket #32412 (Bzip2 will not install on Mac OSX 10.5.8 PPC) created by jeffjet24@…
I am running an Apple Xserve Dual 1.33 GHz G4 CPUs. it is Running Mac OS X …
07:03 Ticket #32411 (glib2 compilation fails when /usr/local/include is unreadable) created by pkubaj@…
I have installed glib2 before, this is only an upgrade. The message is: …
06:37 Ticket #32410 (pango: segmentation fault while running pango-querymodules in ...) created by greenf626@…
I can't get pango 1.28.4 (variants: builtin_modules, no_x11, quartz, …
06:15 Changeset [87771] by mww@…
mosml: fix build on 10.7
05:50 Ticket #32409 (add postgresql91 to selection group) created by and.damore@…
Add postgresql91 to the select group like postgresql90 does. I took …
04:57 Changeset [87770] by snc@…
pspp-devel: update to g1cf8b2
03:29 Changeset [87769] by easieste@…
Update to sbcl-1.0.54.
02:49 Ticket #32408 (GNUMail-Aqua: Pantomime.framework": no such file or directory) created by rudloff@…
[…]
02:42 Ticket #32407 (Mac ports intallation error) created by jose.castelo83@…
I am trying to installa mac ports in my computer, i made an upgrade …
02:32 Ticket #32406 (kdevplatform: crashes when compiling with svn plugin) created by benjamin@…
Steps to reproduce: - project -> new from template... - c++ no gui / …
02:07 Ticket #32404 (update to mercurial-2.0.1) closed by easieste@…
fixed: Duplicate of #32405.
02:03 Ticket #32405 (mercurial: update to 2.0.1) created by easieste@…
Patch to update to mercurial-2.0.1.
02:02 Ticket #32404 (update to mercurial-2.0.1) created by easieste@…
Patch to update to mercurial-2.0.1.
01:02 Ticket #28121 (dbus @1.2.24 +no_root fails with dscl error when ${install.user} does not ...) reopened by ph227@…
Replying to jmr@…: > So yeah, your configured install user has …
00:45 Ticket #32403 (tinyproxy @1.8.3 Add reverse and transparent proxy features) created by macports.org@…
TinyProxy has two features that are disabled by default. From the …

12/04/11:

17:04 Ticket #32398 (gobject-introspection @1.30.0 +SyntaxError: invalid syntax when python is ...) closed by ryandesign@…
duplicate: Looks like you've selected python 3.1, and gobject-introspection doesn't …
17:01 Ticket #32399 (LibVNCServer 0.9.8.2 build fails) closed by ryandesign@…
fixed: Replying to ryandesign@…: > Maybe I just try to disable all of …
17:00 Changeset [87768] by ryandesign@…
LibVNCServer: don't look for libsdl or X11 and then spend time building …
16:52 Changeset [87767] by takeshi@…
grads: use llvm-gcc-4.2 instead of clang
15:56 Ticket #32395 (gst-plugins-gl 0.10.2 i386 build fail w/ possible solution) closed by ryandesign@…
duplicate: Please use WikiFormatting, fill in the Port field, and Cc the maintainer …
15:06 Ticket #32401 (Boost installation) closed by macsforever2000@…
invalid: Please ask tech support questions on the …
15:00 Ticket #32283 (Failed to install glib2) closed by ryandesign@…
duplicate: Then I'll assume this second problem was indeed #32306, which I fixed.
14:57 Changeset [87766] by ryandesign@…
LibVNCServer: I don't know what it wants a Fortran compiler for but I …
14:45 Ticket #32397 (gobject-introspection @1.30.0 +SyntaxError: invalid syntax) closed by macsforever2000@…
duplicate: #32398
14:33 Tickets edited by raimue@…
(diff)
14:32 Tickets edited by raimue@…
Add a search box for easier ticket search (diff)
14:13 Changeset [87765] by mk@…
ktoblzcheck: update to 1.37
13:57 Changeset [87764] by stromnov@…
chipmunk: update to version 6.0.2
13:51 Ticket #32402 (mono fails configure) created by gotyaoi@…
attempting to install mono with […] and it failed during the configure …
12:21 Changeset [87763] by mww@…
gcc47: version 4.7-20111203
10:49 Ticket #32401 (Boost installation) created by rouson@…
My apologies if this is redundant. I see lots of tickets related to …
09:53 Ticket #32400 (update root to 5.32.00) created by jonesc@…
Attached Portfile and configure patch updates root to v5.32.00 Also …
09:07 Ticket #32399 (LibVNCServer 0.9.8.2 build fails) created by pixilla@…
Mac OS X 10.6.8, MacPorts Trunk While upgrading LibVNCServer …
08:57 Ticket #28377 (Pear install) closed by pixilla@…
fixed: The entire pear.php.net pear repository has been added to MacPorts. […]
06:09 Ticket #32398 (gobject-introspection @1.30.0 +SyntaxError: invalid syntax when python is ...) created by nhoj.patrick@…
Just did an upgrade and got the following error. Tried it again and …
06:09 Ticket #32397 (gobject-introspection @1.30.0 +SyntaxError: invalid syntax) created by nhoj.patrick@…
Just did an upgrade and got the following error. Tried it again and …
03:46 Ticket #32396 (glib2 +universal: file was built for i386 which is not the architecture ...) created by rudloff@…
[…]
03:12 Changeset [87762] by jwa@…
version bump to 2.8.12.1, now it should build on Lion and SL using a patch …
02:49 Ticket #32395 (gst-plugins-gl 0.10.2 i386 build fail w/ possible solution) created by reid@…
It was gstglwindow_cocoa.m -> libgstgl_0.10_la-gstglwindow_cocoa.o …
02:40 Changeset [87761] by ryandesign@…
lensfun: ensure we're UsingTheRightCompiler; see #32380
02:20 Ticket #30840 (Lensfun fails to build on 10.4, make too old) closed by ryandesign@…
fixed: Fixed in r87760. Now it installs on Tiger.
02:19 Changeset [87760] by ryandesign@…
lensfun: fix build error "unknown option character 'd' in: …
02:14 Changeset [87759] by ryandesign@…
lensfun: add gmake build dependency for Tiger to fix "GNU Make version …
02:10 Changeset [87758] by ciserlohn@…
nodejs: update to version 0.6.5
01:46 Changeset [87757] by ryandesign@…
py-xlib: update to 0.15rc1; fixes problem with the default value of …
01:30 Ticket #32394 (gst-ffmpeg 0.10.13 i386 build fail) closed by ryandesign@…
duplicate: Please use WikiFormatting, fill in the Port field, and Cc the maintainer …
01:22 Changeset [87756] by ryandesign@…
lensfun: use verbose configure output so we can see what's going on
01:08 Changeset [87755] by ryandesign@…
lensfun: Use verbose make output so we can see what's going on
01:05 Changeset [87754] by ryandesign@…
mysql5, mysql5-server: update to 5.1.60
01:05 Changeset [87753] by ryandesign@…
phpmyadmin: update to 3.4.8
01:01 Changeset [87752] by ryandesign@…
py-xlib: noarch; rewrite master_sites to avoid redirects
00:21 Ticket #32384 (watch @3.2.8_1 fails to perform a livecheck) closed by ryandesign@…
fixed: Replying to nonstop.server@…: > This would be more specific: …
00:20 Changeset [87751] by ryandesign@…
watch: fix livecheck; see #32384
00:18 Ticket #32394 (gst-ffmpeg 0.10.13 i386 build fail) created by reid@…
It fails as ebx gets clobbered in asm. As per: …

12/03/11:

23:32 Ticket #32389 (strange installation path for gcc_select) closed by ryandesign@…
duplicate: Remember to use WikiFormatting. There is no longer a gcc_select …
22:28 Ticket #32393 (Gnome Hearts) created by eatshit@…
Would it be at all possible to provide this game via MacPorts? I love …
20:51 Ticket #32392 (lmms 0.4.8 build failed on plugin - unsupported platform) created by reid@…
Not exactly sure what's going on here (10.6.8 w/ xcode 3.2.6). […]
19:43 Ticket #32391 (Lion: cyrus-sasl @2.1.23_3+kerberos causes Incompatible library version: ...) created by nelson.ferreira@…
The summary says it all. After installing cyrus-sasl I had these errors …
18:48 Ticket #32390 (gnome-mime-data: build failure due to empty $GMSGFMT) created by reid@…
I'm filing two ports because they seem to be the same issue. Or at least …
18:39 Ticket #32389 (strange installation path for gcc_select) created by rouson@…
After the dialog below, I gcc_select does not appear in my path: […] …
17:37 Ticket #15648 (VPython request) closed by raimue@…
wontfix: No sign of an updated Portfile, closing again.
17:35 Ticket #27786 (MacVim now requires Snow Leopard (10.6)) closed by raimue@…
Sorry, but I will not do the support for the older versions of OS X. If …
17:33 Changeset [87750] by raimue@…
editors/MacVim: As of 7.3.snapshot63, MacVim only runs on Mac OS X 10.7 …
17:27 Ticket #29988 (bzr*: add pythonXX variants) closed by raimue@…
wontfix: As there is no way to keep the +pythonXY variants of all bzr related ports …
17:25 Ticket #29101 (MacVim lua files icon support) closed by raimue@…
wontfix: For a few snapshots already, the MacVim port does not ship with customized …
17:18 Changeset [87749] by raimue@…
games/xmoto: Update to version 0.5.9
17:02 Ticket #32373 (valgrind @3.7.0 Enable support for 32 bit binaries on 64 bit hosts) closed by raimue@…
wontfix: If you want to debug both 32-bit and 64-bit binaries, please use the …
16:56 Ticket #31208 (sl: Several improvements) closed by raimue@…
fixed: Committed with additional changes in r87748.
16:56 Changeset [87748] by raimue@…
games/sl: Build fix for more pedantic compilers, add +persistent variant, …
16:18 Changeset [87747] by raimue@…
games/sl: Mark as nomaintainer, no reaction on #31208
15:53 Ticket #32388 (PPL @0.11.2 configure error need M4 >= 1.4.5) created by jourdain.benedicte@…
Hi, I'm a newbie to macport on tiger 10.4.11 with ppc G5. Trying to build …
14:44 Ticket #32387 (txt2regex @0.8_0 fails to perform a livecheck) created by nonstop.server@…
Port txt2regex fails to perform a livecheck. […] Setting variables …
14:24 Ticket #32370 (bash @4.2.10_1 Error: unknown livecheck.type) closed by raimue@…
fixed: Thanks for catching that one! I was experimenting with a new type of …
14:24 Changeset [87746] by raimue@…
shells/bash: Fix livecheck, closes #32370.
14:10 Changeset [87745] by jwa@…
version bump to 1.3.34
13:58 Changeset [87744] by raimue@…
shells/bash: Update to version 4.2.20
13:40 Ticket #32386 (wireshark @1.6.4_0: Build problem with llvm-gcc-4.2) created by raimue@…
wireshark @1.6.4_0 forces the use of llvm-gcc-4.2 instead of clang. I …
12:47 Ticket #31854 (wireshark-devel: update to 1.6.3) closed by raimue@…
wontfix: Superseded by #31986.
12:46 Ticket #32385 (expat: checksum mismatch because HTML file) created by bgdotmail+macports@…
trying to install expat on fresh macports installation.
10:55 Changeset [87743] by ciserlohn@…
play: update to version 1.2.4
10:47 Ticket #28867 (NEW: py26-xlib) closed by pixilla@…
fixed: The py-xlib port has had python 24, 25, 26 and 27 subports added. r87742
10:40 Changeset [87742] by pixilla@…
python/py-xlib: - Switch to python 1.0 portgroup. - Add python 24, 25, 26 …
10:02 Ticket #31855 (lcms2: Checksums fails because an HTML file was downloaded) closed by adfernandes@…
worksforme
09:00 Ticket #32132 (tnef: update to 1.4.8) closed by ryandesign@…
fixed: r87741.
09:00 Changeset [87741] by ryandesign@…
tnef: update to 1.4.8; GPL-2+ license; rewrite master_sites to avoid …
08:26 Ticket #32382 (pdftk fails to build) closed by ryandesign@…
duplicate: Please remember to use WikiFormatting, to fill in the Port field, and to …
08:09 Ticket #32381 (Failed to install gtkglext) closed by ryandesign@…
duplicate: Remember to use WikiFormatting. There's no need to repeat the port name in …
07:30 Ticket #32384 (watch @3.2.8_1 fails to perform a livecheck) created by nonstop.server@…
Port watch fails to perform a livecheck. […] Setting variables …
06:54 Changeset [87740] by jwa@…
version bump to 2.1.0, make postgresql91 default
06:50 Ticket #32383 (root @5.30.03_0+fftw3 doesn't install libFFT.so) created by Deil.Christoph@…
I have this installed: root …
06:15 Ticket #32382 (pdftk fails to build) created by Sam.Halliday@…
pdftk currently fails to build, full log file attached but the nub of it …
04:27 Ticket #32381 (Failed to install gtkglext) created by yuriy.dedkov@…
I've tried to install gwyddion port and got an error […]

12/02/11:

21:29 Changeset [87739] by eborisch@…
dcmtk: Update clang to llvm fail-over method to match recipe.
19:38 Ticket #32374 (Add php_excel extension for php) closed by ryandesign@…
fixed: This requires the commercial LibXL library for which I've now added a port …
19:36 Changeset [87738] by ryandesign@…
php5-excel: new port, version 0.9.6; see #32374
19:22 Changeset [87737] by ryandesign@…
libxl: add nodes explaining this is commercial software
19:06 Ticket #32380 (lensfun: configure fails to find installed glib2) created by rmstonecipher@…
lensfun fails to find installed glib-2 (2.30.2_2, current version as of …
18:54 Changeset [87736] by ryandesign@…
libxl: new port, version 3.2.3; see #32374
18:18 Changeset [87735] by pixilla@…
lang/apple-gcc42: - Add license GPL-2.
18:16 Changeset [87734] by eborisch@…
dcmtk: Prevent building with clang (XCode 4.2 on 10.7) as dcmtk won't …
16:21 Ticket #32379 (gnudatalanguage @0.9.2 does not install with variant wxWidgets on Lion) created by romoli@…
I have MAC OS Lion 10.7.2 - XCode 3.1. Error with using: install …[…]
14:44 Ticket #32378 (octave-devel +fltk: adding depends_run) created by takeshi@…
A warning was displayed when a figure is plotted for the lack of epstool, …
14:39 Changeset [87733] by devans@…
libgtksourceviewmm: update to version 0.3.1, add license, mode line.
14:12 Ticket #32377 (ccrypt @1.9 tests fail when built with clang) created by mnagy@…
Installing ccrypt-1.9 fails in the test execution stage (package's own …
14:10 Ticket #32376 (x48 port submission) created by michael.klein@…
This emulator is capable of providing a faithful replication of the HP48. …
14:07 Ticket #28121 (dbus @1.2.24 +no_root fails with dscl error when ${install.user} does not ...) closed by jmr@…
invalid: So yeah, your configured install user has to exist when you run port.
13:51 Ticket #32375 (py27-eventlet checksum error) created by chris@…
[…]
13:45 Ticket #32325 (evolution-data-server: build fails after upgrading glib2 to 2.30.2) closed by devans@…
fixed: Committed in r87732, maintainer timeout.
13:44 Changeset [87732] by devans@…
evolution-data-server: remove -DG_DISABLE_DEPRECATED to fix build with …
13:35 Ticket #32374 (Add php_excel extension for php) created by bertrand.zuchuat@…
https://github.com/iliaal/php_excel Thanks
13:17 Ticket #32372 (tcpdump: update to 4.2.0) closed by mww@…
fixed: done in #87731
13:17 Changeset [87731] by mww@…
tcpdump: version 4.2.0
12:44 Ticket #32373 (valgrind @3.7.0 Enable support for 32 bit binaries on 64 bit hosts) created by smparkes@…
Valgrind on 64 bit archs can still debug 32 bit binaries if you don't use …
12:43 Ticket #30983 (multimedia/XviD libxvidcore.a mmx error) closed by devans@…
fixed: The problem is that libtool, seeing -lxvidcore, is linking against the …
12:34 Changeset [87730] by devans@…
XviD: install generic symbolic link to the versioned dynamic library as …
11:37 Ticket #32372 (tcpdump: update to 4.2.0) created by jpo@…
Hi, Would it be possible to update tcpdump to the latest upstream version …
11:34 Ticket #32371 (libpcap: update to 1.2.0) created by jpo@…
hi, Would it be possible to update libpcap to the latest upstream version …
11:22 Ticket #32370 (bash @4.2.10_1 Error: unknown livecheck.type) created by nonstop.server@…
The portfile for bash has variable livecheck.type set to master_sites, …
11:15 Changeset [87729] by dports@…
coq: license
11:12 Ticket #32301 (please update claws-mail to 3.7.10) closed by dports@…
fixed
11:11 Changeset [87728] by dports@…
claws-mail: update to v3.7.10 (#32301)
11:10 Ticket #32369 (plotyy in octave3.2.4) created by jeet.chem@…
when I try to run plotyy, it runs in first instance and then it fails to …
11:09 Ticket #32074 (coq: update to 8.3pl2) closed by dports@…
fixed: Applied in r87727
11:09 Changeset [87727] by dports@…
coq: update to v8.3pl2 (#32074, maintainer timeout)
10:58 Changeset [87726] by dports@…
claws-mail: remove maintainer (per request in ticket:32166:comment:1)
10:08 Ticket #32368 (py-dateutil: Add license) created by eborisch@…
Should be BSD according to http://labix.org/python-dateutil (under the …
10:06 Ticket #32367 (py-matplotlib: Add license) created by eborisch@…
Please add license info to matplotlib. According to …
09:34 Changeset [87725] by eborisch@…
py-spyder: Return to 'stable' 2.1.2 (following upstream downgrade after …
09:25 Changeset [87724] by devans@…
telepathy-glib: update to version 0.16.3, fix typo in +vala variant …
09:00 Ticket #32366 (py26-impressive 0.10.2 fails to build on Lion) closed by macsforever2000@…
duplicate: So you are saying you cannot build pdftk? Then this is a duplicate. And …
08:56 Ticket #32366 (py26-impressive 0.10.2 fails to build on Lion) created by engelj@…
The failure seems to be due to a failure to build pdftk (ticket #30299). …
08:54 Ticket #31171 (Don't build gcc ports with --enable-fully-dynamic-string) reopened by macsforever2000@…
08:53 Ticket #31174 (ld fail installing gcc46 libgfortran.la gfortran similar to #30166) closed by macsforever2000@…
fixed
08:50 Ticket #30761 (qtiplot just hangs) closed by nicos@…
fixed: Thank you for the patch. I modified it slightly to be activated on Lion. …
08:48 Changeset [87723] by nicos@…
qtiplot: workaround for hanging in Lion (ticket #30761)
06:40 Ticket #32365 (py27-pcapy is missing (but py2[56]-pcapy exist)) created by jpo@…
Hi, Would it be possible to create the py27-pcapy port? It builds OK in …
05:58 Ticket #31171 (Don't build gcc ports with --enable-fully-dynamic-string) closed by dports@…
fixed: Yes, this was fixed by r87656 (for Lion, at least).
01:44 Ticket #32353 (vala: update to 0.14.1) closed by ryandesign@…
fixed: r87722.
01:43 Changeset [87722] by ryandesign@…
vala: update to 0.14.1; see #32353
01:36 Ticket #32362 (bzip2-1.0.6 install fails) closed by ryandesign@…
duplicate: Great, that confirms this is a duplicate of #7373, that you have somehow …
01:31 Changeset [87721] by stromnov@…
omniORB: reformat Portfile
01:20 Changeset [87720] by stromnov@…
omniORB: add license
01:17 Ticket #32103 (mumble @1.2.2 fails destroot) closed by ryandesign@…
fixed: Ok, after some testing, I've concluded that all users would have …
01:13 Changeset [87719] by ryandesign@…
mumble: fix destroot failure; see #32103
00:25 Changeset [87718] by ciserlohn@…
nodejs: update to version 0.6.4 - add $CPP to build args (ensure we are …
00:19 Changeset [87717] by ryandesign@…
fltk-devel: simplify getting archflags
00:17 Changeset [87716] by ryandesign@…
bash: fix build for non-default build_arch
Note: See TracTimeline for information about the timeline view.