New Ticket     Tickets     Wiki     Browse Source     Timeline     Roadmap     Ticket Reports     Search

Timeline


and

01/01/12:

23:51 Ticket #32725 (py-pep8 needs setuptools/distribute dependency) closed by ryandesign@…
fixed: r88427
23:10 Ticket #32729 (oracle-instantclient: checksum mismatch because html file) closed by ryandesign@…
invalid: It installs fine; you just need to download the distfiles manually. Clean …
23:08 Ticket #32730 (py-nose-skipreq: python 3.x versions fail because dependencies don't exist) created by ryandesign@…
From the buildbot: […] […] Either py-gdata needs to provide …
23:03 Ticket #32729 (oracle-instantclient: checksum mismatch because html file) created by luis.felice@…
oracle-instantclient dependency for x64 OSX Lion don't install xcode 4.2.1 …
22:41 Ticket #32728 (py-zope-app-module, py-zope-keyreference, py-zdaemon, py-zen: stub ports ...) created by ryandesign@…
From the buildbot: […] py-zope-app-module does not override the …
22:38 Ticket #32727 (py24-blist: Symbol not found: _ffi_call) created by ryandesign@…
From the buildbot: […]
22:37 Ticket #32726 (py25-blist: ImportError: No module named _ctypes) created by ryandesign@…
From the buildbot: […]
22:18 Ticket #32725 (py-pep8 needs setuptools/distribute dependency) created by ryandesign@…
From the buildbot: […]
22:04 Ticket #32724 (py31-nosexcover, py32-nosexcover: NameError: name 'file' is not defined) created by ryandesign@…
From the buildbot: […]
21:33 Ticket #32095 (qpdf @2.2.2 build failure; update to 2.3.0) closed by ryandesign@…
fixed: Maintainer timeout. Updated port in r88432.
21:33 Changeset [88432] by ryandesign@…
qpdf: update to 2.3.0 (#32095); rewrite master_sites to avoid redirects
21:19 Ticket #32723 (mysql5-devel: build failure with clang) created by wanliqunn@…
I'm trying to "port sudo install mysql5-devel", but failed with the …
20:13 Ticket #32721 (Failed install on 10.7.2 with macports 2.0.3) closed by ryandesign@…
invalid: You have probably only downloaded the Xcode installer, and not actually …
19:37 Changeset [88431] by dports@…
py-pep8: expat license is MIT
18:44 Changeset [88430] by dports@…
py27-argh: fix license
18:42 Changeset [88429] by dports@…
py27-selenium: add missing py27-distribute dependency
18:39 Changeset [88428] by dports@…
py-pympler: only override patch phase in subports
18:24 Ticket #32722 (pango, pango-devel: build failure with cairo +quartz) created by stealthjeff@…
Build fails on 10.7 (Lion) with XCode 4.2.1. Also failed with …
18:21 Changeset [88427] by dports@…
py-pep8: add missing py-distribute dependency
18:16 Changeset [88426] by dports@…
py27-fixture: add missing dependency on py27-distribute
17:47 Ticket #31083 (py27-pyquery) closed by dports@…
fixed: Added in r88425 (see the aforementioned #32465)
17:47 Ticket #32465 (py-pyquery @1.1.1 submission) closed by dports@…
fixed: Thanks, committed in r88425. I also added a livecheck.
17:46 Changeset [88425] by dports@…
py-pyquery: new port, v1.1.1 (#32465)
17:29 Changeset [88424] by ryandesign@…
p5-eperl: add $Id$ line
17:24 Ticket #32721 (Failed install on 10.7.2 with macports 2.0.3) created by georgekon@…
When I attempt to install using the .pkg (I dont know how to do manual …
17:23 Ticket #32657 (p5-redis @1.904 new submission) closed by dports@…
fixed: Thanks, committed in r88423 with a couple minor changes: * dropped the …
17:21 Changeset [88423] by dports@…
p5-redis: new port, v1.904 (#32657)
17:18 Changeset [88422] by ryandesign@…
Set svn:keywords to Id
17:09 Changeset [88421] by ryandesign@…
Set svn:eol-style to native
15:39 Ticket #32717 (fontconfig@2.8.0.0 build failure) closed by ryandesign@…
invalid: I see in the log: […] This shows that you are on Darwin 10, a.k.a. …
15:15 Changeset [88420] by ryandesign@…
gccxml-devel: remove unnecessary overriding of checksum phase
13:50 Changeset [88419] by dports@…
synergy: license
13:33 Changeset [88418] by mk@…
aqbanking5,gwenhywfar4: update to 5.0.21 and 3.0.1, respectively
13:26 Changeset [88417] by mk@…
kmymoney4-devel: version update
07:23 Ticket #32720 (portaudio fails to build on 10.7.2) created by bmcgarvey@…
Brand new machine, Macbook Air. Lion 10.7.2 patched 12/30/2011 macports …
04:13 Ticket #32719 (mpd crash on Lion when playing m4a files) created by promac@…
The bug was also reported in mantis: …
02:58 Ticket #32718 (sslh updated to 1.10) created by macports@…
Please see the attached diff.

12/31/11:

18:00 Ticket #32717 (fontconfig@2.8.0.0 build failure) created by daledouglas@…
Log attached
17:32 pixilla edited by pixilla@…
(diff)
17:00 Changeset [88416] by ryandesign@…
pure-faust: update to 0.8
16:58 Changeset [88415] by ryandesign@…
php5-cairo: update to 0.3.0
16:43 Changeset [88414] by pixilla@…
databases/mysql55: - Add mysql55 and mysql55-server ports.
16:19 Changeset [88413] by ryandesign@…
molden: update to 5.0-20111231141100
16:11 Ticket #32716 (geant4: update to 9.5) created by ryandesign@…
http://geant4.web.cern.ch/geant4/support/download.shtml
15:45 Ticket #32715 (mailx doesn't build for the right architectures) created by ryandesign@…
See summary.
12:26 Ticket #32714 (policykit: error: glib-unix.h: No such file or directory) created by harald@…
hi, seems i found a build error in policykit under osx 10.7.2 / …
09:05 Changeset [88412] by derek@…
statistics: Merge from trunk
08:40 Ticket #32713 (qgis @1.7.0_0 +python31 build failure) created by larry.velazquez@…
Attempting to install qgis @1.7.0_0 with the +python31 variant fails …
07:30 Changeset [88411] by cal@…
rev-upgrade: Fix bug of executing random static memory as SQL stmt when …
07:05 Ticket #32712 (Python_select has been depreciated breaks install from mpkg or mdmg) created by eric@…
I use the -mpkg with the port command to create binary installers that …
06:08 Changeset [88410] by jwa@…
version bump to 2.8.12.1
05:52 Changeset [88409] by snc@…
virtuoso: add note about antivirus problems
04:20 Ticket #28195 (gcc44: build failure, gcj ICE building libjava) closed by jmr@…
worksforme: Closing given comment:4 and the fact that I can't reproduce (and the port …
04:13 Ticket #28194 (rxvt-unicode @9.10 +universal fails to build on Darwin 8.11) closed by jmr@…
worksforme
04:08 Ticket #28191 (gdal: bump to 1.8.0) closed by jmr@…
fixed: The update was r75520 -- not sure why this ticket was even opened.
04:05 Ticket #28190 (pidgin: /opt/local/lib/libpng12.la: No such file or directory) closed by jmr@…
worksforme: Closing; there's nothing that can be done here without knowing which port …
00:19 Ticket #32711 (virtualbox: gcc-apple-4.2: not found) created by ryandesign@…
Following the fix for #32602 I am able to install virtualbox on my MacBook …

12/30/11:

22:19 Changeset [88408] by ryandesign@…
py-zopeinterface: fix conflicts between subports
22:17 Ticket #32626 (py25-zopeinterface fails to clean) closed by ryandesign@…
worksforme
21:55 Ticket #32710 (mailx: error: expected declaration specifiers or ‘...’ before ‘STACK’) created by warrensb@…
various errors building openssl.c (see attached log) XCode 3.2.6 on Snow …
21:32 Ticket #32709 (mandelbulber's binary installer overwrites MacPorts files) closed by ryandesign@…
invalid: I was not aware of mandelbulber but if you'd like to file a port request …
21:19 Changeset [88407] by mmoll@…
lang/gccxml-devel: doesn't compile with clang, so switch to llvm-gcc-4.2
19:24 Changeset [88406] by ryandesign@…
llvm: disable livecheck (port has been replaced)
18:12 Ticket #32709 (mandelbulber's binary installer overwrites MacPorts files) created by motumbo@…
Hello, I recently installed Wine 1.3.36 with latest MacPorts and XQuartz …
17:08 Ticket #32673 (php5-uploadprogress: Update to 1.0.3.1) closed by ryandesign@…
fixed: r88405.
17:08 Changeset [88405] by ryandesign@…
php5-uploadprogress: update to 1.0.3.1; see #32673
17:08 Changeset [88404] by ryandesign@…
php5-devel: update to 5.3.9RC4
16:49 Changeset [88403] by ryandesign@…
wine-devel: update to 1.3.36
15:52 Changeset [88402] by ryandesign@…
php54: update to 5.4.0RC4, move headers and libraries to port-specific …
15:48 Ticket #32708 (dcraw checksum failure during install) closed by ryandesign@…
fixed: Oh sorry, I did the update on my system but forgot to commit it. Committed …
15:48 Changeset [88401] by ryandesign@…
dcraw: update to 9.12-20111226123200; see #32708
15:16 Ticket #32708 (dcraw checksum failure during install) created by ross.bundy@…
I saw several old tickets on this, but I didn't see one for the current …
15:15 Changeset [88400] by ryandesign@…
ode: fix livecheck
14:56 Ticket #32667 (linuxdoc-tools: sgmlsasp isn't installed for the correct architecture) closed by ryandesign@…
fixed: Thanks! r88399.
14:56 Ticket #32707 (linuxdoc-tools: upgrade to 0.9.67) closed by ryandesign@…
fixed: r88399.
14:55 Changeset [88399] by ryandesign@…
linuxdoc-tools: maintainer update to 0.9.67 (#32707) and build for the …
14:53 Ticket #32701 (moria: Does not work correctly in 64-bit mode) closed by aschenke@…
fixed: I see what you mean. If I start a new game, the prices seem fine, but if I …
14:49 Changeset [88398] by aschenke@…
moria: fix for #32701 (64-bit errors); fix for compilation errors
13:44 Ticket #32707 (linuxdoc-tools: upgrade to 0.9.67) created by michael.klein@…
11:43 Ticket #32706 (py-pyodbc: can't find MacPorts ODBC drivers) created by bpanulla@…
The current version of py27-odbc doesn't find ODBC drivers in /opt/local, …
09:51 Ticket #28930 (metis 4.0.3 stealth update) closed by ryandesign@…
fixed
09:49 Ticket #32704 (memtester: Failed to locate 'make' in path) closed by ryandesign@…
invalid: Please use WikiFormatting when pasting literal terminal output. You do not …
09:43 Ticket #32699 (gnustep-base: ./configure: line 1401: gnustep-config: command not found) closed by ryandesign@…
duplicate: Duplicate of #20775.
09:38 Changeset [88397] by snc@…
KDE revbump from attica/Qt updates (indicated by rev-upgrade)
06:15 Changeset [88396] by ram@…
science/lalapps: use pkgconfig port
06:15 Changeset [88395] by ram@…
science/lalstochastic: use pkgconfig port
06:14 Changeset [88394] by ram@…
science/lalinference: use pkgconfig port
06:14 Changeset [88393] by ram@…
science/lalpulsar: use pkgconfig port
06:13 Changeset [88392] by ram@…
science/lalinspiral: use pkgconfig port
06:13 Changeset [88391] by ram@…
science/lalburst: use pkgconfig port
06:13 Changeset [88390] by ram@…
science/lalsimulation: use pkgconfig port
06:12 Changeset [88389] by ram@…
science/lalxml: use pkgconfig port
06:12 Changeset [88388] by ram@…
science/lalmetaio: use pkgconfig port
06:12 Changeset [88387] by ram@…
sciecne/lalframe: use pkgconfig port
06:11 Changeset [88386] by ram@…
science/lal: use pkgconfig port
06:08 Changeset [88385] by jwa@…
remove extraneous architecture def
04:16 Ticket #32705 (metis: checksum mismatch because HTML file) created by daledouglas@…
[…]
03:41 Ticket #32704 (memtester: Failed to locate 'make' in path) created by gabriele@…
[…] […] Running mac 10.7.2 and xcode 4.2.1. […]
03:08 Changeset [88384] by kimuraw@…
lang/ruby: upgrade to 1.8.7-p357, fix CVE-2011-4815. Denial of service …
02:52 Changeset [88383] by jmr@…
gst-ffmpeg: * pass --with-ffmpeg-extra-configure once instead of passing …
01:26 Ticket #32634 (building R with debug symbols) closed by dports@…
fixed: Replying to kjell.konis@…: > Maintainer here. I added the …
01:25 Changeset [88382] by dports@…
R: maintainer update to v2.14.1; add debug variant (#32634)
01:00 Ticket #32683 (R-framework port version bump) closed by dports@…
fixed: r88381
01:00 Changeset [88381] by dports@…
R-framework: maintainer update to 2.14.1; add debug variant (#32683)
00:45 Ticket #32703 (Octave: New Portfile for Octave 3.5.91) created by lukas.reichlin@…
I created a Portfile for developer preview 3.5.91 of the upcoming Octave …
00:39 Ticket #32702 (octave-devel: patch for variant framework accelerate) created by lukas.reichlin@…
I modified the Portfile according to Carlo De Falco, an Octave developer. …

12/29/11:

23:25 Ticket #32701 (moria: Does not work correctly in 64-bit mode) created by lindberg+macports@…
At the very least, there are impossible prices in the stores when …
20:59 Ticket #32700 (port upgrade -u py25-wxpython fails to deactivate old version) created by stephen@…
I thought I reported this yesterday, but maybe I only clicked on …
19:54 Changeset [88380] by dports@…
tcpick: license
19:52 Ticket #32697 (64-bit compiled tcpick port hits segmentation fault during execution) closed by dports@…
fixed: r88379
19:52 Changeset [88379] by dports@…
tcpick: force 32-bit build; do not use clang (#32697)
18:37 Ticket #32559 (inkscape cannot connect to dbus) closed by macsforever2000@…
worksforme
18:21 Ticket #32699 (gnustep-base: ./configure: line 1401: gnustep-config: command not found) created by leonfeifei0@…
when i run command: sudo port install gnustep […]
18:21 Ticket #32698 (socat @1.7.2.0 update+change to llvm-gcc-4.2) created by hmijail@…
Updated to socat 1.7.2.0, which seems to include Lion-specific fixes. …
16:51 Changeset [88378] by ricci@…
iplike: revbump to 2.0.2
16:38 Changeset [88377] by cal@…
rev-upgrade: Fix build issue when no SWIG is found during configure
16:17 Changeset [88376] by cal@…
Merge from /branches/gsoc11-rev-upgrade
15:34 Changeset [88375] by cal@…
rev-upgrade: merge from trunk
15:08 Changeset [88374] by jeremyhu@…
openmotif: Remove commented out patch
15:07 Changeset [88373] by jeremyhu@…
openmotif: Remove unused patch
15:06 Ticket #30898 (openmotif: Update to version 2.3.3) closed by jeremyhu@…
fixed: r88372
15:06 Changeset [88372] by jeremyhu@…
openmotif: Bump to version 2.3.3. Closes #30898
14:48 Changeset [88371] by raimue@…
devel/allegro: Revert r88244 that broke existing ports. For allegro 5.x, …
12:45 Ticket #32697 (64-bit compiled tcpick port hits segmentation fault during execution) created by frazierjason@…
The 'tcpick' port is broken for OS X 10.6 and higher where 64-bit builds …
12:08 Changeset [88370] by ryandesign@…
libtorrent, libtorrent-devel: remove explicit zlib build dependency; zlib …
12:06 Changeset [88369] by ryandesign@…
rtorrent, rtorrent-devel: add pkgconfig build dependency
11:50 Ticket #32295 (libtorrent, rtorrent: build fails with clang) closed by ryandesign@…
fixed: Committed these changes for libtorrent and rtorrent in r88368. …
11:49 Changeset [88368] by ryandesign@…
libtorrent, rtorrent: use llvm-gcc-4.2 instead of clang; see #32295
11:46 Ticket #32681 (update: libtorrent-devel 0.13.0 & rtorrent-devel 0.9.0) closed by ryandesign@…
fixed: Committed in r88367, except I dropped the revision of libtorrent-devel to …
11:45 Changeset [88367] by ryandesign@…
libtorrent-devel: maintainer update to 0.13.0 rtorrent-devel: maintainer …
11:31 Ticket #32161 (gdb @7.3 fails to build with clang) closed by ryandesign@…
fixed: Replying to gunnlaugur@…: > patching portfile to build with …
11:30 Changeset [88366] by ryandesign@…
gdb: use llvm-gcc-4.2 instead of clang; see #32161
11:28 Ticket #32696 (arm-none-eabi-gdb @7.3 fails to build with clang) closed by ryandesign@…
fixed: Thanks. r88365.
11:28 Changeset [88365] by ryandesign@…
arm-none-eabi-gdb: use llvm-gcc-4.2 instead of clang; see #32696
11:23 Ticket #32424 (clhep: outdated (request for 2.1.1.0) & broken on Lion) closed by ryandesign@…
fixed: I've updated clhep to 2.1.2.0 in r88364. The configure patch may not have …
11:20 Changeset [88364] by ryandesign@…
clhep: update to 2.1.2.0, license is now LGPL-3, use cmake portgroup; see …
11:14 Changeset [88363] by ryandesign@…
clhep: shorten and future-proof the post-build step by using fs-traverse …
10:17 Ticket #32696 (arm-none-eabi-gdb @7.3 fails to build with clang) created by slarew@…
I attempted to install arm-none-eabi-gdb on OSX with Xcode 4.2. I got the …
10:13 Ticket #32688 (graphviz, gvedit, gvedit-devel: configure fails with automake 1.11.2) closed by ryandesign@…
fixed: r88362.
10:09 Changeset [88362] by ryandesign@…
graphviz: patch Makefile.in instead of Makefile.am so we don't have to run …
08:14 Changeset [88361] by ryandesign@…
gource: update to 0.37
08:05 Ticket #31652 (Checksum (rmd160)(sha256) mismatch for lame-3.99.tar.gz) closed by ryandesign@…
fixed: whoisstan, this ticket is about a checksum mismatch, which was fixed. You …
07:47 Ticket #31652 (Checksum (rmd160)(sha256) mismatch for lame-3.99.tar.gz) reopened by whoisstan@…
I believe this issue still exist. […] How can I get past that?
07:46 Ticket #32694 (subversion-perlbindings: Perl version used is dependent on perl5 variant) reopened by larry.velazquez@…
Sorry, I didn't explain this very well at all. I was installing `git-core …
07:34 Changeset [88360] by ryandesign@…
ng-spice: rewrite master_sites to avoid redirects
07:05 Ticket #32694 (subversion-perlbindings: Perl version used is dependent on perl5 variant) closed by dluke@…
invalid: Do you have a log of the problem? subversion-perlbindings doesn't depend …
05:47 Ticket #32695 (gource: build error with clang) created by chazapis@…
I actually get the same error described in #30185 After all dependencies …
03:03 Changeset [88359] by and.damore@…
port ng-spice: bumping version, adhering to porthier in $prefix/share, …
02:50 Changeset [88358] by jmr@…
p5-data-phrasebook-loader-yaml: license
02:50 hum edited by hum@…
(diff)
02:49 Changeset [88357] by jmr@…
p5-dbix-class-schema-loader: license
02:48 Changeset [88356] by jmr@…
p5-class-unload: license
02:45 Changeset [88355] by jmr@…
p5-dbix-dbschema: license
02:43 Changeset [88354] by jmr@…
p5-devel-cycle: license
02:42 Changeset [88353] by jmr@…
p5-digest-crc: license
02:40 Changeset [88352] by jmr@…
p5-email-messageid: license
02:39 Changeset [88351] by jmr@…
p5-fcgi: license
02:33 Changeset [88350] by jmr@…
p5-font-ttf: license
02:31 Changeset [88349] by jmr@…
p5-gd-securityimage: license
02:29 Changeset [88348] by jmr@…
p5-getopt-mixed: license
02:28 Changeset [88347] by jmr@…
p5-gnome2-gconf: license
02:26 Changeset [88346] by jmr@…
p5-gnupg-interface: license
02:24 Changeset [88345] by jmr@…
p5-graphviz: license
02:23 Changeset [88344] by jmr@…
p5-math-bezier: license
02:12 Changeset [88343] by hum@…
pecco: fix checksums.
01:56 Changeset [88342] by jmr@…
p5-gtk2-sourceview: license
01:55 Changeset [88341] by jmr@…
p5-gnome2-print: license
01:26 Changeset [88340] by hum@…
pecco: update to 20111221; add dartsclone, float and trie variants; set …
01:02 Ticket #23704 (ng-spice update to release 20) closed by and.damore@…
fixed: I'm closing this ticket because it was meant for release 20 as per its …
00:21 Changeset [88339] by hum@…
re2: update to 20111209-d49d9934b9aa.
00:18 Changeset [88338] by hum@…
pficommon: update to the latest git branch 0fe42dd378.
00:12 Changeset [88337] by hum@…
groonga: update to 1.2.9.

12/28/11:

22:06 Ticket #32516 (Remove macfuse port) closed by dports@…
invalid
22:03 Ticket #32692 (texlive-fonts-extra: rsfso font map is not enabled by default) closed by dports@…
fixed: Thanks for the report. Fixed in r88336.
22:03 Changeset [88336] by dports@…
texlive-fonts-extra: add missing map entry for rsfso (#32692)
21:48 Ticket #31335 (postgresql91 @9.1.0 cannot select as default postgresql) closed by dports@…
fixed
19:37 Ticket #32694 (subversion-perlbindings: Perl version used is dependent on perl5 variant) created by larry.velazquez@…
Seems like my having perl5 +perl5_14 installed brings out a lot of edge …
19:18 Changeset [88335] by ryandesign@…
clhep: add modeline
19:17 Changeset [88334] by ryandesign@…
clhep: fix livecheck
16:44 Ticket #32693 (py27-numpy @1.6.1_1 build fails with +atlas +gcc46) created by md14-macports@…
The py27-numpy port fails to build on Mac OS X 10.6.8 with GCC 4.6: …
15:36 Changeset [88333] by ram@…
science/lalsimulation: look for earlier versions of lalburst and …
15:22 Ticket #23704 (ng-spice update to release 20) reopened by daledouglas@…
Please update to release 23
14:56 Ticket #32684 (tripwire: error: use of undeclared identifier 'Equal') closed by ryandesign@…
fixed: Thanks; fixed in r88332.
14:56 Changeset [88332] by ryandesign@…
tripwire: use llvm-gcc-4.2 instead of clang; see #32684
14:53 Ticket #29508 (ghostscript fails, 9.02 vs 9.00?) closed by ryandesign@…
duplicate: No response from reporter. Presumed duplicate as above.
14:41 Ticket #32692 (texlive-fonts-extra: rsfso font map is not enabled by default) created by vloodo@…
I am trying to use the rsfso font, but I get errors at compilation time: …
14:18 Ticket #32691 (ghostscript: cannot find default lab icc profile) created by Philippe.Lamarre@…
When I try to use ps2pdf or ghostxxx I get the following error: […] …
12:49 Ticket #32690 (rxvt-unicode unrecognized options: --with-codeset) created by jdforge@…
please update Portfile for proper configure.args --with-codesets=all …
11:22 Ticket #32689 (libpqxx does not build with clang) created by jonesc@…
libpqxx doesn't build on OSX 10.7 with Xcode 10.7. Log attached. It …
10:45 Ticket #32688 (graphviz, gvedit, gvedit-devel: configure fails with automake 1.11.2) created by daledouglas@…
macports@2.0.3 graphviz@latest osx@10.6.8 PB 2.26 Duo/4G …
10:44 Ticket #30392 (splash: gcc44 should not be default variant if user chooses other gcc ...) closed by ryandesign@…
fixed
10:09 Ticket #31434 (Update py27-pyfits to 3.0.2) closed by macsforever2000@…
fixed: Added with slight improvements in r88331. Thanks! If you can tell me the …
10:08 Changeset [88331] by macsforever2000@…
py*-pyfits: unified portfile. Updated to version 3.0.4. (#31434)
08:25 Changeset [88330] by ram@…
science/lalapps: update to 6.6.0
08:25 Changeset [88329] by ram@…
science/lalstochastic: update to 1.1.2
08:25 Changeset [88328] by ram@…
science/lalinference: new port
08:24 Changeset [88327] by ram@…
science/lalpulsar: update to 1.2.0
08:24 Changeset [88326] by ram@…
science/lalinspiral: update to 1.2.0
08:24 Changeset [88325] by ram@…
science/lalburst: update to 1.1.0
08:24 Changeset [88324] by ram@…
science/lalsimulation: new port
08:24 Changeset [88323] by ram@…
science/lalxml: update to 1.1.1
08:24 Changeset [88322] by ram@…
science/lalmetaio: update to 1.0.2
08:23 Changeset [88321] by ram@…
science/lalframe: update to 1.0.3
08:23 Changeset [88320] by ram@…
science/lal: update to 6.6.0
08:04 Changeset [88319] by snc@…
attica: update to 0.3.0
06:52 Ticket #32687 (python: build the gdbm module in a separate port) created by jmr@…
Same rationale as using libedit instead of readline (#31216) due to GPL-3+ …
04:27 Ticket #32669 (py-numpy, py-scipy: add gcc46 variant) closed by ram@…
fixed: added to py-numpy in r88317 and py-scipy in r88318, thanks
04:26 Ticket #32668 (fftw-3: add gcc46 variant) closed by ram@…
fixed: committed in r88316, thanks
04:25 Ticket #32368 (py-dateutil: Add license) closed by ram@…
fixed: license added in r88315
04:25 Ticket #32367 (py-matplotlib: Add license) closed by ram@…
fixed: license add in r88314
04:25 Ticket #32321 (libtool build hangs on checking for gcj option to produce PIC... ...) closed by ram@…
fixed: should be fixed in r88313
04:23 Ticket #32630 (devel/automake: update to 1.11.2) closed by ram@…
fixed: maintainer timeout, committed in r88312
04:21 Changeset [88318] by ram@…
python/py-scipy: add gcc46 variant (#32669)
04:21 Changeset [88317] by ram@…
python/py-numpy: add gcc46 variant (#32669)
04:21 Changeset [88316] by ram@…
math/fftw-3{,single,long}: add gcc46 variant, closes #32668
04:20 Changeset [88315] by ram@…
python/py-dateutil: add license, closes #32368
04:20 Changeset [88314] by ram@…
python/py-matplotlib: add license, closes #32367
04:20 Changeset [88313] by ram@…
devel/libtool: don't look for gcj, closes #32321
04:20 Changeset [88312] by ram@…
devel/automake: update to 1.11.2, closes #32630
03:54 Ticket #32686 (Registry DB corrupted after selfupdate) created by falkschramm@…
Hi there, After running "port selfupdate" today the registry …
03:02 Changeset [88311] by jwa@…
version bump to 1.0
02:55 Changeset [88310] by jwa@…
version bump to 2.8.1
01:41 Changeset [88309] by pixilla@…
mail/sqlgrey: - Fix livecheck.
00:51 Changeset [88308] by pixilla@…
mail/sqlgrey: - Fix depends_lib.
Note: See TracTimeline for information about the timeline view.