New Ticket     Tickets     Wiki     Browse Source     Timeline     Roadmap     Ticket Reports     Search

Timeline


and

05/12/12:

21:26 Ticket #34428 (zlib not installing.) closed by ryandesign@…
invalid: "sudo port clean zlib" and try again. This is #29223. Cleaning and trying …
17:35 Ticket #34429 (openssh: OpenSSL version mismatch. Built against 1000101f, you have ...) created by conradwt@…
I'm seeing the following issue when trying to use ssh: […] I have the …
16:17 Ticket #34428 (zlib not installing.) created by kennethbgoodin@…
I've been trying to install dpkg, and it complains that the dependency …
12:55 Ticket #34282 (scalaz: unknown dependency 'scala') closed by blair@…
fixed: I deleted it in r92989.
12:55 Changeset [92989] by blair@…
scalaz: delete; resolves #34282. I'm deleting this since there are many …
11:20 Ticket #34427 (playerstage-player: build uses /Library/Frameworks/Python.framework, fails) created by tonygon@…
I upgraded xorg-xcb-proto to 1.7.1 as you advised me in Ticket #34409. …
11:06 Changeset [92988] by cal@…
x2goclient: new port
11:05 Changeset [92987] by cal@…
nxproxy: new port (dependency of x2goclient)
11:03 Changeset [92986] by cal@…
nxcomp: new port (dependency of x2goclient)
11:01 Changeset [92985] by cal@…
x2goclient: update to 3.99.2.0, first version actually working on mac
10:56 Ticket #34422 (qpdf: error: ‘pcre_info’ was not declared in this scope) closed by ryandesign@…
duplicate: Remember to use WikiFormatting when writing in Trac. The actual relevant …
10:47 Ticket #34424 (php52: Undefined symbols _pcre_info) closed by ryandesign@…
fixed: Replying to ryandesign@…: > and back-port it to PHP 5.2 …
10:47 Changeset [92984] by ryandesign@…
php52: fix build with pcre 8.30; see #34424
10:34 Changeset [92983] by ryandesign@…
chapel: simplify getting -arch flags; rewrite master_sites to avoid …
10:03 Ticket #34410 (glib2: ld terminated with signal 10 [Bus error]) closed by ryandesign@…
invalid: Great, then I'll call this another case of #29223.
09:50 Changeset [92982] by jmr@…
wxWidgets-python: add freeglut dep to gtk variant
09:13 Changeset [92981] by jmr@…
wxWidgets-python: add pkgconfig dep, remove archcheck portgroup
09:08 Changeset [92980] by cal@…
nxproxy: Add livecheck
09:06 Changeset [92979] by cal@…
nxcomp: Add livecheck
09:06 Ticket #30594 (steghide @0.5.1 fails at compilation) closed by jmr@…
fixed: r92978
09:06 Changeset [92978] by jmr@…
steghide: fix build (#30594)
08:10 Changeset [92977] by ecronin@…
py*-scikits-image: fix typo Failed to parse file …
08:03 Ticket #30593 (When a local port indexfile is not found, any searches in the main repo ...) closed by jmr@…
fixed: r92976
08:01 Changeset [92976] by jmr@…
fix source numbering in _mports_load_quickindex when a source's quick …
07:50 Changeset [92975] by stromnov@…
py-scikits-image: new port
07:45 Ticket #30585 (can not install json-glib) closed by jmr@…
fixed: This would have been fixed by the HOME changes in 2.0.4.
07:42 Ticket #30582 (hugs98 build failure: Undefined symbols for architecture x86_64: ...) closed by jmr@…
fixed: Seems to build OK now.
07:28 Ticket #30568 (py27-wxpython : wrong architecture) closed by jmr@…
wontfix: Closing as per comment:1. Can't be fixed until wxWidgets is 64-bit.
07:25 Ticket #30559 (perl5: a2p is being used by the active perl5.8 port) closed by jmr@…
worksforme
07:24 Ticket #30555 (GHC build error: LLVM cannot handle register variable ‘R1’) closed by jmr@…
fixed: r86459
07:17 Ticket #30550 (scala_select sets faulty permissions) closed by jmr@…
fixed: Updated to use select portgroup in r92974.
07:17 Changeset [92974] by jmr@…
scala_select: update to use select portgroup (#30550) and install 'none' …
07:04 Ticket #30538 (twain-sane @2.9 --- build failure) closed by jmr@…
fixed: r92972
07:04 Changeset [92973] by takeshi@…
chapel: revamped for 1.5.0
07:03 Changeset [92972] by jmr@…
twain-sane: update to 3.0 (#30538)
06:56 Changeset [92971] by jmr@…
wv2: license
06:50 Changeset [92970] by jmr@…
wxWidgets-python: license
06:26 Changeset [92969] by jmr@…
wxgtk: license
05:51 Changeset [92968] by takeshi@…
chapel: chapel does not build with clang and gcc-4.2 is not available by …
05:31 Ticket #34426 (VLC: error: read-only variable is not assignable) created by ag@…
It was great to port VLC to the last version and it runs really stable. …
05:31 Ticket #34425 (macport selfupdate fails from 2.0.3 to 2.0.4) closed by cal@…
duplicate: Duplicate of #30932.
05:29 Changeset [92967] by jmr@…
iozone: update to 3_408
05:03 Ticket #34425 (macport selfupdate fails from 2.0.3 to 2.0.4) created by developerinthedark@…
Hello, When I tried to update with sudo port selfupdate it fails like …
04:06 Ticket #34424 (php52: Undefined symbols _pcre_info) created by nicolabeghin@…
Port php52 does not compile anymore due to pcre-related issues. I followed …
02:54 Changeset [92966] by jwa@…
version bump to 1.5.4
02:33 Ticket #34423 (gnuplot: patch for using -framework AquaTerm instead of -laquaterm) created by mojca.miklavec.lists@…
I'm attaching a patch that enables using -framework AquaTerm instead of …
00:04 Ticket #34297 (ld64: /usr/bin/ld: unknown flag: -exported_symbol) closed by jeremyhu@…
fixed: r92965
00:04 Changeset [92965] by jeremyhu@…
ld64: Bootstrap build fix for Tiger (#34297)

05/11/12:

23:55 Ticket #34411 (oregano will not compile) closed by ryandesign@…
fixed
23:51 Ticket #34422 (qpdf: error: ‘pcre_info’ was not declared in this scope) created by ag@…
last lines: […]
23:33 Ticket #34421 (bitcoin @0.3.22 build failure (related to miniupnpc)) created by arno+macports@…
Mac OS X 10.7.4, Core 2 Duo i386 Mac OS X 10.7.4, Core i5 x86_64 I have …
22:50 Changeset [92964] by ciserlohn@…
git-core: update to version 1.7.10.2
22:23 Ticket #31000 (postgresql90: pg_config contains -arch flags) closed by vince@…
fixed: Fixed in r92951. Extensions such as PostGIS do not use pg_ config …
22:18 Ticket #29056 (postgis compile error, non-universal build picks up -arch flags from ...) closed by vince@…
fixed: Fixed in r92951. The relevant file is in the …
19:49 Changeset [92963] by pixilla@…
net/avahi: - Move launchd plists into prefix and symlink them into …
19:48 Changeset [92962] by ryandesign@…
libxl: update to 3.2.4
19:40 Ticket #34368 (Pidgin update to 2.10.4) closed by ryandesign@…
fixed: Thanks. r92961
19:40 Changeset [92961] by ryandesign@…
pidgin: update to 2.10.4; see #34368
18:58 Ticket #34409 (xorg-libxcb: Package requirements (xcb-proto >= 1.7) were not met) closed by jeremyhu@…
worksforme: […] xorg-xcb-proto is version 1.7.1, and xorg-libxcb depends on it…
16:00 Ticket #34420 (bash-completion: remove "exit" as completion for "port") created by ryandesign@…
When I type "port ex" and press tab twice, it explains that I could mean …
15:42 Changeset [92960] by ryandesign@…
php-rrd: unified port
15:37 Changeset [92959] by ryandesign@…
php-eaccelerator: unified port
13:12 Changeset [92958] by mmoll@…
py-suds: remove 31 and 32 from python.versions. Python 3.1 and 3.2 version …
13:09 Changeset [92957] by ryandesign@…
php-xcache: license
12:49 Changeset [92956] by ryandesign@…
php-xcache: unified port
12:46 Changeset [92955] by ryandesign@…
php5-xcache: update to 2.0.0
12:33 Changeset [92954] by ryandesign@…
php-cairo_wrapper: add bug report URLs to patchfiles
12:20 Changeset [92953] by ryandesign@…
php-cairo_wrapper: unified port (patches fix build failure with php 5.4, …
11:51 Ticket #34419 (py-cherrypy3: unify) created by deric@…
11:50 Ticket #34418 (py-cherrypy: unify) created by deric@…
11:43 Changeset [92952] by ryandesign@…
oregano: update to 0.72
11:33 Changeset [92951] by vince@…
Port to PostGreSQL 9.0 of r92935 closing ticket #33907.
11:29 Ticket #34417 (nu2: fatal error: 'Foundation/Foundation.h' file not found) created by ryandesign@…
nu2 …
11:28 Changeset [92950] by vince@…
Now that r92935 has been committed, there is no need anymore to enforce …
11:14 Changeset [92949] by ryandesign@…
mysql51, mysql55: fix formatting of notes
11:10 Ticket #34416 (py-scipy broken for future os) created by howarth@…
Currently py-scipy won't build for future os releases due to its inclusion …
10:56 Changeset [92948] by ryandesign@…
oregano: add rarian dependency
10:49 Changeset [92947] by g5pw@…
devel/tig: Added missing dependency.
10:45 Ticket #34415 (dbus-devel: build fails) created by ryandesign@…
See log.
10:35 Changeset [92946] by g5pw@…
devel/tig: - bumped to version 1.0 - switched to github (as per dev's …
10:31 Ticket #34414 (py-suds: ImportError: No module named client) created by ryandesign@…
py31-suds and py32-suds fail to build. See logs.
10:25 Changeset [92945] by ryandesign@…
oregano: update to 0.71, now on github; GPL-2+ license
09:28 Ticket #34091 (libftdi should able to use libusb-devel) closed by adfernandes@…
fixed: I just committed a major revision to libusb and friends in #34338
09:27 Ticket #27979 (ports requiring libusb should allow libusb-devel to satisfy the dependency) closed by adfernandes@…
fixed: I just committed a major revision to libusb and friends in #34338
09:25 Ticket #33063 (libusb, libusb-compat fetch fails because HTML file) closed by adfernandes@…
fixed: I just committed a major revision to libusb and friends in #34338
09:24 Ticket #34338 (libusb updates) closed by adfernandes@…
fixed: Committed in r92944 (maintainer timeout). Should allow #33063, #27979, …
09:23 Changeset [92944] by adfernandes@…
devel/libusb, libusb-compat; version bump, libusb-devel replaced by …
09:14 Ticket #34374 (ppl: build fails) closed by adfernandes@…
fixed: Whoa! Nice trick with the "if executable"! :-) Thanks muchly, Ryan! …
09:13 Changeset [92943] by adfernandes@…
devel/ppl: build on tiger and leopard, closes #34374, thanks, Ryan\!
08:56 Ticket #34413 (circular dependency between cctools and llvm-2.9) created by ryandesign@…
cctools depends on llvm-2.9 and llvm-2.9 depends on cctools. The gcc4x …
08:19 Ticket #34406 (strigi @0.7.5 Depends on ffmpeg but not ffmpeg-devel) closed by pixilla@…
fixed: See r92942
08:18 Changeset [92942] by pixilla@…
devel/strigi: - Change to the same ffmpeg path dep as xmms2, gnupod, …
08:13 Changeset [92941] by pixilla@…
devel/strigi: - Allow ffmpeg-devel to meet dependency via …
07:47 Changeset [92940] by ryandesign@…
p5-class-methodmaker: update to 2.18
07:46 Ticket #34412 (apt will not compile at the end) created by ag@…
I tried today to install apt and get the following message (last lines): …
07:43 Changeset [92939] by ryandesign@…
p5-mouse: update to 0.97
07:42 Ticket #34411 (oregano will not compile) created by ag@…
Installing oregano, I get finally the message: […]
07:36 Changeset [92938] by ryandesign@…
graphviz-devel, graphviz-gui-devel, gvedit-devel: update to …
07:01 Changeset [92937] by ryandesign@…
check that files have no owner before deleting
06:23 Changeset [92936] by gwright@…
Version bump to 3.3.36.
05:37 Ticket #33907 (Strip -arch flags from ${prefix}/lib/postgresqlXX/pgxs/src/Makefile.global ...) closed by vince@…
fixed: Fixed in r92935
05:37 Changeset [92935] by vince@…
This update closes ticket #33907. It strips any -arch flag from …
04:51 Ticket #34410 (glib2: ld terminated with signal 10 [Bus error]) created by egor7@…
i ran, sudo port selfupdate, then sudo port upgrade outdated and it fails …
04:17 Changeset [92934] by stromnov@…
py-requests: update to version 0.12.1
04:10 Changeset [92933] by stromnov@…
py-requests: update homepage, fix livecheck, cleanup whitespaces
03:31 Changeset [92932] by and.damore@…
port tiemu3: update to 3.03, add openmaintainer, edit patchfiles, remove …
00:03 Ticket #34409 (xorg-libxcb: Package requirements (xcb-proto >= 1.7) were not met) created by tonygon@…
I'm new at Mac and I'm trying to install P/S, got this error. […] Log …

05/10/12:

22:29 Changeset [92931] by jmr@…
cloog: remove second, incorrect license line
22:28 Changeset [92930] by jmr@…
openjpeg: check that files have no owner before deleting
20:38 Changeset [92929] by ryandesign@…
libprelude: remove lua, ruby, swig
20:34 Ticket #34408 (molmol 2k.2.0-3) created by howarth@…
Currently molmol is broken on Lion and doesn't response to mouse …
19:32 Ticket #33765 (glw: build fails on PowerPC systems) closed by ryandesign@…
fixed: Since we resolved #33763, this is fixed as well.
19:26 Changeset [92928] by ryandesign@…
libprelude: add lua dependency
19:18 Changeset [92927] by ryandesign@…
xastir: add pkgconfig build dep to prevent build error: #error …
19:09 Ticket #34407 (glw: libtool: link: require no space between `-L' and `-lXft') created by howarth@…
Currently glw fails on 10.7 with... […] This issue can be worked …
19:08 Changeset [92926] by ryandesign@…
libprelude: update to 1.0.0, update homepage and master_sites
17:53 Ticket #34406 (strigi @0.7.5 Depends on ffmpeg but not ffmpeg-devel) created by djvasi@…
I wish to install ffmpeg-devel, but this dependency makes it impossible …
17:14 Ticket #34405 (lesspipe: update to 1.72) created by llattanzi+McF@…
Mostly just checksum updates.
16:28 Ticket #34404 (octave fails to build with hdf5-18 +mpich2) created by ryusuke.numata@…
Octave fails to build because of missing the MPI library. I guess this is …
16:25 Ticket #34402 (mplayer-devel not fetched) closed by jeremyhu@…
worksforme
16:13 Changeset [92925] by ryandesign@…
xastir: ensure we don't use GraphicsMagick even if it is already installed
16:01 Ticket #34403 (rpm activation fails on buildbot: __init__.py already exists) created by ryandesign@…
rpm activation fails on the buildbot with this error: `Error: Target …
15:02 Ticket #34388 (openjpeg @1.5.0_0 fails to patch on < 10.6) closed by ryandesign@…
fixed: r92924
15:02 Changeset [92924] by ryandesign@…
openjpeg: remove now-unnecessary patchfile which caused patch failure on …
14:43 Ticket #34402 (mplayer-devel not fetched) created by lionteeth@…
The installation hangs at the end; I've installed git-hub and subversion …
14:41 Ticket #34401 (hs-platform-GLUT @2.1.1.2 build fail) created by willy.wolff.0@…
Want to install haskell-platform
14:30 Changeset [92923] by adfernandes@…
devel/cloog: fixed universal building (#34395) - fixed a bad commit
14:16 Ticket #34395 (cloog +universal won't install into destroot) closed by adfernandes@…
fixed: Thanks, pixilla, for the fix; I didn't know about the -nocomplain flag …
14:15 Changeset [92922] by adfernandes@…
devel/cloog: fixed universal building (#34395)
14:02 Ticket #34241 (Update port sigil) closed by and.damore@…
fixed: Maintainer timeout, committed r92921.
14:02 Changeset [92921] by and.damore@…
port sigil: upgrade to 0.5.3, maintainer timeout, close ticket #34241
13:23 Changeset [92920] by g5pw@…
devel/nu2: no longer needed
13:21 Changeset [92919] by and.damore@…
port nu2: fixing building with new Xcode 4.3, setting SDK path into build …
13:16 Changeset [92918] by ryandesign@…
tf: fix build with pcre 8.30; see …
11:49 Ticket #34400 (qore-devel: parser.h: No such file or directory) created by ryandesign@…
qore-devel doesn't build: […]
11:47 Changeset [92917] by ryandesign@…
qore-devel: build a specific revision instead of trunk; add autoconf, …
11:39 Ticket #34399 (mysql55 - fix build & destroot problems) created by macintosh@…
build problem : a wrong value is given for …
11:30 Ticket #34374 (ppl: build fails) reopened by ryandesign@…
Sorry, no change.
10:51 Changeset [92916] by deric@…
py-scrapy: removed unnecessary permissions change
10:21 Ticket #34398 (netcdf-fortran nf90_put_var(ncid,varid,real)) created by kgh03@…
i've isolated this issue by compiling the example code simple_xy_wr.f90, …
10:20 Ticket #34397 (qhull source not found) created by ccarter@…
The tgz file for qhull seems to be missing […] Everything else looks …
09:41 Ticket #34396 (ntop @3.3.10_5 Building error - build failure) closed by ryandesign@…
duplicate: Duplicate of #33441.
09:37 Ticket #34396 (ntop @3.3.10_5 Building error - build failure) created by mikedotd@…
Ntop fails to build on a fresh install of macports, os-x 10.7.4, and xcode …
09:31 Changeset [92915] by phw@…
New port: offlinefs, a offline-layer of filesystems (fuse)
09:23 Changeset [92914] by mww@…
openssl: version 1.0.1c
09:13 Changeset [92913] by jmr@…
MacPorts port: update to 2.1.0-rc2
09:01 Changeset [92912] by jberry@…
Simplify usage of mdfind in searching for xcode installations and do a bit …
08:43 Changeset [92911] by jmr@…
Create tag for 2.1.0 release candidate 2
08:41 Ticket #22979 ({site,vendor}-specific.rb have no meanings in ruby19) closed by kimuraw@…
wontfix: these files provide compatibility with port:ruby (ruby-1.8.x) of macports' …
08:39 Changeset [92910] by ryandesign@…
fontconfig: adjust a comment
08:37 Changeset [92909] by stromnov@…
py-pymongo: update to version 2.2
08:31 Changeset [92908] by jmr@…
buildbot: avoid hitting ARG_MAX in deploy_archives.sh
08:08 Changeset [92907] by stromnov@…
postgis: fix docs destroot
07:48 Changeset [92906] by ryandesign@…
regexxer: fix build with glib 2.32
07:37 Ticket #34386 (Postflight script doesn't seem to be executed with flat packages) closed by jmr@…
fixed: r92903, r92904
07:37 Changeset [92905] by jmr@…
merge r92903 from trunk: fix path to scripts for flat pkgs
07:36 Changeset [92904] by jmr@…
MacPorts port: use postinstall instead of postflight in flat pkgs (#34386)
07:34 Changeset [92903] by jmr@…
fix path to scripts for flat pkgs
07:34 Changeset [92902] by ryandesign@…
regexxer: adjust whitespace / formatting / add modeline
07:07 Changeset [92901] by stromnov@…
py-scikits-learn: update to version 0.11
07:04 Changeset [92900] by stromnov@…
py-regex: update to version 0.1.20120506
07:01 Changeset [92899] by stromnov@…
py-mahotas: update to version 0.8
06:59 Changeset [92898] by stromnov@…
py-colander: update to version 0.9.8
06:50 Changeset [92897] by stromnov@…
kyotocabinet: update to version 1.2.75
06:41 Changeset [92896] by stromnov@…
py-redis: fix depends
06:39 Changeset [92895] by stromnov@…
py-redis: update to version 2.4.12
06:37 Changeset [92894] by stromnov@…
py-kombu: update to version 2.1.8
06:34 Changeset [92893] by stromnov@…
postgis: update to version 1.5.4
06:29 Changeset [92892] by stromnov@…
postgis: stick to 1.x versions
06:29 Changeset [92891] by michaelld@…
phonon : update to 4.6.0; use default CMake build.
06:04 Ticket #34395 (cloog +universal won't install into destroot) created by david.w.watson@…
Installing cloog 0.16.3 +universal variant won't install into destroot, …
05:31 Ticket #34311 (ruby19: segfault while linking miniruby/generating encdb.h during build) closed by kimuraw@…
worksforme
04:19 Ticket #34394 (git-core 1.7.10.1 failing to build) created by gjznituv@…
Log file attached
03:14 Changeset [92890] by jmr@…
tcp_wrappers: license
00:46 Changeset [92889] by jmr@…
cloog: set license, remove conflict with cloog-ppl
00:39 Changeset [92888] by jwa@…
version bump to 3.08 for a small bug fix, remove patch file to modify …
00:02 Ticket #34390 (php: remove libtool dependency from SAPI subports) closed by ryandesign@…
fixed: r92887
00:02 Ticket #34391 (php: remove readline dependency) closed by ryandesign@…
fixed: r92887
00:02 Changeset [92887] by ryandesign@…
php: update php54 to 5.4.3; update php53 to 5.3.13; use libedit by default …

05/09/12:

23:55 Ticket #34393 (gmsh-devel: update to revision 12036) created by christophe.prudhomme@…
Update gmsh-devel to this revision brings : - new remeshing tools based …
23:38 Ticket #34392 (openssh 6.0p1 update to new upstream release and create ldns variant) created by luca.filipozzi@…
On 2012-APR-22, openssh 6.0p1 was released. Please consider updating the …
23:17 Ticket #34391 (php: remove readline dependency) created by ryandesign@…
The PHP SAPIs currently depend on readline. PHP is under the PHP license …
23:09 Ticket #34390 (php: remove libtool dependency from SAPI subports) created by ryandesign@…
A dependency on the libtool port was added to the php5 port in r39325
22:04 Ticket #34389 (strategoxt fails to install) created by matt@…
[…]
21:54 Ticket #34388 (openjpeg @1.5.0_0 fails to patch on < 10.6) created by jmr@…
[…]
21:50 Ticket #32511 (openjpeg @1.4-r697 openjpeg/ffmpeg/libjasper symbol collision) closed by jmr@…
fixed: Fixed in 1.5.
20:47 Changeset [92886] by jmr@…
merge r92881 from trunk: avoid use of lassign command, not available in …
20:16 Changeset [92885] by rmstonecipher@…
graphics/openjpeg upgraded version from 1.4-r697 to 1.5.0 updated homepage …
20:16 Changeset [92884] by ryandesign@…
grep: update to 2.12
19:59 Ticket #34387 (qpdf: update to 2.3.1) created by ryandesign@…
19:57 Ticket #34375 (grep @2.10_0 upgrade to 2.10_1 fails) closed by ryandesign@…
fixed: There are a zillion places in the configure script where calling "grep" is …
19:56 Changeset [92883] by ryandesign@…
grep: fix build when a broken MacPorts grep is installed (#34375); remove …
18:43 Changeset [92882] by adfernandes@…
graphics/vtk5: fix the stealth-update for vtkdata using dist_subdir …
18:36 Changeset [92881] by pixilla@…
base: - tcl<8.5 (Mac OS X 10.5) does not have lassign
18:20 Ticket #34386 (Postflight script doesn't seem to be executed with flat packages) created by stephen@…
Tried installing 2.1.0 rc1 package on a brand new MacBook Pro with 10.7.4 …
16:29 Ticket #34385 (Support gcc48 and gcc49 on ppc) created by boby.foulcan@…
I guest I have the similar error than #34329 while building gcc44 […] …
16:09 Ticket #34293 (py26-scrapy: unify and update to 0.15) closed by deric@…
fixed: r92880, maintainer timeout.
16:08 Changeset [92880] by deric@…
py-scrapy: Unified, updated to 0.14.3. closes #34293, maintainer timeout
15:36 Ticket #34384 (qpdf: ‘pcre_info’ was not declared in this scope) created by Peter_Dyballa@…
The build fails in a fashion similar to that of #32095: […] but the …
10:40 Ticket #34383 (curl @7.25.0 SFTP fails with "Failure establishing ssh session" (2)) created by marcel@…
Curl is unable to setup an SFTP connection to all SFTP servers I tried so …
10:22 Ticket #34381 (medusa @2.0, Revision 2 - build failure) closed by ryandesign@…
duplicate: Duplicate of #33399.
10:15 Ticket #34373 (Trouble installing/activating php5) closed by ryandesign@…
invalid: I'm sorry you had trouble getting MacPorts php to work. I'm closing this …
10:09 Ticket #34382 (readline: tar: +CONTENTS: Not found in archive) created by digitalrinaldo@…
I had some trouble with Macports, a few weeks ago and I started to use …
10:00 Ticket #34381 (medusa @2.0, Revision 2 - build failure) created by ben-macports@…
[…]
09:56 Changeset [92879] by jwa@…
version bump to 3.07, add patch to drop code sign for the time being
09:52 Ticket #34380 (inkscape-devel @0.48.99.11342_0 +python27 Configure error - build failure) created by samaburden@…
Ran selfupdate, upgrade outdated on macports this week and now …
08:52 Ticket #34379 (new ports: p5-git-fastexport & p5-app-gh) created by mojca.miklavec.lists@…
I used cpan2port to …
07:51 Ticket #34378 (kdelibs4: Building with Clang 3.2 fails) created by fraser.hutchison@…
From main.log after a failed attempt to install Kdevelop: […] The …
07:37 Ticket #34019 (vtk5 @5.6.1_0+data+python27+qt4_mac+tcltk Unable to verify file checksums) closed by adfernandes@…
fixed: It appears that they changed the archive without bumping the version. Same …
07:36 Changeset [92878] by adfernandes@…
graphics/vtk5: fix data file checksums since they changed upstream (with …
07:29 Changeset [92877] by adfernandes@…
gcc48: add cloog to enable graphite optimizations by default; #33635
07:26 Ticket #34010 (ppl doesn't build with +universal) closed by adfernandes@…
fixed: Hopefully fixed in r92876.
07:26 Ticket #34374 (ppl: build fails) closed by adfernandes@…
fixed: Hopefully fixed in r92876.
07:25 Changeset [92876] by adfernandes@…
devel/ppl: re-add hacks for universal building, and fix rounding-mode …
07:15 Ticket #34377 (tortoiseHG port has incompatible mercurial version) created by p.dutton@…
Hi, I've installed the tortoisehg port but it will not run. It's saying: …
06:25 Changeset [92875] by deric@…
py-yaml: Removed left over patchfiles from r92874, py-yaml doesn't support …
05:06 Ticket #34010 (ppl doesn't build with +universal) reopened by gnwiii@…
The universal build failed during "port upgrade outdated" on Snow Leopard. …
05:02 Ticket #31502 (python/py-yaml convert to subport) closed by deric@…
fixed: r92874, maintainer timeout.
04:58 Ticket #34353 (py-yaml: unify and update to 3.10) closed by deric@…
fixed: r92874, maintainer timeout.
04:56 Changeset [92874] by deric@…
py*-yaml: Unified, updated to 3.10, added myself to maintainers, closes …
04:48 Ticket #34376 (encfs @1.7.4: configure fails to find boost when using custom prefix) created by tj.trevelyan@…
Hello, I can't convince encfs to compile, see attached log. Before …
04:05 Changeset [92873] by jmr@…
sylpheed-devel: add pkgconfig dep
04:02 Changeset [92872] by jmr@…
swfdec-devel: add pkgconfig dep
03:57 Changeset [92871] by jmr@…
spambnc: fix fetch
03:23 Ticket #34375 (grep @2.10_0 upgrade to 2.10_1 fails) created by nonstop.server@…
Port grep fails to upgrade from 2.10_0 to 2.10_1. […] See the attached …
01:45 Changeset [92870] by jmr@…
salasaga: add pkgconfig dep, remove flags for system X11
00:48 Changeset [92869] by jmr@…
qalculate-gtk: add intltool dep
00:35 Changeset [92868] by jmr@…
py-pyttsx: add distribute dep
00:31 Changeset [92867] by jmr@…
py-ptypes: delete; fails to fetch and homepage is gone
00:23 Changeset [92866] by jmr@…
py-enca: delete; fails to fetch correctly and homepage is gone
00:13 Changeset [92865] by jmr@…
openpgpsdk: add gpg dep
00:10 Changeset [92864] by jmr@…
mod_jk2: modify patch to avoid .. path element
00:05 Changeset [92863] by jmr@…
gcc45: rev bump for new ppl lib version (#33635)
00:01 Changeset [92862] by ryandesign@…
openssh: whitespace changes to conform to modeline

05/08/12:

23:43 Ticket #34374 (ppl: build fails) created by ryandesign@…
See log. This is on Leopard PowerPC.
23:37 Changeset [92861] by jwa@…
version bump to 0.44
23:24 Changeset [92860] by jwa@…
version bump to 2.9, modernise checksums, fix livecheck
22:54 Changeset [92859] by jmr@…
libgda5: add gobject-introspection dep since --enable-introspection is …
22:50 Changeset [92858] by jmr@…
latex2man: set LANG=C during destroot to avoid "illegal byte sequence" …
22:46 Changeset [92857] by jmr@…
hsshellscript: add ghc dep
22:44 Changeset [92856] by jmr@…
hs-plugins: remove use of -Werror
22:37 Changeset [92855] by jmr@…
gtk2hs: add pkgconfig dep
22:34 Changeset [92854] by jmr@…
gtk2-industrial: apparently this won't build without gtk-config from gtk1
22:27 Changeset [92853] by jmr@…
gtk-extra: fix path to config.{guess,sub}, replace incorrect src_dir with …
22:14 Changeset [92852] by jmr@…
gnotify: add pkgconfig dep
22:13 Changeset [92851] by jmr@…
gnome-turtle: add libgnomeui dep
22:11 Changeset [92850] by jmr@…
gnome-python26-extras: add pkgconfig dep
22:09 Changeset [92849] by jmr@…
glpong: fix build with current libpng
21:57 Changeset [92848] by jmr@…
grass: add pkgconfig dep
21:55 Changeset [92847] by jmr@…
firefox-x11-devel: add grep dependency on 10.7
21:53 Changeset [92846] by jmr@…
e16menuedit: add gdbm dep
21:48 Changeset [92845] by jmr@…
darktable: remove use of -Werror
21:27 Changeset [92844] by jmr@…
krbafs: update config.sub as well as config.guess, don't clobber autoconf …
21:04 Changeset [92843] by ryandesign@…
php5, php5-devel and bundled extensions: update to 5.3.12; disable …
19:36 Changeset [92842] by ryandesign@…
lighttpd: fix build error with automake 1.12
18:42 Ticket #32071 (arrsync@0.4.1 build failed: ld: library not found for -lz.1.2.3) closed by toby@…
fixed: Actually, it looks like jmr fixed this in r91658
18:37 Ticket #33863 (ucblogo 6.0 port fails to build.) closed by toby@…
fixed: r92841 should fix this. If you want X11 support, sorry. Also, a bunch of …
18:37 Changeset [92841] by toby@…
#33863, hopefully
18:36 Changeset [92840] by ryandesign@…
apache2: fix build failure with pcre 8.30
18:31 Changeset [92839] by toby@…
20120115
18:14 Changeset [92838] by toby@…
fix distclean
17:51 Changeset [92837] by ryandesign@…
Increase revision of ports depending on pcre since the libpcre library …
17:43 Changeset [92836] by ryandesign@…
widelands: adjust $Id$ line
17:37 Changeset [92835] by ryandesign@…
pcre: update to 8.30
17:27 Ticket #29575 (ethereal: delete port) closed by ryandesign@…
fixed: Replying to ryandesign@…: > I think we can just delete …
17:26 Changeset [92834] by ryandesign@…
ethereal: delete obsolete port; see #29575
16:46 Changeset [92833] by ryandesign@…
Set svn:keywords to Id
16:37 Changeset [92832] by ryandesign@…
Set svn:eol-style to native
13:54 Changeset [92831] by ryandesign@…
gcc46, gcc47: restore epoch line removed in r92829
13:32 Ticket #34373 (Trouble installing/activating php5) created by marzzed@…
[…] command: […] latest xcode and macports installed.
09:02 Changeset [92830] by jmr@…
buildbot: add some diagnostic checks to deploy_archives.sh
08:40 Ticket #19556 (gcc44, add graphite support) closed by adfernandes@…
fixed: Committed in r92829 (for gcc46 and gcc47; prior versions require cloog-ppl …
08:40 Ticket #26043 (enhancement: enable gcc44, gcc45, gcc46 graphite optimizations) closed by adfernandes@…
fixed: Committed in r92829 (for gcc46 and gcc47; prior versions require cloog-ppl …
08:35 Ticket #34010 (ppl doesn't build with +universal) closed by adfernandes@…
fixed: Committed in r92829
08:35 Ticket #33635 (ppl: update to 0.12) closed by adfernandes@…
fixed: Committed in r92829
08:35 Changeset [92829] by adfernandes@…
Update devel/ppl and devel/cloog, obsolete devel/cloog-ppl, enable …
07:50 Ticket #34371 (Install pear with php 5.3.12 failed) closed by macsforever2000@…
invalid: php53 does not have a pear variant. port search pear shows a …
07:23 Ticket #34372 (alps @2.0.1 configure failure: shell command failed) created by martin.haeufel@…
Mac OS X Lion 10.7.3 (11D50) Xcode 4.3.2 (4E2002) The port alps @2.0.1 …
01:07 Ticket #34371 (Install pear with php 5.3.12 failed) created by bertrand.zuchuat@…
I would like to have pear with last version of php 5.3.12. I use this …
00:50 Changeset [92828] by g5pw@…
cross/msp430mcu: Added patch for LTS support.
00:48 Changeset [92827] by g5pw@…
cross/msp430-libc: added a patch for LTS, fixed a small typo in the LTS …
Note: See TracTimeline for information about the timeline view.