Changes between Version 237 and Version 238 of SummerOfCode


Ignore:
Timestamp:
Apr 1, 2014, 2:08:49 PM (7 years ago)
Author:
mojca (Mojca Miklavec)
Comment:

remove wxPerl (probably not relevant any longer anyway)

Legend:

Unmodified
Added
Removed
Modified
  • SummerOfCode

    v237 v238  
    285285* Potential mentors: TBD
    286286
    287 ==== compatilibity of wxPerl and other wxWidgets/wxPython packages with wxWidgets 3.0 ==== #wxwidgets
    288 
    289 Try to patch wxPerl to make it compatible with wxWidgets 3.0 and try to fix other packages that still depend on wxWidgets/wxPython 2.8 to work with 3.0, so that we could finally get rid of GTK-based wxWidgets 2.8 in MacPorts. Those packages include `grass`, `FileZilla`, `Code::Blocks`, `py-robotframework-ride`, ... The changes should ideally be submitted upstream.
    290 
    291 * Difficulty: Medium
    292 * Language: Perl, Python, C++
     287==== compatilibity of wxWidgets/wxPython packages with wxWidgets 3.0 ==== #wxwidgets
     288
     289Try to fix other packages that still depend on wxWidgets/wxPython 2.8 to work with 3.0, so that we could finally get rid of GTK-based wxWidgets 2.8 in MacPorts. Those packages include `grass`, `FileZilla`, `Code::Blocks`, `py-robotframework-ride`, ... The changes should ideally be submitted upstream.
     290
     291* Difficulty: Medium
     292* Language: Python, C++
    293293* Potential mentors: TBD (mojca volunteers as a backup mentor)
    294294