Changes between Version 7 and Version 8 of howto/cpan2port


Ignore:
Timestamp:
Mar 10, 2014, 10:45:18 PM (7 years ago)
Author:
mf2k (Frank Schima)
Comment:

Fix mistakes and spacing.

Legend:

Unmodified
Added
Removed
Modified
  • howto/cpan2port

    v7 v8  
    44
    55 * Audience: Perl users
    6  * Requires the following MacPorts perl ports: p5-list-moreutils p5-parse-cpan-meta p5-module-depends p5-cpan-meta-yaml. Not that perl 5.16 is the default, you can install them as follows:
     6 * Requires the following MacPorts perl ports: p5-list-moreutils p5-parse-cpan-meta p5-module-depends p5-cpan-meta-yaml. Note that perl 5.16 is the Macports default version, you can install them as follows:
    77{{{
    88port install p5.16-list-moreutils p5.16-parse-cpan-meta p5.16-module-depends p5.16-cpan-meta-yaml
     
    134134if {${perl5.major} != ""} {
    135135    depends_lib-append  port:p${perl5.major}-digest-md5 \
    136                                       port:p${perl5.major}-io-compress
     136                        port:p${perl5.major}-io-compress
    137137}
    138138}}}