New Ticket     Tickets     Wiki     Browse Source     Timeline     Roadmap     Ticket Reports     Search

Ticket #13808 (closed enhancement: duplicate)

Opened 7 years ago

Last modified 7 years ago

support for launchd.plist items (e.g. UserName) in portfiles

Reported by: jwa@… Owned by: macports-tickets@…
Priority: Normal Milestone:
Component: base Version: 1.6.0
Keywords: Cc:
Port:

Description

Currently there are only few plist items that can be defined in portfiles. I specifically have need for UserName for CouchDB (there is no way to specify the user in ini file!), but I expect other may have need for others, too.

Change History

comment:1 Changed 7 years ago by ryandesign@…

  • Status changed from new to closed
  • Resolution set to duplicate
  • Type changed from defect to enhancement

Duplicate of #13807.

comment:2 Changed 7 years ago by jmpp@…

  • Milestone MacPorts base enhancements deleted
Note: See TracTickets for help on using tickets.