Ticket #45516: report.txt

File report.txt, 4.6 KB (added by tobefrank.yys@…, 8 years ago)

main.log

Line 
1version:1
2:debug:main Attempting ln -sf /opt/local/var/macports/build/_opt_local_var_macports_sources_rsync.macports.org_release_tarballs_ports_aqua_aquaterm/aquaterm/work /opt/local/var/macports/sources/rsync.macports.org/release/tarballs/ports/aqua/aquaterm/work
3:debug:main changing euid/egid - current euid: 0 - current egid: 0
4:debug:main egid changed to: 501
5:debug:main euid changed to: 502
6:debug:main Executing org.macports.main (aquaterm)
7:debug:main Privilege de-escalation not attempted as not running as root.
8:debug:main Skipping completed org.macports.archivefetch (aquaterm)
9:debug:main Privilege de-escalation not attempted as not running as root.
10:debug:main Skipping completed org.macports.fetch (aquaterm)
11:debug:main Privilege de-escalation not attempted as not running as root.
12:debug:main Skipping completed org.macports.checksum (aquaterm)
13:debug:main Privilege de-escalation not attempted as not running as root.
14:debug:main Skipping completed org.macports.extract (aquaterm)
15:debug:main Privilege de-escalation not attempted as not running as root.
16:debug:main Skipping completed org.macports.patch (aquaterm)
17:debug:main Privilege de-escalation not attempted as not running as root.
18:debug:main Skipping completed org.macports.configure (aquaterm)
19:debug:main Privilege de-escalation not attempted as not running as root.
20:debug:build build phase started at Mon Oct 20 22:05:56 BST 2014
21:notice:build --->  Building aquaterm
22:debug:build Executing org.macports.build (aquaterm)
23:debug:build Assembled command: 'cd "/opt/local/var/macports/build/_opt_local_var_macports_sources_rsync.macports.org_release_tarballs_ports_aqua_aquaterm/aquaterm/work/AquaTerm-1.1.1/aquaterm" && /usr/bin/xcodebuild  -target "AquaTerm" -configuration Default build OBJROOT=build/ SYMROOT=build/ MACOSX_DEPLOYMENT_TARGET=10.10 ARCHS=x86_64 SDKROOT="" GCC_VERSION=com.apple.compilers.llvm.clang.1_0 CLANG_CXX_LIBRARY="libc++" LOCAL_APPS_DIR=/Applications/MacPorts LOCAL_FRAMEWORKS_DIR=/opt/local/Library/Frameworks'
24:info:build 2014-10-20 22:05:57.580 xcodebuild[3660:1538087] [MT] iPhoneSimulator: SimVerifier returned: Error Domain=NSPOSIXErrorDomain Code=53 "Simulator verification failed." UserInfo=0x7fcd1ac34ff0 {NSLocalizedFailureReason=A connection to the simulator verification service could not be established., NSLocalizedRecoverySuggestion=Ensure that Xcode.app is installed on a volume with ownership enabled., NSLocalizedDescription=Simulator verification failed.}
25:info:build Build settings from command line:
26:info:build     ARCHS = x86_64
27:info:build     CLANG_CXX_LIBRARY = libc++
28:info:build     GCC_VERSION = com.apple.compilers.llvm.clang.1_0
29:info:build     LOCAL_APPS_DIR = /Applications/MacPorts
30:info:build     LOCAL_FRAMEWORKS_DIR = /opt/local/Library/Frameworks
31:info:build     MACOSX_DEPLOYMENT_TARGET = 10.10
32:info:build     OBJROOT = build/
33:info:build     SDKROOT =
34:info:build     SYMROOT = build/
35:info:build
36:info:build sh: line 1:  3660 Abort trap: 6           /usr/bin/xcodebuild -target "AquaTerm" -configuration Default build OBJROOT=build/ SYMROOT=build/ MACOSX_DEPLOYMENT_TARGET=10.10 ARCHS=x86_64 SDKROOT="" GCC_VERSION=com.apple.compilers.llvm.clang.1_0 CLANG_CXX_LIBRARY="libc++" LOCAL_APPS_DIR=/Applications/MacPorts LOCAL_FRAMEWORKS_DIR=/opt/local/Library/Frameworks
37:info:build Command failed: cd "/opt/local/var/macports/build/_opt_local_var_macports_sources_rsync.macports.org_release_tarballs_ports_aqua_aquaterm/aquaterm/work/AquaTerm-1.1.1/aquaterm" && /usr/bin/xcodebuild  -target "AquaTerm" -configuration Default build OBJROOT=build/ SYMROOT=build/ MACOSX_DEPLOYMENT_TARGET=10.10 ARCHS=x86_64 SDKROOT="" GCC_VERSION=com.apple.compilers.llvm.clang.1_0 CLANG_CXX_LIBRARY="libc++" LOCAL_APPS_DIR=/Applications/MacPorts LOCAL_FRAMEWORKS_DIR=/opt/local/Library/Frameworks
38:info:build Exit code: 134
39:error:build org.macports.build for port aquaterm returned: command execution failed
40:debug:build Error code: NONE
41:debug:build Backtrace: command execution failed
42    while executing
43"proc-org.macports.build-build-0 org.macports.build"
44    ("eval" body line 1)
45    invoked from within
46"eval $procedure $targetname"
47:info:build Warning: targets not executed for aquaterm: org.macports.activate org.macports.build org.macports.destroot org.macports.install
48:error:build Failed to install aquaterm
49:debug:build Registry error: aquaterm not registered as installed & active.
50    invoked from within
51"registry_active $subport"
52    invoked from within
53"$workername eval registry_active \$subport"
54:notice:build Please see the log file for port aquaterm for details:
55    /opt/local/var/macports/logs/_opt_local_var_macports_sources_rsync.macports.org_release_tarballs_ports_aqua_aquaterm/aquaterm/main.log