Changes between Initial Version and Version 1 of Ticket #51572


Ignore:
Timestamp:
Jun 6, 2016, 12:23:57 AM (7 years ago)
Author:
jeremyhu (Jeremy Huddleston Sequoia)
Comment:

Legend:

Unmodified
Added
Removed
Modified
  • Ticket #51572 – Description

    initial v1  
    11Using any version of python 3 as the python interpreter is not supported.  python should only refer to python2.  If users want to try configuring their system in this unsupported manner, they should be warned by 'port select' when doing so.
     2
     3See https://www.python.org/dev/peps/pep-0394