Changes between Initial Version and Version 1 of Ticket #56601, comment 7


Ignore:
Timestamp:
Jul 17, 2018, 9:10:27 PM (4 years ago)
Author:
Ionic (Mihai Moldovan)
Comment:

Legend:

Unmodified
Added
Removed
Modified
  • Ticket #56601, comment 7

    initial v1  
    1 Users (like me) on 10.10- might have already had `py*-pyqt5` `5.10_0` installed. If you pin older versions retrospectively *and* downgrade the package due to this, you will also need to increase the epoch to force an upgrade to the older version.
     1Users (like me) on 10.10- might have already had `py*-pyqt5` `5.10_0` installed. If you pin versions retrospectively *and* downgrade the package due to this, you will also need to increase the epoch to force an upgrade to the older version.
    22
    33This said, on 10.9 (Darwin 13), Qt 5.8 is the latest supported version (and the Qt5 PortGroup pins to that). `py35-pyqt5` `5.10` seems to have compiled fine with this combination, so why would you revert to 5.9.2? I suppose it should be pinned to 5.10 instead?