Changes between Version 3 and Version 4 of VenturaProblems


Ignore:
Timestamp:
Nov 2, 2022, 4:24:08 AM (5 weeks ago)
Author:
jmroot (Joshua Root)
Comment:

update Xcode 14.1 info

Legend:

Unmodified
Added
Removed
Modified
  • VenturaProblems

    v3 v4  
    77== Xcode 14.1 == #Xcode14.1
    88
    9 As of 2022 November 1, macOS 13 Ventura has been released to the public. However, Apple did not release Xcode 14.1 as intended, but this is the required version of Xcode providing the macOS 13 Ventura SDK. On migration, you might encounter this error message:
     9Xcode 14.1 has now been released, and is the minimum required version on macOS Ventura.
    1010
    11 {{{
    12 Error: The installed version of Xcode (14.0.1) is too old to use on the installed OS version. Version 14.1 or later is recommended on macOS 13.
    13 }}}
    14 
    15 The workaround right now is to install **Xcode 14.1 Release Candidate 2** together with **Command Line Tools for Xcode 14.1 Release Candidate 2**, which can both be downloaded from [https://developer.apple.com/download/all/?q=Xcode developer.apple.com].
    16 
     11Apple did not release Xcode 14.1 at the same time as macOS Ventura as intended, but earlier versions do not provide the macOS 13 Ventura SDK. In the time between the release of Ventura and the final release of Xcode 14.1, users had to install the Xcode 14.1 release candidate from Apple's developer site.
    1712
    1813== Updating MacPorts Base ==