New Ticket     Tickets     Wiki     Browse Source     Timeline     Roadmap     Ticket Reports     Search

Ticket #25930 (closed defect: duplicate)

Opened 4 years ago

Last modified 4 years ago

xorg-libXi dependency loop prevents installation of wine

Reported by: mdmosley1@… Owned by: macports-tickets@…
Priority: Normal Milestone:
Component: ports Version: 1.9.1
Keywords: Cc: ryandesign@…
Port: xorg-libXi

Description (last modified by ryandesign@…) (diff)

I typed in $ sudo port install wine-devel and after entering my password it said "Computing dependencies for wine-devel" for several minutes before displaying an error:

Error: Internal error: port lookup failed: too many nested evaluations (infinite loop?)
Error: Status 1 encountered during processing.

I have xcode 3.2 and X11 installed and am running Mac OS 10.6.4. I can't figure out what is wrong.

Change History

comment:1 Changed 4 years ago by ryandesign@…

  • Status changed from new to closed
  • Description modified (diff)
  • Cc ryandesign@… added
  • Summary changed from I am trying to install wine using macports to xorg-libXi dependency loop prevents installation of wine
  • Resolution set to duplicate
  • Port set to xorg-libXi

Duplicate of #25912, the immediate problem of which has been resolved in r70234. Please sudo port selfupdate to get the fix, then try again.

comment:2 Changed 4 years ago by mdmosley1@…

thanks it is working now

Note: See TracTickets for help on using tickets.