Ticket #45445: main.log

File main.log, 2.9 KB (added by adamb2903, 7 years ago)
Line 
1version:1
2:debug:main changing euid/egid - current euid: 0 - current egid: 0
3:debug:main egid changed to: 501
4:debug:main euid changed to: 502
5:debug:main Executing org.macports.main (gimp-app)
6:debug:main Privilege de-escalation not attempted as not running as root.
7:debug:main Skipping completed org.macports.archivefetch (gimp-app)
8:debug:main Privilege de-escalation not attempted as not running as root.
9:debug:main Skipping completed org.macports.fetch (gimp-app)
10:debug:main Privilege de-escalation not attempted as not running as root.
11:debug:main Skipping completed org.macports.checksum (gimp-app)
12:debug:main Privilege de-escalation not attempted as not running as root.
13:debug:main Skipping completed org.macports.extract (gimp-app)
14:debug:main Privilege de-escalation not attempted as not running as root.
15:debug:main Skipping completed org.macports.patch (gimp-app)
16:debug:main Privilege de-escalation not attempted as not running as root.
17:debug:main Skipping completed org.macports.configure (gimp-app)
18:debug:main Privilege de-escalation not attempted as not running as root.
19:debug:build build phase started at Sat Oct 18 15:33:57 BST 2014
20:notice:build --->  Building gimp-app
21:debug:build Executing proc-pre-org.macports.build-build-0
22:info:build 2014-10-18 15:33:57.838 xcodebuild[84973:2461415] [MT] iPhoneSimulator: SimVerifier returned: Error Domain=NSPOSIXErrorDomain Code=53 "Simulator verification failed." UserInfo=0x7f8bba431020 {NSLocalizedFailureReason=A connection to the simulator verification service could not be established., NSLocalizedRecoverySuggestion=Ensure that Xcode.app is installed on a volume with ownership enabled., NSLocalizedDescription=Simulator verification failed.}
23:info:build sh: line 1: 84973 Abort trap: 6           /usr/bin/xcodebuild clean
24:info:build Command failed: cd /opt/local/var/macports/build/_opt_local_var_macports_sources_rsync.macports.org_release_tarballs_ports_aqua_gimp-app/gimp-app/work/GIMPskel/ScriptExecCocoa && /usr/bin/xcodebuild clean
25:info:build Exit code: 134
26:error:build org.macports.build for port gimp-app returned: command execution failed
27:debug:build Error code: NONE
28:debug:build Backtrace: command execution failed
29    while executing
30"proc-pre-org.macports.build-build-0 org.macports.build"
31    ("eval" body line 1)
32    invoked from within
33"eval $pre $targetname"
34:info:build Warning: targets not executed for gimp-app: org.macports.activate org.macports.build org.macports.destroot org.macports.install
35:error:build Failed to install gimp-app
36:debug:build Registry error: gimp-app not registered as installed & active.
37    invoked from within
38"registry_active $subport"
39    invoked from within
40"$workername eval registry_active \$subport"
41:notice:build Please see the log file for port gimp-app for details:
42    /opt/local/var/macports/logs/_opt_local_var_macports_sources_rsync.macports.org_release_tarballs_ports_aqua_gimp-app/gimp-app/main.log