Opened 14 years ago

Closed 14 years ago

#10290 closed defect (fixed)

GDM Configure ... miss-spelt package ?

Reported by: aibotca@… Owned by: macports-tickets@…
Priority: Normal Milestone:
Component: ports Version: 1.2
Keywords: Cc:
Port:

Description

"checking for GREETER... configure: error: Package requirements (gtk+-2.0 >= 2.6.0 libgnomecanvas-2.0 >= 1.109.0 librsvg-2.0 >= 1.1.1 libxml-2.0 >= 2.4.12 libart-2.0 >= 2.3.11) were not met:

No package 'librsvg-2.0' found

Consider adjusting the PKG_CONFIG_PATH environment variable if you installed software in a non-standard prefix.

Alternatively, you may set the environment variables GREETER_CFLAGS and GREETER_LIBS to avoid the need to call pkg-config. See the pkg-config man page for more details."

I get that upon trying to configure GDM ... shoule maybe librsvg-2.0 be libsvg-2.0 ?? Thanks.

Change History (1)

comment:1 Changed 14 years ago by markd@…

Resolution: fixed
Status: newclosed

librsvg needs to be installed for gdm. So I committed an update that adds the libsvg dependency to gdm. Thanks for reporting this.

Note: See TracTickets for help on using tickets.