Opened 14 years ago

Closed 14 years ago

#10302 closed defect (fixed)

UPDATE: slib-guile 1.0

Reported by: mas@… Owned by: macports-tickets@…
Priority: Normal Milestone:
Component: ports Version: 1.2
Keywords: Cc: olaf@…, jgbc3wx02@…
Port:

Description

slib-guile fails do install a necessary symlink. Bug 9837 already references this, but is still open, as far as I can tell. The attached patch for the slib-guile Portfile adds the symlink.

This bug is a prerequisite for a clean install of gnucash, bug 10081.

Patch for Portfile is attached.

Attachments (1)

Portfile.diff (709 bytes) - added by mas@… 14 years ago.
Portfile.diff

Download all attachments as: .zip

Change History (6)

Changed 14 years ago by mas@…

Attachment: Portfile.diff added

Portfile.diff

comment:1 Changed 14 years ago by mas@…

blocked: 10081

comment:2 Changed 14 years ago by olaf@…

Cc: olaf@… added

comment:3 Changed 14 years ago by rhwood@…

* Bug 9837 has been marked as a duplicate of this bug. *

comment:4 Changed 14 years ago by jgbc3wx02@…

Cc: jgbc3wx02@… added

comment:5 Changed 14 years ago by rhwood@…

Resolution: fixed
Status: newclosed

Patches committed to CVS.

Note: See TracTickets for help on using tickets.