Opened 14 years ago

Closed 14 years ago

#10916 closed defect (invalid)

port install <name> @<version> broken

Reported by: cilly@… Owned by: darwinports-bugs@…
Priority: High Milestone:
Component: base Version: 1.3.2
Keywords: Cc: markd@…
Port:

Description

port install lame @3.96.1_0

does not install lame version 3.96.1, it installs the latest version.

Change History (2)

comment:1 Changed 14 years ago by markd@…

Cc: markd@… added

MacPorts does not support installing previous versions, only the latest.

comment:2 Changed 14 years ago by markd@…

Resolution: invalid
Status: newclosed
Note: See TracTickets for help on using tickets.