Opened 14 years ago

Closed 14 years ago

#10971 closed defect (fixed)

geneweb 4.10 Install Fails

Reported by: mhlambert@… Owned by: bfulgham@…
Priority: High Milestone:
Component: ports Version: 1.3.2
Keywords: Cc: markd@…
Port:

Description

It looks as though patch-tools-Makefile.inc is missing when trying to install geneweb 4.10 (ppc G5/10.4.8):

# port -v install geneweb
--->  Fetching geneweb
--->  patch-tools-Makefile.inc doesn't seem to exist in /opt/local/var/db/dports/distfiles/geneweb
--->  Attempting to fetch patch-tools-Makefile.inc from http://distfiles-od.opendarwin.org/geneweb
  % Total    % Received % Xferd  Average Speed   Time    Time     Time  Current
                                 Dload  Upload   Total   Spent    Left  Speed
  0     0    0     0    0     0      0      0 --:--:-- --:--:-- --:--:--     0
--->  Attempting to fetch patch-tools-Makefile.inc from http://distfiles-msn.opendarwin.org/geneweb
  % Total    % Received % Xferd  Average Speed   Time    Time     Time  Current
                                 Dload  Upload   Total   Spent    Left  Speed
  0     0    0     0    0     0      0      0 --:--:-- --:--:-- --:--:--     0
--->  Attempting to fetch patch-tools-Makefile.inc from http://distfiles-bay13.opendarwin.org/geneweb

--->  Attempting to fetch patch-tools-Makefile.inc from http://distfiles-od.opendarwin.org/
  % Total    % Received % Xferd  Average Speed   Time    Time     Time  Current
                                 Dload  Upload   Total   Spent    Left  Speed
  0     0    0     0    0     0      0      0 --:--:-- --:--:-- --:--:--     0
--->  Attempting to fetch patch-tools-Makefile.inc from http://distfiles-msn.opendarwin.org/
  % Total    % Received % Xferd  Average Speed   Time    Time     Time  Current
                                 Dload  Upload   Total   Spent    Left  Speed
  0     0    0     0    0     0      0      0 --:--:-- --:--:-- --:--:--     0
--->  Attempting to fetch patch-tools-Makefile.inc from http://distfiles-bay13.opendarwin.org/

Error: Target com.apple.fetch returned: fetch failed
Warning: the following items did not execute (for geneweb): com.apple.activate com.apple.fetch com.apple.extract com.apple.checksum com.apple.patch com.apple.configure com.apple.build com.apple.destroot com.apple.install
Error: Status 1 encountered during processing.

I did a default installation of MacPorts (building from source but not changing any configuration files).

Thanks,

Michael

Change History (1)

comment:1 Changed 14 years ago by markd@…

Cc: markd@… added
Resolution: fixed
Status: newclosed

Committed patch left out of original port commit. Thanks!

Note: See TracTickets for help on using tickets.