Opened 14 years ago

Closed 12 years ago

Last modified 12 years ago

#12349 closed defect (worksforme)

BUG: iTerm 0.8.2 won't start

Reported by: flips@… Owned by: waqar@…
Priority: High Milestone:
Component: ports Version:
Keywords: Cc:
Port: iTerm

Description

If I use open to try to open the iTerm inside the .app folder, I get:

/Applications/MacPorts/iTerm.app/Contents/MacOS/iTerm; exit
dyld: Library not loaded: /var/root/Library/Frameworks/Growl.framework/Versions/A/Growl
  Referenced from: /Applications/MacPorts/iTerm.app/Contents/MacOS/iTerm
  Reason: image not found
Trace/BPT trap
logout

I first tried some ktrace/kdump to try figure stuff out, and it seemed Growl was not installed (I should probably had been installed as a dependency?), so I installed it. But still I can't figure it out. I tried to search known bugs, but didn't find any similar ones.

Change History (4)

comment:1 Changed 14 years ago by nox@…

Cc: waqar@… added
Priority: ImportantHigh
Summary: iTerm 0.8.2 won't startBUG: iTerm 0.8.2 won't start
Version: 1.5.0

comment:2 Changed 13 years ago by jmroot (Joshua Root)

Cc: waqar@… removed
Owner: changed from macports-tickets@… to waqar@…

comment:3 Changed 12 years ago by jmroot (Joshua Root)

Port: iTerm added
Resolution: worksforme
Status: newclosed

Seems fine as of the current version.

comment:4 Changed 12 years ago by (none)

Milestone: Port Bugs

Milestone Port Bugs deleted

Note: See TracTickets for help on using tickets.