Opened 14 years ago

Closed 14 years ago

Last modified 12 years ago

#12512 closed defect (duplicate)

openmotif 2.3.0_0: checksum error

Reported by: smithsm@… Owned by: ryandesign (Ryan Schmidt)
Priority: High Milestone:
Component: ports Version: 1.5.1
Keywords: Cc: smithsm@…, ryandesign (Ryan Schmidt)
Port:

Description

Trying to install openmotif as part of xpdf get error macports version 1.520

Fetching openmotif

---> Attempting to fetch openmotif-2.3.0.tar.gz from ftp://ftp.ics.com/openmotif/2.3/2.3.0/ ---> Verifying checksum(s) for openmotif Error: Checksum (md5) mismatch for openmotif-2.3.0.tar.gz Error: Target org.macports.checksum returned: Unable to verify file checksums

I then tried it again port clean --all openmotif and get the same error.

Any fix for this

Change History (3)

comment:1 Changed 14 years ago by ryandesign (Ryan Schmidt)

Cc: smithsm@… ryandesign@… added
Milestone: Port Bugs
Owner: changed from macports-dev@… to ryandesign@…
Summary: checksum error openmotifopenmotif 2.3.0_0: checksum error

comment:2 Changed 14 years ago by ryandesign (Ryan Schmidt)

Resolution: duplicate
Status: newclosed

Duplicate of #12444.

comment:3 Changed 12 years ago by (none)

Milestone: Port Bugs

Milestone Port Bugs deleted

Note: See TracTickets for help on using tickets.