Opened 17 years ago

Closed 17 years ago

Last modified 16 years ago

#1273 closed defect (fixed)

error in dependencies when installing gail

Reported by: hopperj@… Owned by: macports-tickets@…
Priority: Normal Milestone:
Component: ports Version: 1.0
Keywords: Cc:
Port:

Description

starting from scratch install of the cvs snapshot from dec 4. install gtk2, then tried install gail. first i got "No package 'linc' found". so i did "sudo port install linc" and installed this. then went back and tried again to install gail. No package 'libxml-2.0' found. so i did the install of libxml2, again tried to install gail. Finally got this:

bonobo-activation-fork-server.c: In function `bonobo_activation_server_by_forking': bonobo-activation-fork-server.c:304: `LincWatch' undeclared (first use in this function) bonobo-activation-fork-server.c:304: (Each undeclared identifier is reported only once bonobo-activation-fork-server.c:304: for each function it appears in.) bonobo-activation-fork-server.c:304: `watch' undeclared (first use in this function) make[3]: * [bonobo-activation-fork-server.lo] Error 1 make[2]: * [all] Error 2 make[1]: * [all-recursive] Error 1 make: * [all] Error 2

Error: The following dependencies failed to build: bonobo-activation

Change History (2)

comment:1 Changed 17 years ago by olegb@…

you really should update your tree, december 6.th i updated the gnome ports to gnome2.4.1 and hopefully many bugs are fixed (but, mostlikely there are many, many new and wonderful bugs ;) ).

you should assign bugs to the maintainer - i believe thats me in this case.

since this is no longer in the tree does anyone object to me closing this ?

comment:2 Changed 17 years ago by olegb@…

Resolution: fixed
Status: newclosed

gail and gnome is updated so this should nolonger be a problem, since noone has objected i'll close this bug.

Note: See TracTickets for help on using tickets.