Opened 13 years ago

Closed 2 years ago

Last modified 2 years ago

#12799 closed enhancement (duplicate)

MacPorts needs an uninstaller

Reported by: afb@… Owned by: macports-tickets@…
Priority: Normal Milestone:
Component: base Version: 1.6.0
Keywords: Cc: cooljeanius (Eric Gallager)
Port:

Description

for the disk image, it could use an application (or double-clickable script) that does the same as:

http://trac.macports.org/projects/macports/wiki/FAQ#HowdoIremoveoruninstallMacPorts

Preferrably with option on what to remove, e.g. leave configuration, possibly distfiles/packages

Change History (4)

comment:1 Changed 13 years ago by jmpp@…

Component: portsbase
Milestone: Port EnhancementsMacPorts base enhancements

comment:2 Changed 7 years ago by cooljeanius (Eric Gallager)

Cc: egall@… added

Cc Me!

comment:3 Changed 2 years ago by raimue (Rainer Müller)

Resolution: duplicate
Status: newclosed

Duplicate of #42207, which contains more ideas how to implement this.

comment:4 Changed 2 years ago by jmroot (Joshua Root)

Milestone: MacPorts Future
Note: See TracTickets for help on using tickets.