Opened 17 years ago

Closed 17 years ago

Last modified 16 years ago

#1290 closed defect (fixed)

"libbonobo" package should require "libxml2"

Reported by: djisaacson@… Owned by: olegb@…
Priority: Low Milestone:
Component: ports Version: 1.0
Keywords: Cc: kranki2@…
Port:

Description

While installing libbonobo using DarwinPorts ("$port install libbonobo"), the package failed to install the dependency "libxml2" and so crashed during configuration.

Of course, the easy workaround was to install libxml2 first.

Change History (4)

comment:1 Changed 17 years ago by tp62@…

Owner: changed from darwinports-bugs@… to olegb@…

Reassigned to maintainer.

comment:2 Changed 17 years ago by olegb@…

Cc: kranki2@… added

comment:3 Changed 17 years ago by olegb@…

* Bug 1396 has been marked as a duplicate of this bug. *

comment:4 Changed 17 years ago by olegb@…

Resolution: fixed
Status: newclosed

This should be fixed, libbonobo now uses the libxml2 on the system, or installs from ports.

Note: See TracTickets for help on using tickets.