Opened 17 years ago

Closed 17 years ago

Last modified 16 years ago

#1292 closed defect (fixed)

"gnome-applets" package should require "gail"

Reported by: djisaacson@… Owned by: olegb@…
Priority: Low Milestone:
Component: ports Version: 1.0
Keywords: Cc:
Port:

Description

While installing gnome-applets using DarwinPorts ("$port install gnome-applets"), the package failed to install the dependency "gail" and so crashed during configuration.

Of course, the easy workaround was to install gail first.

Change History (2)

comment:1 Changed 17 years ago by olegb@…

Owner: changed from darwinports-bugs@… to olegb@…

comment:2 Changed 17 years ago by olegb@…

Resolution: fixed
Status: newclosed

gnome-applets now depends on gail... bug closed!

Note: See TracTickets for help on using tickets.