Opened 12 years ago

Closed 12 years ago

Last modified 11 years ago

#12930 closed defect (worksforme)

sqlite3 installs version that is severely outdated and doesn't match its description

Reported by: email@… Owned by: macports-tickets@…
Priority: Normal Milestone:
Component: ports Version: 1.5.0
Keywords: sqlite3 outdated version Cc:
Port:

Description

Even though the description for sqlite3 reads . . .

sqlite3 databases/sqlite3 3.5.1 an embedded SQL database engine

. . . it installs version 3.1.3 instead.

Change History (3)

comment:1 Changed 12 years ago by email@…

Ignore this. I don't know what I'm talking about.

I discovered that version 3.5.1 was installed, only where I didn't expect it. When I run sqlite3 from the shell it still launches the old version--I'll figure out how to correct that.

And I know I'm a total idiot, but I can't readily find any way to close this ticket. I'm sorry for the false alarm, and for adding "noise" to the ticket system.

comment:2 Changed 12 years ago by nox@…

Milestone: Port Bugs
Resolution: worksforme
Status: newclosed

Your PATH env variable is incorrect, I think you're running /usr/bin/sqlite3.

comment:3 Changed 11 years ago by (none)

Milestone: Port Bugs

Milestone Port Bugs deleted

Note: See TracTickets for help on using tickets.