Opened 12 years ago

Closed 12 years ago

Last modified 11 years ago

#13060 closed update (fixed)

xchat2: please update to 2.8.4

Reported by: ryandesign (Ryan Schmidt) Owned by: afb@…
Priority: Normal Milestone:
Component: ports Version:
Keywords: Cc: ryandesign (Ryan Schmidt)
Port:

Description

xchat2 portfile is at version 2.8.0. Current version of software is 2.8.4 so the portfile should probably be updated.

Change History (8)

comment:1 Changed 12 years ago by afb@…

Owner: changed from macports-dev@… to afb@…
Status: newassigned

glib2 is currently broken in leopard, but it can be updated later.

comment:2 Changed 12 years ago by afb@…

Here is the build error, same problem as for libglade2: (#13006)

ld: duplicate symbol _g_bit_nth_lsf in ascii.o and about.o

comment:3 Changed 12 years ago by ryandesign (Ryan Schmidt)

I'm led to believe that glib2 is working fine under Leopard for Intel Macs, and a fix for PowerPC Macs is in #13052.

comment:4 Changed 12 years ago by afb@…

It's compiles and installs just fine (glib2), it's just that the headers doesn't actually work with the compiler...

comment:5 Changed 12 years ago by ryandesign (Ryan Schmidt)

Could you file a new bug for that please? Or if there already is one, tell me the number.

comment:6 Changed 12 years ago by afb@…

Resolution: fixed
Status: assignedclosed

Fixed, r30582. (glib2 in the libglade2 ticket: #13006)

comment:7 Changed 11 years ago by jmroot (Joshua Root)

Type: enhancementupdate

comment:8 Changed 11 years ago by (none)

Milestone: Port Updates

Milestone Port Updates deleted

Note: See TracTickets for help on using tickets.