Opened 13 years ago

Closed 13 years ago

Last modified 12 years ago

#13076 closed defect (duplicate)

Can't fetch cfitsio 2.510 tarball

Reported by: Fawzi_Masri@… Owned by: ryandesign (Ryan Schmidt)
Priority: Normal Milestone:
Component: ports Version: 1.5.0
Keywords: Cc: Fawzi_Masri@…, ryandesign (Ryan Schmidt)
Port:

Description

hello,

in an attempt to install p5-gimp, i got error on installing few packages ( p5-pdl p5-astro-fits-header p5-astro-fits-cfitsio cfitsio p5-extutils-f77 p5-filter p5-inline p5-parse-recdescent p5-text-balanced p5-version).

So i installed them one by one until i got to cfitsio where i got this error:Fetching cfitsio ---> Attempting to fetch cfitsio2510.tar.gz from ftp://heasarc.gsfc.nasa.gov/software/fitsio/c/ ---> Attempting to fetch cfitsio2510.tar.gz from http://svn.macports.org/repository/macports/distfiles/cfitsio ---> Attempting to fetch cfitsio2510.tar.gz from http://svn.macports.org/repository/macports/distfiles/general/ ---> Attempting to fetch cfitsio2510.tar.gz from http://svn.macports.org/repository/macports/downloads/cfitsio Error: Target org.macports.fetch returned: fetch failed Error: The following dependencies failed to build: p5-astro-fits-cfitsio cfitsio Error: Status 1 encountered during processing.

hope you can help clearing this,

best regards,

fawzi

Change History (4)

comment:1 Changed 13 years ago by nox@…

Milestone: Port Bugs
Summary: Attempting to fetch cfitsio2510.tar.gz--- ErrorCan't fetch cfitsio tarball

comment:2 Changed 13 years ago by ryandesign (Ryan Schmidt)

Cc: Fawzi_Masri@… ryandesign@… added
Owner: changed from macports-dev@… to ryandesign@…

comment:3 Changed 13 years ago by ryandesign (Ryan Schmidt)

Resolution: duplicate
Status: newclosed
Summary: Can't fetch cfitsio tarballCan't fetch cfitsio 2.510 tarball

Duplicate of #12350.

comment:4 Changed 12 years ago by (none)

Milestone: Port Bugs

Milestone Port Bugs deleted

Note: See TracTickets for help on using tickets.