Opened 13 years ago

Closed 13 years ago

Last modified 12 years ago

#13555 closed defect (fixed)

boost @1.34_1: does not enable ICU support even if +icu is specified

Reported by: takanori@… Owned by: jmroot (Joshua Root)
Priority: Normal Milestone:
Component: ports Version: 1.5.2
Keywords: Cc: sanchom (Sancho McCann)
Port:

Description


Attachments (1)

boost.diff (307 bytes) - added by takanori@… 13 years ago.
Here is a patch to fix this problem. (not '--with-icu' but '--with-icu=dir' is required)

Download all attachments as: .zip

Change History (6)

Changed 13 years ago by takanori@…

Attachment: boost.diff added

Here is a patch to fix this problem. (not '--with-icu' but '--with-icu=dir' is required)

comment:1 Changed 13 years ago by jmroot (Joshua Root)

Cc: jmr@… added; takanori@… removed

No response from the maintainer in 3 months. I'd just go ahead and check this in.

comment:2 Changed 13 years ago by sanchom (Sancho McCann)

Sorry for my disappearance. This looks good and should be checked in.

comment:3 in reply to:  2 Changed 13 years ago by jmroot (Joshua Root)

Cc: jmr@… removed
Owner: changed from macports-tickets@… to jmr@…
Status: newassigned

Replying to sanchom@gmail.com:

This looks good and should be checked in.

OK, I'll take care of it.

comment:4 Changed 13 years ago by jmroot (Joshua Root)

Resolution: fixed
Status: assignedclosed

Committed in r35227.

comment:5 Changed 12 years ago by (none)

Milestone: Port Bugs

Milestone Port Bugs deleted

Note: See TracTickets for help on using tickets.