Opened 13 years ago

Closed 13 years ago

#13857 closed defect (duplicate)

kaffe fails to build and install on Leopard Server

Reported by: tabithamc@… Owned by: macports-tickets@…
Priority: Normal Milestone:
Component: ports Version: 1.6.0
Keywords: Kaffe Leopard Server Cc:
Port:

Description

With a fresh MacPorts system (1.6.0) running on top of Leopard Server 10.5.1 the kaffe port (kaffe version 1.1.7) fails to build. The verbose output is very lengthy and thus attached as a separate file to this ticket.

Kaffe seems to be a mission-critical port because it is depended on by many other Java-related ports leading up to, for example, the Tomcat port.

Change History (1)

comment:1 Changed 13 years ago by raimue (Rainer Müller)

Resolution: duplicate
Status: newclosed

Duplicate of #13858

Note: See TracTickets for help on using tickets.