Opened 12 years ago

Closed 12 years ago

Last modified 11 years ago

#14545 closed defect (duplicate)

rsync-2.6.9 disappeared from samba.org - port install fails

Reported by: clarsen@… Owned by: macports-tickets@…
Priority: High Milestone:
Component: ports Version: 1.6.0
Keywords: rsync Cc:
Port:

Description

with 3.0.0 officially released, rsync-2.6.9 was removed from samba.org ftp site and apparently removed from all other FTP mirrors too.

I'm just getting macports installed on this new mac which means rsync needs to be installed for one of the ports. However, no longer works.

rsync-devel also refers to a tarball that no longer exists.

Change History (2)

comment:1 Changed 12 years ago by reiffert@…

Resolution: duplicate
Status: newclosed

Duplicate of #14534, that means that if mww doesnt react, I'll upload a rsync-3.0.0 file in approximatly 48 hours. Furthermore the macports guideline wants rsync-devel to stay on the last available devel version. I will have to find a solution for this guideline.

Ticket closed, continues on #14534

comment:2 Changed 11 years ago by (none)

Milestone: Port Bugs

Milestone Port Bugs deleted

Note: See TracTickets for help on using tickets.