Opened 13 years ago

Closed 13 years ago

Last modified 12 years ago

#14606 closed defect (fixed)

BUG: avahi +mono requires gtk-sharp2 to be installed

Reported by: MarcusCalhoun-Lopez (Marcus Calhoun-Lopez) Owned by: nox@…
Priority: Normal Milestone:
Component: ports Version: 1.6.0
Keywords: Cc:
Port:

Description

avahi +mono failed to compile unless gtk-sharp2 was installed.
There also seems to be a missing backslash.

Attachments (1)

Portfile.diff (805 bytes) - added by MarcusCalhoun-Lopez (Marcus Calhoun-Lopez) 13 years ago.

Download all attachments as: .zip

Change History (4)

Changed 13 years ago by MarcusCalhoun-Lopez (Marcus Calhoun-Lopez)

Attachment: Portfile.diff added

comment:1 Changed 13 years ago by jmroot (Joshua Root)

Cc: nox@… marcuscalhounlopez@… removed
Owner: changed from macports-tickets@… to nox@…

FYI, Trac has been updated so you don't need to cc yourself any more.

comment:2 Changed 13 years ago by nox@…

Resolution: fixed
Status: newclosed

comment:3 Changed 12 years ago by (none)

Milestone: Port Bugs

Milestone Port Bugs deleted

Note: See TracTickets for help on using tickets.