Opened 12 years ago

Closed 12 years ago

Last modified 12 years ago

#15359 closed update (duplicate)

please update openal

Reported by: jpenguin@… Owned by: macports-tickets@…
Priority: Normal Milestone:
Component: ports Version: 1.6.0
Keywords: Cc:
Port:

Description

MacPorts OpenAL is still 1.0 However this is rater old, please update it to 1.1

Change History (3)

comment:1 Changed 12 years ago by jmroot (Joshua Root)

Milestone: Port Updates
Resolution: duplicate
Status: newclosed

Duplicate of #13587.

comment:2 Changed 12 years ago by jmroot (Joshua Root)

Type: defectupdate

comment:3 Changed 12 years ago by (none)

Milestone: Port Updates

Milestone Port Updates deleted

Note: See TracTickets for help on using tickets.