Opened 12 years ago

Closed 12 years ago

Last modified 11 years ago

#15542 closed defect (fixed)

webkit-gtk should depend on gst-plugins-base

Reported by: eekee57@… Owned by: macports-tickets@…
Priority: Normal Milestone:
Component: ports Version: 1.6.0
Keywords: Cc:
Port:

Description

webkit-gtk configure fails on pkg-config not finding gstreamer-plugins-base-0.10.

If gst-plugins-base is installed before webkit-gtk, webkit-gtk configures.

Change History (2)

comment:1 Changed 12 years ago by raimue (Rainer Müller)

Resolution: fixed
Status: newclosed

Fixed in r37476.

comment:2 Changed 11 years ago by (none)

Milestone: Port Bugs

Milestone Port Bugs deleted

Note: See TracTickets for help on using tickets.