Opened 13 years ago

Closed 13 years ago

Last modified 13 years ago

#15604 closed defect (duplicate)

cdf fetch failure

Reported by: wingate@… Owned by: gwright@…
Priority: Normal Milestone:
Component: ports Version: 1.6.0
Keywords: Cc:
Port:

Description

I have tried to install opendx. It first failed while fetching cdf. I found Ticket #12988 which described a similar problem. I tried to find other versions of cdf and found some at nasa, but cdf32-dist-all.tar.gz does not pass the checksum test.

While I'm at it, I think I also need instructions for applying the patch described in that ticket for compiling cdf to be used with opendx. I couldn't find explicit instructions (but am likely not searching for the right syntax).

I am using a MacBook Pro Version 10.4.11

Thanks!

Change History (5)

comment:1 Changed 13 years ago by jmroot (Joshua Root)

Milestone: Port Bugs
Owner: changed from macports-tickets@… to gwright@…

Assigning to maintainer.

comment:2 Changed 13 years ago by jmroot (Joshua Root)

This fetches and checksums OK for me now. If it still fails for you, try grabbing the file from http://distfiles.macports.org/cdf/ and putting it in /opt/local/var/macports/distfiles/cdf/.

comment:3 in reply to:  2 Changed 13 years ago by wingate@…

Replying to jmr@macports.org:

This fetches and checksums OK for me now. If it still fails for you, try grabbing the file from http://distfiles.macports.org/cdf/ and putting it in /opt/local/var/macports/distfiles/cdf/.

The fetch failed but I got it as you suggested and the checksum worked great. Thanks!

comment:4 Changed 13 years ago by ryandesign (Ryan Schmidt)

Resolution: duplicate
Status: newclosed
Summary: opendx install error, error fetching cdf, no cdf version available with correct checksumcdf fetch failure

Duplicate of #15251.

comment:5 Changed 13 years ago by (none)

Milestone: Port Bugs

Milestone Port Bugs deleted

Note: See TracTickets for help on using tickets.