Opened 13 years ago

Closed 13 years ago

#15627 closed defect (fixed)

sqliteman-1.0.1_0 Missing dependency on Qt4-mac variant +sqlite

Reported by: ilpssun@… Owned by: macports-tickets@…
Priority: Normal Milestone:
Component: ports Version: 1.6.0
Keywords: sqlite, sqliteman Cc: MarcusCalhoun-Lopez (Marcus Calhoun-Lopez)
Port:

Description

The port should depend on Qt4-mac +dbus+docs+sqlite. The current dependency does not include +sqlite and thus cannot load the database driver.

Change History (3)

comment:1 Changed 13 years ago by raimue (Rainer Müller)

There is no way at the moment to specify a dependency on a specific set of variants.

comment:2 Changed 13 years ago by MarcusCalhoun-Lopez (Marcus Calhoun-Lopez)

Cc: mcalhoun@… added

Cc Me!

comment:3 Changed 13 years ago by MarcusCalhoun-Lopez (Marcus Calhoun-Lopez)

Resolution: fixed
Status: newclosed

qt4-mac now builds sqlite without variants (r44200).

Note: See TracTickets for help on using tickets.