Opened 13 years ago

Closed 12 years ago

#16084 closed defect (duplicate)

File Conflict between: libnet-1.0.2a_4+darwin_9 & libnet11-1.1.2.1_1

Reported by: kngspook@… Owned by: macports-tickets@…
Priority: Normal Milestone:
Component: ports Version: 1.6.0
Keywords: libnet, libnet11, file conflict, ports, bug Cc: jim@…, kngspook@…
Port:

Description

Error: Target org.macports.activate returned: Image error: /opt/local/bin/libnet-config is being used by the active libnet port.  Please deactivate this port first, or use the -f flag to force the activation.
Error: The following dependencies failed to build: libnet11
Error: Status 1 encountered during processing.

Tried doing the installs in the opposite order; as might be expected, it failed.

Change History (2)

comment:1 Changed 13 years ago by kngspook@…

Cc: kngspook@… added

Cc Me!

comment:2 Changed 12 years ago by jmroot (Joshua Root)

Resolution: duplicate
Status: newclosed

Duplicate of #12321.

Note: See TracTickets for help on using tickets.