New Ticket     Tickets     Wiki     Browse Source     Timeline     Roadmap     Ticket Reports     Search

Ticket #16305 (closed defect: worksforme)

Opened 6 years ago

Last modified 4 years ago

net-snmp-5.4.1 violates the layout of ports filesystem

Reported by: cxjohnson@… Owned by: ricci@…
Priority: Normal Milestone:
Component: ports Version: 1.6.0
Keywords: Cc:
Port: net-snmp

Description (last modified by ryandesign@…) (diff)

101 obmbp:...build/_opt_local_var_macports_sources_rsync.macports.org_release_ports_net_net-snmp/work/net-snmp-5.4.1% sudo port install wap11gui
--->  Building net-snmp with target all
--->  Staging net-snmp into destroot
Warning: violation by /usr
Warning: net-snmp violates the layout of the ports-filesystems!
Warning: Please fix or indicate this misbehavior (if it is intended), it will be an error in future releases!
--->  Installing net-snmp 5.4.1_1
--->  Activating net-snmp 5.4.1_1
--->  Cleaning net-snmp

Change History

comment:1 Changed 6 years ago by blb@…

  • Owner changed from macports-tickets@… to opendarwin.org@…

Assigning to maintainer.

comment:2 Changed 6 years ago by ricci@…

  • Status changed from new to assigned
  • Owner changed from opendarwin.org@… to ricci@…

Please provide full command used, not able to replicate.

comment:3 Changed 5 years ago by blb@…

  • Milestone set to Port Bugs

comment:4 Changed 5 years ago by anonymous

  • Milestone Port Bugs deleted

Milestone Port Bugs deleted

comment:5 Changed 4 years ago by ryandesign@…

  • Keywords net-snmp removed
  • Status changed from assigned to closed
  • Resolution set to worksforme
  • Description modified (diff)
  • Port set to net-snmp

I can't reproduce this either with the current version (5.5).

Note: See TracTickets for help on using tickets.