Opened 12 years ago

Closed 12 years ago

Last modified 12 years ago

#16732 closed defect (wontfix)

Can't install mod_python25 Tiger XCode 2.4.1

Reported by: david.pennell@… Owned by: mww@…
Priority: Normal Milestone:
Component: ports Version: 1.6.0
Keywords: mod_python, python25, Framework Cc: jyrkiwahlstedt
Port: mod_python25

Description

port install mod_python25 fails on this:

/opt/local/share/apr-1/build/libtool --silent --mode=link /usr/bin/gcc-4.0 -o mod_python.la -rpath /opt/local/apache2/modules -module -avoid-version finfoobject.lo hlistobject.lo hlist.lo filterobject.lo connobject.lo serverobject.lo util.lo tableobject.lo requestobject.lo _apachemodule.lo mod_python.lo -L/opt/local/lib -Wl,-F/opt/local/Library/Frameworks -Wl,-framework,Python -u _PyMac_Error /Versions -L/opt/local/lib -lm -framework Python -ldl

/usr/bin/ld: can't locate framework for: -framework Python

The Framework is there.

Change History (4)

comment:1 Changed 12 years ago by jmroot (Joshua Root)

Cc: jwa@… added
Owner: changed from macports-tickets@… to mww@…

Assigning to maintainers.

comment:2 Changed 12 years ago by blb@…

What version of python25 is installed (use port installed python25); also, do you have python_select installed, and used it to set python25 as the MacPorts default?

comment:3 Changed 12 years ago by raimue (Rainer Müller)

Resolution: wontfix
Status: newclosed

No feedback, closing.

comment:4 Changed 12 years ago by (none)

Milestone: Port Bugs

Milestone Port Bugs deleted

Note: See TracTickets for help on using tickets.