New Ticket     Tickets     Wiki     Browse Source     Timeline     Roadmap     Ticket Reports     Search

Ticket #17643 (closed defect: duplicate)

Opened 5 years ago

Last modified 5 years ago

kdelibs4 does not build using default gcc 4.0 compiler

Reported by: jonesc@… Owned by: macports-tickets@…
Priority: Normal Milestone:
Component: ports Version: 1.7.0
Keywords: kde kde4 Cc:
Port: kdelibs4

Description

kdelibs does not properly build using the default gcc 4.0 Compiler.

A discussion of the problem can be found on the kde-mac mailing list here,

http://mail.kde.org/pipermail/kde-mac/2008-November/000257.html

The suggested solution, to use gcc 4.2 instead works for me on OS X 10.5.5.

Change History

comment:1 Changed 5 years ago by jonesc@…

This report is a duplicate of

https://trac.macports.org/ticket/17562

my mistake, I forgot to check properly before posting.

comment:2 Changed 5 years ago by toby@…

  • Status changed from new to closed
  • Resolution set to duplicate

comment:3 Changed 5 years ago by anonymous

  • Milestone Port Bugs deleted

Milestone Port Bugs deleted

Note: See TracTickets for help on using tickets.