Opened 8 years ago

Closed 8 years ago

Last modified 8 years ago

#17643 closed defect (duplicate)

kdelibs4 does not build using default gcc 4.0 compiler

Reported by: jonesc@… Owned by: macports-tickets@…
Priority: Normal Milestone:
Component: ports Version: 1.7.0
Keywords: kde kde4 Cc:
Port: kdelibs4


kdelibs does not properly build using the default gcc 4.0 Compiler.

A discussion of the problem can be found on the kde-mac mailing list here,

The suggested solution, to use gcc 4.2 instead works for me on OS X 10.5.5.

Change History (3)

comment:1 Changed 8 years ago by jonesc@…

This report is a duplicate of

my mistake, I forgot to check properly before posting.

comment:2 Changed 8 years ago by toby@…

  • Resolution set to duplicate
  • Status changed from new to closed

comment:3 Changed 8 years ago by anonymous

  • Milestone Port Bugs deleted

Milestone Port Bugs deleted

Note: See TracTickets for help on using tickets.