New Ticket     Tickets     Wiki     Browse Source     Timeline     Roadmap     Ticket Reports     Search

Ticket #17794 (closed defect: duplicate)

Opened 5 years ago

Last modified 5 years ago

trouble while installing openmotif with MacPorts 1.7.0 (Lépoard 10.5.6/X11 2.3.1)

Reported by: ph.mignon@… Owned by: macports-tickets@…
Priority: Normal Milestone:
Component: ports Version: 1.7.0
Keywords: Cc: ph.mignon@…
Port: openmotif

Description (last modified by blb@…) (diff)

lns-bzn-38-82-253-105-39:local Helles$ sudo /opt/local/bin/port install openmotif
Password:
--->  Building openmotif
Error: Target org.macports.build returned: shell command " cd "/opt/local/var/macports/build/_opt_local_var_macports_sources_rsync.macports.org_release_ports_x11_openmotif/work/openmotif-2.3.1" && make all " returned error 2
Command output: /usr/X11/include/X11/Xft/Xft.h:200: error: syntax error before '*' token
...
List.c: In function 'MakeGC':
List.c:2773: warning: passing argument 1 of '_XmAssignInsensitiveColor' from incompatible pointer type
make[3]: *** [List.lo] Error 1
make[2]: *** [all] Error 2
make[1]: *** [all-recursive] Error 1
make: *** [all-recursive] Error 1

Error: Status 1 encountered during processing.

Attachments

openmotif.txt (2.7 KB) - added by ph.mignon@… 5 years ago.

Change History

Changed 5 years ago by ph.mignon@…

comment:1 Changed 5 years ago by ph.mignon@…

  • Cc ph.mignon@… added

Cc Me!

comment:2 Changed 5 years ago by blb@…

  • Status changed from new to closed
  • Resolution set to duplicate
  • Description modified (diff)

Dup of #17631.

comment:3 Changed 5 years ago by anonymous

  • Milestone Port Bugs deleted

Milestone Port Bugs deleted

Note: See TracTickets for help on using tickets.