New Ticket     Tickets     Wiki     Browse Source     Timeline     Roadmap     Ticket Reports     Search

Ticket #1812 (closed defect: invalid)

Opened 10 years ago

Last modified 8 years ago

BUG: cdrutils - cdrecord doesn't recognise /etc/defaults/cdrecord

Reported by: thbohn@… Owned by: ssen@…
Priority: Normal Milestone:
Component: ports Version: 1.0
Keywords: Cc: mww@…, markd@…
Port:

Description

In /etc/defaults/cdrecord you can specify default device, speed, and fifo size. It can look like this:

<snip> CDR_DEVICE=IODVDServices CDR_SPEED=24 CDR_FIFOSIZE=8m </snip>

But the cdrecord from DarwinPort doesn't recognise these settings. I also tried it, to put them in /opt/ local/etc/defaults/cdrecord with the same result:

<snip> % cdrecord cdrecord: No CD/DVD-Recorder device specified. </snip>

Change History

comment:1 Changed 9 years ago by snu@…

  • Summary changed from cdrtools/cdrecord doesn't recognise /etc/defaults/cdrecord to BUG: cdrutils - cdrecord doesn't recognise /etc/defaults/cdrecord

comment:2 Changed 9 years ago by mww@…

  • Owner changed from fkr@… to ssen@…

is this one still valid? (assigning to current maintainer)

comment:3 Changed 8 years ago by markd@…

  • Cc mww@…, markd@… added

(In reply to comment #1)

is this one still valid? (assigning to current maintainer)

I do not see a port called cdrutils. This should be closed.

comment:4 Changed 8 years ago by markd@…

  • Status changed from new to closed
  • Resolution set to invalid
Note: See TracTickets for help on using tickets.