Opened 12 years ago

Closed 12 years ago

Last modified 11 years ago

#18526 closed defect (fixed)

xorg-libX11 @1.1.99.2_1+x11_xcb needs newer xorg-libxcb

Reported by: jmroot (Joshua Root) Owned by: jeremyhu (Jeremy Huddleston Sequoia)
Priority: Normal Milestone:
Component: ports Version: 1.7.0
Keywords: Cc:
Port: xorg-libX11, xorg-libxcb

Description

Configuring xorg-libX11 +x11_xcb fails with:

checking for X11... configure: error: Package requirements (xextproto xtrans xcb >= 1.1.92) were not met:

Requested 'xcb >= 1.1.92' but version of XCB is 1.1

Change History (2)

comment:1 Changed 12 years ago by jeremyhu (Jeremy Huddleston Sequoia)

Resolution: fixed
Status: newclosed

comment:2 Changed 11 years ago by (none)

Milestone: Port Bugs

Milestone Port Bugs deleted

Note: See TracTickets for help on using tickets.