Opened 11 years ago

Closed 11 years ago

Last modified 11 years ago

#18668 closed defect (fixed)

incorrect dependency in spe port

Reported by: anthony.theocharis@… Owned by: macports-tickets@…
Priority: Normal Milestone:
Component: ports Version: 1.7.0
Keywords: py-wxpython py-wxpython26 spe Cc:
Port: spe

Description

http://trac.macports.org/browser/trunk/dports/editors/spe/Portfile

The current SPE port (0.8.2.a) requires "py-wxpython".

However, SPE 0.8.2.a doesn't actually work with py-wxpython >= 2.6.x. Thus SPE fails to run with the current version of py-wxpython.

The dependency should be changed to "py-wxpython26"

Change History (3)

comment:1 Changed 11 years ago by anthony.theocharis@…

er, that should read "doesn't actually work with py-wxpython > 2.6.x"

Apologies. It's late.

comment:2 Changed 11 years ago by raimue (Rainer Müller)

Resolution: fixed
Status: newclosed

Fixed in r48829.

comment:3 Changed 11 years ago by (none)

Milestone: Port Bugs

Milestone Port Bugs deleted

Note: See TracTickets for help on using tickets.