Opened 12 years ago

Closed 12 years ago

Last modified 12 years ago

#18763 closed defect (invalid)

growl-1.1.4 port assumes SVN repository

Reported by: boredzo+macports@… Owned by: macports-tickets@…
Priority: Normal Milestone:
Component: ports Version: 1.7.0
Keywords: Cc: boeyms@…
Port: growl

Description

Growl no longer uses Subversion, so the repository specified in the Portfile is both dead and gone.

It says something about us not having tarballs. We've always had tarballs, as far as I can remember. (Maybe we forgot to update the link? At any rate, right now, the 1.1.4 source tarball is available and the link is correct.)

The best solution would be to update the Portfile to link to our tarball. Currently, that's http://growl.info/files/source/Growl-1.1.4-src.tar.bz2.

Change History (4)

comment:1 Changed 12 years ago by mf2k (Frank Schima)

Cc: boeyms@… added
Milestone: Port UpdatesPort Bugs
Resolution: invalid
Status: newclosed
Version: 1.7.0

Actually, that comment in the portfile is not correct. The code to grab from svn is commented out and the tarball is indeed what is fetched in the latest portfile. However, I'm unable to build growl right now. See #18765.

comment:2 Changed 12 years ago by boredzo+macports@…

Sorry—somehow I missed the #s. So the bug is now that there is an inaccurate comment in the Portfile.

Should I file a new bug or reopen this one?

comment:3 Changed 12 years ago by mf2k (Frank Schima)

I removed the comment and the commented out svn code in r47852. Thanks for reporting this.

comment:4 Changed 12 years ago by (none)

Milestone: Port Bugs

Milestone Port Bugs deleted

Note: See TracTickets for help on using tickets.