Opened 12 years ago

Closed 12 years ago

#18837 closed enhancement (fixed)

php5-gtk: allow devel versions to satisfy php5 and glib2 dependencies

Reported by: ryandesign (Ryan Schmidt) Owned by: anant@…
Priority: Normal Milestone:
Component: ports Version: 1.7.0
Keywords: Cc:
Port: php5-gtk

Description

Please allow php5-devel and glib2-devel to satisfy the php5 and glib2 dependencies, respectively. Attached is a proposed patch. If you have no objections, I'll be happy to commit it.

Attachments (1)

php5-gtk.diff (338 bytes) - added by ryandesign (Ryan Schmidt) 12 years ago.

Download all attachments as: .zip

Change History (4)

Changed 12 years ago by ryandesign (Ryan Schmidt)

Attachment: php5-gtk.diff added

comment:1 Changed 12 years ago by ryandesign (Ryan Schmidt)

I revised the patch to remove the glib2 dependency entirely, since gtk2, on which php5-gtk depends, already depends on glib2.

comment:2 Changed 12 years ago by (none)

Milestone: Port Enhancements

Milestone Port Enhancements deleted

comment:3 Changed 12 years ago by ryandesign (Ryan Schmidt)

Resolution: fixed
Status: newclosed

Committed in r50496 (maintainer timeout).

Note: See TracTickets for help on using tickets.