New Ticket     Tickets     Wiki     Browse Source     Timeline     Roadmap     Ticket Reports     Search

Ticket #19009 (closed request: duplicate)

Opened 5 years ago

Last modified 5 years ago

py26-matplotlib and py26-matplotlib-basemap

Reported by: macsforever2000@… Owned by: ram@…
Priority: Normal Milestone:
Component: ports Version: 1.7.0
Keywords: Cc:
Port: py26-matplotlib py26-matplotlib-basemap

Description

Please add python26 versions of matplotlib and matplotlib-basemap.

Change History

comment:1 Changed 5 years ago by ram@…

  • Status changed from new to closed
  • Resolution set to duplicate

duplicate of #18562

I can't add python26 ports of matplotlib and matplotlib-basemap as they do not support python26, as NumPy doesn't. NumPy will support python26 in the upcoming 1.3 release and matplotlib and matplotlib-basemap will follow suit shortly later. As soon as python26 is supported I will create py26-matplotlib and py26-matplotlib-basemap ports.

comment:2 Changed 5 years ago by jmr@…

  • Type changed from enhancement to request

comment:3 Changed 5 years ago by anonymous

  • Milestone Port Requests deleted

Milestone Port Requests deleted

Note: See TracTickets for help on using tickets.